Information in this document is subject to change without notice and does not represent a commitment on the part of Cakewalk, Inc. The software described in this document is furnished under a license agreement or nondisclosure agreement. The software may be used or copied only in accordance with the terms of the agreement. It is against the law to copy this software on any medium except as specifically allowed in the agreement. No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying and recording, for any purpose without the express written permission of Cakewalk, Inc.

Copyright © 2010 Cakewalk, Inc. All rights reserved.

Program Copyright © 2010 Cakewalk, Inc. All rights reserved.

Cakewalk is a registered trademark of Cakewalk, Inc. and the Cakewalk logo are trademarks of Cakewalk, Inc. Other company and product names are trademarks of their respective owners.

# Table of contents

Preface .................................................................................................. 5

About this manual ............................................................................. 5
Conventions used in this book ............................................................ 6

1  Installation, registration and basic setup ........................................ 7

Installation ....................................................................................... 8
Running SONAR for the first time ..................................................... 10
Basic audio setup ............................................................................ 12
Connecting your equipment ............................................................ 15
Opening a demo project .................................................................. 19
I can’t hear the demo project .......................................................... 20
Registering SONAR ......................................................................... 22
Next steps ....................................................................................... 22

2  SONAR Tour ................................................................................... 23

Getting around ............................................................................... 24
The Control Bar .............................................................................. 25
Skylight .......................................................................................... 26
The Track view ............................................................................... 27
The Console View .......................................................................... 29
The Browser .................................................................................. 30
The Inspector ................................................................................. 31
3 Getting Started ......................................................... 33

Creating, playing and saving projects ........................................ 34
  Creating a new project .............................................. 34
  Opening project files .............................................. 37
  Playing project files .............................................. 38

Recording audio into a project ............................................ 43
  Adding an audio track ............................................. 43
  Getting ready to record .......................................... 44
  Recording your performance ..................................... 45

4 Troubleshooting .......................................................... 47

Where to go for more help .............................................. 50

Index ................................................................. 51

LICENSE AGREEMENT ................................................ 53
SONAR User Guide is designed to help you learn and use SONAR. This book explains how SONAR works and how to use it to create, edit, produce, and perform. The SONAR User Guide is task-oriented and contains cross-references so you can find the information you need. The User Guide book also includes a comprehensive index that you can use to find information on any specific topic.

About this manual

This manual provides basic information about how to install and set up SONAR and make initial settings and system setup. It also provides tutorials to help you get started.

Using the online Help

SONAR also includes complete documentation in an HTML-based online Help system. SONAR's online Help provides detailed information about each feature in the program, including menu commands, windows, dialogs, keyboard shortcuts and common procedures. You can get context-sensitive help at any time by pressing the F1 key.

Need more info?

In addition to the User Guide and the online Help, you can also find more help in the following places:

- The ReadMe file contains information that was not available at the time of this printing. On SONAR's Help menu, click View README.RTF.
- Access videos at http://www.cakewalk.com/CakeTV.
- For technical support and customer service outside the U.S., please visit http://www.cakewalk.com/dealers/global.aspx to find your local Customer Service Center.
Conventions used in this book

The following table describes the text conventions in this book:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Bold</strong></td>
<td>Text that appears in bold is a command in SONAR. For example: Click <strong>OK</strong>.</td>
</tr>
<tr>
<td><strong>Right angle bracket (File &gt; Open)</strong></td>
<td>A right angle bracket is a menu item separator and represents a level in the menu hierarchy. Example: <strong>File &gt; Open</strong> means to click on the <strong>File</strong> menu and select the <strong>Open</strong> command.</td>
</tr>
<tr>
<td><strong>Monospace font</strong></td>
<td>A monospace font is used for file names, directory paths and code examples. Example: Locate the project named <strong>SONAR_AudioDemo.cwb</strong>.</td>
</tr>
<tr>
<td><strong>Plus sign (+)</strong></td>
<td>A plus sign (+) is used between the keys to be pressed in a key combination. Example: <strong>CTRL+A</strong> means hold down the <strong>CTRL</strong> key and press the <strong>A</strong> key.</td>
</tr>
</tbody>
</table>
Installation, registration and basic setup

In this chapter, you will learn how to install and register SONAR, and also how to connect and configure your audio and MIDI equipment.

In this chapter:

Installation ................................................................. 8
Running SONAR for the first time .................................. 10
Basic audio setup .......................................................... 12
Connecting your equipment .......................................... 15
Opening a demo project ................................................ 19
I can't hear the demo project ......................................... 20
Registering SONAR ....................................................... 22
Next steps ................................................................. 22
Installation

Please note before installing:

• In order to install SONAR, you must log on as a user who has administrative privileges. Once installed, the program can also be used by users who do not have administrative privileges.

• If system monitoring software, such as anti-virus programs are installed on your computer, you must close them until you have finished installing SONAR. You must also remember to close applications that are not shown in the Windows taskbar.

• Before opening the DVD-ROM, be sure to read the License Agreement at the end of this document. By opening the DVD-ROM, you agree to accept the terms of the License Agreement.

Installing SONAR is very easy. Before getting started, there are three things you will need to know:

• Where on your computer the program should be installed. If you are not sure you can simply accept the default path suggested by the installer.

• Where on your computer the Instrument content, sample project files and additional content should be stored.

• Your SONAR serial number. Your serial number is located on the sticker on the DVD-ROM sleeve. If you purchased your copy as a download, your serial number will be available either through your Cakewak.com store account by logging in and clicking on the “My Registrations” link, or it was delivered to you via email.

Note: If you choose not to install the Sample files or additional content, you may not have all the necessary content to use the tutorials included in this guide.
Installation, registration and basic setup

To install SONAR

1. Start your computer.
2. Close any open programs that are open or running.
3. Do one of the following:
   • **If you are installing from the DVD:** Place the SONAR installation disc in your disc drive. If you have AutoRun enabled, the SONAR menu will open automatically presenting a dialog box with several options. If AutoRun is not enabled, you can start the SONAR installer by opening My Computer (Windows XP) or Computer (Windows Vista) locating your computer's DVD-ROM drive (this is usually the “D” drive) and double-clicking on AutoRun.exe.
   • **If you are installing from a digital download:** Locate the file SONAR_X1_[Producer/Studio/Essential]_Setup1.exe (that was saved to your computer's hard drive and double-click on it to begin the installation.
4. Click the **Install** button.

**Note:** *If you exit Setup without completing the installation, repeat step 3 to restart the installation process.*

5. Follow the installation instructions on the screen.

**Note:** *When SONAR has finished installing, additional SONAR components will also be installed.*

Uninstalling SONAR

When you installed SONAR, the setup program placed an Uninstall icon in the Start menu.

To uninstall SONAR, click the **Start** button and choose **Programs > Cakewalk > SONAR X1 > Uninstall SONAR X1** (Producer, Studio or Essential).
Running SONAR for the first time

There are two ways to start SONAR:

- Double-click the SONAR X1 icon on your desktop.
- Click the Start button, and choose Programs > Cakewalk > SONAR X1 > SONAR X1 (Producer, Studio or Essential).

**The Wave Profiler**

The first time you start SONAR, it automatically runs the Wave Profiler utility. Wave Profiler determines the proper MIDI and Audio settings for your audio device. The Wave Profiler does not change the sound card's settings. Wave Profiler detects the make and model of your audio device to determine the device's audio and MIDI settings.

When the Wave Profiler determines the kind of card you have, always accept the default settings. You can run the Wave Profiler again if you install a new audio device or driver by choosing Edit > Preferences > Audio - Driver Settings in SONAR and clicking the Wave Profiler button.

**Setting up MIDI devices in SONAR**

After the Wave Profiler utility has finished running, SONAR will then automatically scan your computer for any MIDI input and output devices that are installed. Sometimes you may need to tell SONAR which devices you want to use, or you may want to change the MIDI outputs and devices you are using. Choose Edit > Preferences > MIDI - Devices in SONAR to configure your MIDI devices.
At the top of the window, you will see the MIDI Inputs. Make sure that all devices in this window are checked. If a device is not checked, click on the square next to it.

At the bottom of the same window, you will see the MIDI outputs. The device at the top of the list is Output 1, and the one below Output 2, and so on. Select one device at a time in the Outputs window. Clicking **Move Selected Devices to Top** will allow you to change the order of your MIDI devices. Then check all devices that appear in the window to select them for output.

Enabling MIDI output devices will allow you to play your MIDI tracks through an external keyboard, sound module or your sound card’s on-board MIDI device. For more information on setting up MIDI devices using the MIDI Devices dialog, see the online Help topic “Setting Up the MIDI In and MIDI Out Devices”.

---

Installation, registration and basic setup

Running SONAR for the first time
Basic audio setup

In order to hear sound when playing back a project in SONAR, it is essential to configure your audio device properly.

1. Do one of the following to open SONAR:
   - Double-click the SONAR shortcut on your desktop (if you chose to create one during installation).
   - Select Start > All Programs > Cakewalk > SONAR X1.

2. When SONAR opens (and especially if this is the first time you open it), you will be presented with several different dialogs. For now, we will close any dialogs that may appear.

3. Go to Edit > Preferences > Audio - Devices to select your audio input and output device.

Figure 2. The Audio - Devices section
4. Select the desired **Input Driver**. Depending on your computer's configuration, you may have multiple options available.

Your **Input Driver** is typically your computer's sound card or audio interface's input. You will want to set this to the device that you plug your microphone, guitar, keyboard or other input device into.

5. Select the desired **Output Driver**.

Your **Output Driver** is typically your computer's sound card or audio interface's output. You will want to set this to whatever your headphones or speakers are connected to.

If you are not sure about which option is best, use the following table as a guide.

<table>
<thead>
<tr>
<th>I am using</th>
<th>Suggested configuration</th>
</tr>
</thead>
<tbody>
<tr>
<td>A laptop with an included sound card.</td>
<td>Set both your <strong>Input Driver</strong> and <strong>Output Driver</strong> to <code>&lt;name of your sound card&gt; (MME 32-bit)</code>.</td>
</tr>
<tr>
<td>Note: If your sound card has multiple outputs, set your <strong>Playback Device</strong> to the one labeled “ Speakers” or “Headphones”.</td>
<td></td>
</tr>
<tr>
<td>A USB microphone.</td>
<td>Set your <strong>Output Driver</strong> to <code>&lt;name of your sound card&gt; (WDM / KS)</code>. Set your <strong>Input Driver</strong> to your USB microphone.</td>
</tr>
<tr>
<td>Windows Vista/Windows 7 users: You may also get good performance by using WASAPI.</td>
<td></td>
</tr>
<tr>
<td>An audio interface that I bought from a music store.</td>
<td>Be sure that you have installed drivers for your new audio device either from the included disc or the manufacturer's web site. Set both the <strong>Input Driver</strong> and <strong>Output Driver</strong> devices to <code>&lt;name of your sound card&gt; ASIO</code>.</td>
</tr>
<tr>
<td>A high-end sound card that I purchased from a computer store (Sound Blaster, etc.).</td>
<td>Some sound cards may offer different driver options. Start by setting both the <strong>Output Driver</strong> and <strong>Input Driver</strong> devices to <code>&lt;name of your sound card&gt; (WDM / KS)</code>.</td>
</tr>
</tbody>
</table>
6. Go to **Edit > Preferences > Audio - Driver Settings** to select the playback and recording timing master devices.

7. In the **Playback Timing Master** list, select the audio output device that you want SONAR to treat as the default or main output device. This should be the output that your headphones or speakers are connected to.

8. In the **Record Timing Master** list, select the input on your sound card that you plan to plug devices into, such as a microphone, guitar, keyboard or other input device.

*Figure 3. The Audio - Driver Settings section*

For more information and the recommended settings for specific models of sound cards, visit the SONAR support site at [http://www.cakewalk.com/Support/product.aspx/SONAR-X1](http://www.cakewalk.com/Support/product.aspx/SONAR-X1).
Connecting your equipment

There are several types of audio interfaces (sound cards). CardBus (PCI), USB/USB2 and FireWire are the most common. Laptops can use an audio PCMCIA card (PC Card). Many audio interfaces also have MIDI inputs and some have built in MIDI synthesizers as well. This section covers the various audio connection options.

**Analog and digital audio inputs**

There are two basic types of audio inputs:

- **Analog.** Analog inputs allow you to connect a guitar, microphone or other instrument, either directly to your computer (if you computer has analog audio inputs) or via an audio interface. The audio interface takes the signal from your mic or guitar and converts the analog input to digital. Analog inputs are very common and are standard in virtually all consumer sound cards that are included with most PC desktop and laptop computers.

- **Digital.** Digital inputs allow you to connect other digital devices, such as the optical output of a CD player or MP3 player, either directly to your computer (if your computer has digital audio inputs) or to an audio interface. Common digital inputs include external analog to digital converters, popular guitar processors like the Line 6 POD and other digital sources.
The following table describes the various types of analog and digital connections you may encounter.

<table>
<thead>
<tr>
<th>Cable</th>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="1/4 inch TRS" /></td>
<td>1/4 inch TRS</td>
<td>Balanced analog connection</td>
</tr>
<tr>
<td><img src="image" alt="XLR" /></td>
<td>XLR</td>
<td>Balanced analog connection Microphones, professional audio equipment</td>
</tr>
<tr>
<td><img src="image" alt="1/4 inch TS" /></td>
<td>1/4 inch TS</td>
<td>Unbalanced analog connection Guitar cable, “Hi-Z”</td>
</tr>
<tr>
<td><img src="image" alt="1/8 inch “Mini” Plug" /></td>
<td>1/8 inch “Mini” Plug</td>
<td>Balanced analog connection Headphones, desktop computer speakers</td>
</tr>
<tr>
<td><img src="image" alt="RCA - Phono" /></td>
<td>RCA - Phono</td>
<td>Phono analog connection Turntables, analog cassette recorders</td>
</tr>
<tr>
<td><img src="image" alt="SPDIF" /></td>
<td>SPDIF</td>
<td>Stereo digital connection</td>
</tr>
<tr>
<td><img src="image" alt="Optical (Lightpipe)" /></td>
<td>Optical (Lightpipe)</td>
<td>Stereo digital connection</td>
</tr>
<tr>
<td><img src="image" alt="MIDI" /></td>
<td>MIDI</td>
<td>MIDI connection</td>
</tr>
</tbody>
</table>

Read your hardware documentation carefully to determine what kind of connections you have on your audio interface.

The following diagrams show basic connections to the most common configurations. Please refer to the documentation included with your computer and sound card for more details about your specific setup.
Connect an electric guitar to your computer

Connect a microphone to your computer

USB Microphone

Installation, registration and basic setup
Connecting your equipment
MIDI (Musical Instrument Digital Interface) is the way computers communicate with keyboards and other electronic instruments. The term “MIDI” refers to both the type of cables, connections, instruments and controllers and the “language” all these components use to “talk” to each other.

There are two common ways to connect a MIDI keyboard or instrument to your computer:

- **USB Cable.** Many MIDI keyboards and controllers have a USB connection. To connect to your computer using USB, simply plug one end of the USB cable into the USB jack on your MIDI keyboard or standalone MIDI interface, and plug the other end into your computer. Be sure to install any software drivers that came with your MIDI keyboard or interface.

- **Standard MIDI Cable.** MIDI keyboards and interfaces usually have these jacks even if they have a USB connection. First, you will want to check your audio device to see if it has MIDI in and out connections. If it does not, you may have to add a stand-alone MIDI interface to connect from your MIDI keyboard to your computer. If your MIDI keyboard or controller has a USB connection, it will be easier to set up using the USB connection. For setup instructions, please refer to the manual or instructions included with your MIDI device.
Opening a demo project

Now that your sound device is configured, let's open the demo project included with SONAR and listen to it.

1. Click File and then select Open. This will bring up the Open dialog which is used to open Cakewalk projects that are saved on your computer. The Open dialog functions like any other dialog in Microsoft Windows.
   - The vertical navigation buttons on the left let you jump to popular locations on your computer's hard disk.
   - The browsing pane lists all the project files and folders that are available in the selected folder.
   - The Go to Folder drop-down list allows you to quickly move to commonly used folders for Project Files in SONAR. Typically, you can get to your projects by selecting Project Files.
   - For more detailed information about all of the options and functions in this dialog, click Help.

![The Open dialog](image)

2. Navigate to the Cakewalk Content folder (default location is C:\Cakewalk Content\SONAR X1 [Producer, Studio or Essential]\Tutorial Projects\Audio Tutorial Project) and locate the project named SONAR_AudioDemo.cwb.
3. Select the file by clicking on it so it is highlighted and then click the **Open** button, to open the demo project.

**Note:** If prompted to unpack the bundle, accept the default locations and click **OK**.

4. When the project opens, the File Information window appears. This window can be used for storing notes, comments, credits and other helpful information about a project. For now, close the File Information window by clicking the **Close** button in the upper right corner of the window.

5. Click the **Play** button in SONAR's Control Bar, which is located across the top of SONAR's interface.

6. Enjoy the tune!

While we just covered basic setup and ensured that you can playback files, there is much more you can do with SONAR. For more information, see “Next steps” on page 22.

---

**I can’t hear the demo project**

If you weren't able to hear the demo project, it is most likely related to one of the following three things. Review the following steps to try to resolve it.

**I did not see any meters move in SONAR or hear any sound**

The most common cause of this is if the playback device is not set correctly, this is the most common cause to fix this:

1. Go to **Edit > Preferences > Audio - Devices**.
2. Make sure the correct audio device is selected in the **Output Drivers** list, then click **OK**.
3. Make sure the Output control of each audio track in the demo project is assigned to the correct output device.

   **Tip:** First, try the option that includes “MME 32-bit” or “WDM/KS” in its name.

---

**I can see meters moving in SONAR, but I don't hear anything**

- The most likely cause of this is the volume for sound device is simply too low. You can check the volume of most devices right in Windows by double-clicking on the speaker icon that appears in the system tray in the lower right corner of the screen, next to the clock.
- Some audio devices have a hardware knob or fader that controls the output or “volume” of the device.

**Audio starts to play, but I get a message that says DROPOUT or AUDIO STOPPED either in a dialog or in the Control Bar**

A dropout is a symptom of audio hardware when it is unable to pass audio data fast enough. There are a few things that may alleviate this:

- **Increase the buffer size or mixing latency.** Go to Edit > Preferences > Audio - Driver Settings and increase the value of the Buffer Size slider, or adjust the hardware buffer size in the ASIO Panel.
- **Changing the Playback Device.** Many devices support multiple driver modes. Go to Edit > Preferences > Audio - Playback and Recording, click the Driver Mode drop-down list and see if another option is available for your sound card or device, such as `<name of your sound card> (MME 32-bit)` versus `<name of your sound card> (WDM/KS)`.
- **Ensuring nothing else is trying to use the sound device at the same time.** SONAR will perform best when there are no other software applications attempting to use the sound device, examples include web browsers, video players, instant messaging clients and other sound applications.

---

I can't hear the demo project
Registering SONAR

We strongly encourage you to register your copy of SONAR. Registration is mandatory for technical support and for all SONAR updates.

Registering SONAR online or over the phone is quick and easy, and allows you access to technical support as well as notifications when updates become available.

To register anytime, log onto http://www.cakewalk.com/register, call 888-CAKEWALK (U.S.) or +1 (617) 423-9004 (outside U.S.) between 9 AM and 8 PM Eastern Standard Time. If you live outside of North America, please visit our distributor's page at http://www.cakewalk.com/Dealers/global.aspx to get contact information for your local distributor. Be sure to have your product serial number (located on the DVD jacket) and a valid email address ready when you register.

Next steps

• Read “SONAR Tour” on page 23.
• Take some time to review the tutorials in this guide as well as those available in SONAR's help documents. You can get to these by choosing Help Topics from the Help menu
• Review the SONAR videos on our Web site at http://www.cakewalk.com/CakeTV.
In this chapter, we will explore the basics of SONAR to get you started. Be sure that you have completed all instructions in the “Installation, registration and basic setup” chapter.

For more in-depth information about specific SONAR features, please see the online Help.

In this chapter:

- **Getting around** ................................................................. 24
- **The Control Bar** .............................................................. 25
- **Skylight** ........................................................................... 26
- **The Track view** ................................................................. 27
- **The Console View** ............................................................. 29
- **The Browser** ................................................................. 30
- **The Inspector** ................................................................. 31
Getting around

The project is the center of your work in SONAR. A project may contain a number of different elements, including audio, MIDI, video, etc. All of these elements are organized into tracks, clips and events within a project.

Tracks are used to store the sound or music made by each instrument or voice in a project. For example, a song that is arranged for four instruments and one vocalist may have five tracks (one track per instrument, and one track for the vocals). Each project can have an unlimited number of tracks (SONAR X1 Essential supports unlimited MIDI tracks and up to 64 audio tracks). Each track can be made up of one or many clips.

Clips are the pieces of sound and music that make up your tracks. A clip might contain a horn solo, a drum break, a bass or guitar riff, a voice-over or a sound effect like a car horn or telephone ring. A track can contain a single clip or dozens of different clips.

The term Events is used to describe MIDI data that is in MIDI tracks or automation data.

Every project has a current time, known as the Now Time, which keeps track of where you are in a project. The Now Time appears as a vertical line in the Track view and is displayed in both the Time Ruler and Time Display.

A. Tracks  B. Now time  C. Clips  D. Events
The Control Bar

Much of your time in SONAR is spent recording and listening to your project as it develops. The Control Bar contains the most important tools and other pieces of information you will need to record, edit and play back your project.

The Control Bar consists of several modules that each contain various related controls. You can re-arrange and show/hide each individual module, which allows you to only show the functions you need most often. By default, the Control Bar is docked at the top of SONAR’s screen, but can also be undocked or docked at the bottom.

To show/hide the Control Bar, press C.

Figure 5. Control Bar.

The Control Bar contains the following modules:

- **Tools module.** Lets you select a global tool and draw resolution.
- **Snap module.** Lets you configure Snap to Grid settings.
- **Transport module.** Contains standard controls for Record, Return to Zero, Rewind, Stop, Play, and Fast Forward.
- **Loop module.** Lets you configure loop settings.
- **Mix module.** Lets you configure Mute, Solo, Arm for recording, effects bypass and automation playback/recording settings.
- **ACT module.** Lets you configure how control surfaces interact with effect and soft synth plug-ins.
- **Screenset module.** Lets you save and recall screenset presets (window layouts).
- **Performance module.** Lets you monitor CPU, disk and memory activity.
- **Punch module.** Lets you configure punch record settings.
- **Select module.** Lets you configure selection settings.
- **Markers module.** Lets you navigate by markers.
- **Event Inspector module.** Lets you modify selected clips and events.
- **Sync module.** Lets you configure synchronization settings.

For more information about each module, see the online Help topic called Control Bar overview.
Skylight

Skylight introduces a next generation workspace and presents a new level of simplicity by providing an intelligent interface that moves beyond contemporary, single-window design and layout clutter. You can hide, dock, collapse or expand any of SONAR’s views instantly.

Figure 6. Skylight.

A. Control Bar  B. Inspector pane  C. Track pane  D. Clips pane  E. Video Thumbnail pane  F. Browser  G. MultiDock

The main components of the Skylight interface are as follows:

• **Track view.** Manage tracks and arrange clips and events in your projects.

• **Inspector.** See all vital track and clip information in one logical and quickly accessible location.

• **Control Bar.** Access crucial functions quickly and clearly with the modular Control Bar. Editing tools are global and centralized in one location.

• **MultiDock.** Dock and instantly access any number of SONAR’s views into one combined area.
• **Browser.** Organize all content in one, easily managed place with full drag and drop functionality. A simplified Synth Rack makes it easier to work with more instances of virtual instruments in your projects.

## The Track view

The Track view is the main window that you use to create, display, and work with a project. When you open a project file, SONAR displays the Track view for the project. When you close the Track view for a project, SONAR closes the file. To switch to the Track View, choose Views > Track view or press ALT+1.

![The Track view](image)

**Figure 7.** *The Track view.*

A. **Track pane**  B. **Clips pane**  C. **Video Thumbnail pane**  D. **Navigator pane**

The Track view is divided into several sections:

- The menu bar (at the top)
- The **Track** pane
- The **Clips** pane
- The **Bus** pane
- The **Navigator** pane
- The **Video Thumbnails** pane
All of the current track’s controls are contained in the **Inspector**, which is an expanded version of the current track’s controls located on the far left side of the Track view. You can hide or show the Inspector by pressing I on your keyboard.

The **Clips** pane shows the clips in your project on a horizontal timeline called the *time ruler* that helps you visualize how your project is organized. Clips contain markings that indicate their contents. The **Clips** pane lets you select, move, cut and copy clips from place to place to change the arrangement of music and sound in your project.

The **Bus** pane shows the buses in the project.

The **Navigator** pane displays a large part of your project so you can see an overview of your song. The **Navigator** pane displays all of your project’s tracks.

At the top of the Track view is the **Video Thumbnails** pane, which displays individual frames of an imported video clip. The time interval between displayed frames is determined by the zoom level you choose. If you zoom in far enough, you can view each individual frame of your video.
The Console View

The Console View is where you can combine the sounds on all the different tracks to create the final mix of your song or project. Use the Console view to adjust the levels of sound for the different tracks in your project, to change the stereo panning, and to apply real-time effects to an individual track, combinations of tracks, or the final mix.

To switch to the Console View, choose Views > Console view or press ALT+2.

Figure 8. The Console view

- A. Console view menu
- B. ProChannel (Producer only)
- C. Pane splitter bars
- D. Track channel strips
- E. Bus channel strips
- F. Main channel strips

The Console view contains the following main elements:

- **Menu.** Use the menu to configure channel strips. You can filter the display of specific channel strip types and modules within channel strips.
- **Track, Bus and Mains panes.** The Console view has three separate panes: the left most pane contains track channel strips, the middle pane contains bus channel strips, and the
right pane contains main channel strips. You can drag the pane splitter bars to resize the panes.

- **Channel strips.** Each track, bus and main in the project is represented by its own vertical channel strip. Use the channel strip controls to mix and process tracks, buses and mains.
- **Modules.** Controls in channel strips are grouped into modules that can be shown or hidden.

---

**The Browser**

The Browser lets you find and import various types of content into your projects, including audio and MIDI files, track and project templates, track icons, FX Chain presets, effect plug-ins and instruments. You can drag content and plug-ins directly into tracks.

To switch to the Browser, choose Views > Browser view or press B.

**Figure 9. The Browser.**

![Browser Views](image)
The Inspector

When working on a project, you will frequently need to access track and clip parameters and mix controls. The Track Inspector and Properties Inspector provide easy access to relevant settings for the selected track(s) or clip(s).

To switch to the Inspector, choose **Views > Inspector** view or press I.

**Figure 10.** *The Inspector.*

- **A.** Show/hide Clip Properties Inspector
- **B.** Show/hide Track Properties Inspector
- **C.** Show/hide ProChannel (Producer only)
- **D.** Display area for Properties Inspector
- **E.** Display area for Track Inspectors
Getting Started

In this chapter:

Creating, playing and saving projects ........................................... 34
Creating a new project ................................................................. 34
Opening project files ................................................................. 37
Playing project files ................................................................. 38
Recording audio into a project ..................................................... 43
Adding an audio track ............................................................... 43
Getting ready to record ............................................................. 44
Recording your performance ....................................................... 45
Creating, playing and saving projects

Understanding and managing project files is central to your workflow in SONAR. In this tutorial, we are going to cover the basics of getting started with project files and some of the operations that can be performed with them. Whenever you write or record music in SONAR, you are writing it to be saved into a project. A project can contain a variety of elements, including:

- Audio tracks
- MIDI tracks
- Instrument tracks
- DirectX and VST audio effects
- Project settings such as Tempo, Key and Meter changes
- Lyrics

Creating a new project

There are several ways to get started with a project in SONAR. When SONAR is opened, you will be greeted with the Quick Start dialog. Let’s take a look at the options available in this dialog.
Open a Project. Use this button to open a standard File Open dialog, which lets you select the project that you want to open.

Open a Recent Project. Click the drop-down list to show the most recent projects that have been opened in SONAR. Select the desired project from the list and click the button to the left of the list to open the project.

Create a New Project. Click this button to open the New Project File dialog, which lets you create a new project based on any available template.

Online Videos and more. Click this link to view our tutorial videos online. An active Internet connection is needed in order to access this content.

Getting Started. Click this button to open the SONAR online Help.

Show this at Startup. Clear this check box if you don’t want the Quick Start dialog to launch the next time you start SONAR.

Close. Use this button to close the Quick Start dialog.

For this tutorial, we want to create a new project.

• Click the Create a New Project button.

Tip: You can also perform this same operation by clicking File > New on the main menu.

The New Project File dialog appears. Whenever you create a new project, you will be presented with this dialog.
Let's explore some of the things you can do in this window.

**Name.** Type the name of your project in the Name box. For this exercise, let's name your project Tutorial 1.

**Location.** Use the Location box to specify where the project should be saved. Click the Browse button to browse to a specific location. For this tutorial, use the default, as shown in the preceding figure.

**Audio Path.** Use the Audio Path box to specify where to save audio recordings for your project. Click the Browse button to browse to a specific location.

**Store Project Audio in its own Folder.** Select this check box if you want to store the project's audio files in a separate folder. It is recommended that you select this option.

**Template.** This list shows all available pre-made templates that are included with SONAR. This list will also include any custom templates that you create. Your Template list may vary from the preceding figure. For this tutorial, select the template named Normal.

**OK.** Click OK to create a new project based on the specified settings.
Cancel.  Click Cancel to close the New Project File dialog.

Help.  Click Help to open the online Help topic for the New Project File dialog.

Click OK now to move forward with this tutorial.

Congratulations, you have just created a new project in SONAR!

Opening project files

Next, we are going to cover how to open existing project files. There are two ways this can be done in SONAR:

- Click the Open a Project button in the Quick Start dialog that is first presented when SONAR starts.
- Select File > Open from the menu bar across the top of SONAR’s screen.

Let’s go ahead and try one of the above methods. Either of them will bring you to the Open dialog as shown in the following figure. The Open dialog functions like any other file browsing dialog in Microsoft Windows.

- The vertical navigation buttons let you jump to popular locations on your computer’s hard disk.
- The browsing pane lists all the project files and folders that are available in the selected folder.
• The Go to Folder drop-down list allows you to quickly move to commonly used folders for project files in SONAR. Typically, you can get to your projects by selecting Project Files.

• For more detailed information about all of the options and functions in this dialog, click Help.

For this tutorial, we want to open one of the sample project files that are included with SONAR. Navigate to the Cakewalk Content folder (default location is C:\Cakewalk Content\SONAR X1 [Producer, Studio or Essential]\Tutorial Projects\Audio Tutorial Project) and locate the project named SONAR_AudioDemo.cwb.

You can load project files into SONAR in one of two ways:

• Select a file by clicking on it so that it is selected, then click Open.

• Double-click the file from the browsing pane.

Note: If prompted to unpack the bundle, accept the default locations and click OK.

Let’s now use one of these methods to open the project file SONAR_AudioDemo.cwb. When the project opens, the File Information window appears. This window can be used for storing notes, comments, credits and other helpful information about a project. For now, close File Information window by clicking the Close button X in the upper right corner of the window.

Playing project files

For this next section, we are going to configure the project named SONAR_AudioDemo.cwb for playback in SONAR. If you have not opened the project yet using the steps from the previous section Opening project files, do so before continuing.

Configuring your sound device

Before moving on, we need to ensure that your audio device is configured correctly. If you have not already done so, please review “Basic audio setup” on page 12 for instructions on how to configure your audio device.

Setting the tracks outputs

The next important step is telling SONAR which output on your sound device you would like audio tracks to play on. In some cases, it is desirable to have tracks playing different outputs (such as if you are using external hardware processing for effects). In this scenario, you will want to set all of the audio tracks to the same output.
Let's start with the Bass track. Locate the track named Bass in the project. Let’s take a closer look at a few of the track’s controls. If the track controls are not all visible, you may need to expand the track to see them all.

**To expand a track to make all of its controls visible**

1. Point the cursor to the bottom edge of the track.
2. Click and drag down to reveal all track controls.

![Track Controls](image)

**Tip:** You can also double-click an empty space in the track strip to maximize/restore the track strip.

<table>
<thead>
<tr>
<th>Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Mute" /></td>
<td>The Mute button is used to silence a track during playback. Any tracks that are muted will not be heard.</td>
</tr>
<tr>
<td><img src="image" alt="Solo" /></td>
<td>The Solo button is used to silence every track except the one that is soloed. This can be handy for isolating a particular performance or recording for monitoring or mixing purposes. SONAR allows you to solo multiple tracks simultaneously.</td>
</tr>
<tr>
<td><img src="image" alt="Arm" /></td>
<td>The Arm or Record Enable button must be enabled on any track that you want to record onto. For more details, see Tutorial 3 – Recording vocals and musical instruments.</td>
</tr>
<tr>
<td><img src="image" alt="Input Echo" /></td>
<td>The Input Echo or Input Monitor button, when enabled, allows the track’s input to be heard directly through its output. For more details, see Tutorial 3 – Recording vocals and musical instruments.</td>
</tr>
<tr>
<td><img src="image" alt="Write Automation" /></td>
<td>The Write Automation button, when enabled, allows you to record changes to adjustable track parameters during playback. For more details, see Tutorial 7 – Mixing and adding effects.</td>
</tr>
<tr>
<td><img src="image" alt="Freeze" /></td>
<td>The Freeze button is used to temporarily convert a synth or instrument track into an audio track to conserve CPU power.</td>
</tr>
</tbody>
</table>
Locate the drop-down list for **Output** and click the small arrow to show all available outputs. Select the output that your speakers or headphones are connected to. If you can't find the **Output** drop-down list, make sure you have expanded the track fully by dragging it down.

![Output drop-down list](image)

**Note:** Your options will be different from the preceding image. Select the output that corresponds to your sound card or audio device.

Next, you will want to repeat the above process for all of the tracks in your project.

**Tip:** If you need to change multiple outputs simultaneously, you can also do it by clicking **Edit > Select > All** and then hold down the CTRL key while you change any tracks Output setting.

**Playing the project**

Now that all of the track’s outputs are set to the appropriate device, the next step is to play the project to make sure it can be heard and sounds right.

Locate the Control Bar at the top of SONAR’s screen.

![Control Bar](image)

The Control Bar contains many useful functions related to projects in SONAR. For now, simply click the **Play** button to hear the project.
Experiment with the **Mute M** and **Solo S** buttons on each track. If you solo multiple tracks you will hear all of the soloed tracks. If you mute any tracks, they will not be heard.

**Tip:** You can also use your keyboard's SPACEBAR key to start and stop playback in SONAR.

Once you are done listening, click the **Stop** button.

### Saving project files

SONAR offers you many options for saving your work. To investigate these options, click on the **File** menu and choose **Save As**. This opens the **Save As** dialog. Before doing anything in this window, the first thing you should do is select **Project Files** in the **Go to Folder** list. Even if it already says **Project Files**, click it anyway.

You will notice this window looks similar to the **Open** dialog we looked at earlier in this tutorial. The **Save As** dialog navigates files much in the same way as Windows does. If you would like to read the finer points and in-depth information about using this window, click the **Help** button. For this exercise, we are going to look at the different types of project files you can save with SONAR.
Take a look at the drop-down list labeled **Save as type.** Click the **Save as type** arrow to see a list of supported file formats. Let’s look at these different file formats now:

- **Normal.** This is the first option listed and the most common format used for saving project files. Choosing this will create a Cakewalk Project file with the .cwp file extension. It is important to remember that Cakewalk Project files do not actually store any audio data, but rather reference audio files from where they are saved on your computer’s hard drive.

- **Template.** Template files are used as a starting point for new projects. Templates can store layout information about your project, such as how many audio and MIDI tracks are used and which Output ports they are assigned to. Detailed information about using templates can be found in SONAR’s help topic *Templates.*

- **Cakewalk Bundle.** This format is typically used when transferring projects to other people or other computers. Cakewalk Bundle files use the .cwb file extension and are similar to Cakewalk Project files. The main difference is that Cakewalk Bundle files actually contain all of a project’s audio data. Cakewalk Bundle files are much larger in size than regular Cakewalk Project files because they contain all of the audio data for a project, so try to avoid using this format unless you need to move a project between computers. When opening a Cakewalk Bundle file, SONAR will “unpack” the embedded audio data and save it to a new audio folder on your computer.

- **MIDI.** This option lets you save a standard MIDI file of your project. MIDI files do not contain any embedded audio or references to external audio files, so any audio data in a project will be discarded when you save a MIDI file. MIDI files can be either Format 0 or Format 1. Format 0 combines all the MIDI events into a single track. This is compatible with many older sequencers and keyboards. MIDI Format 1 files can store up to 256 tracks and are a better choice if you plan on using your MIDI file with another computer-based sequencing application. Although not as common, SONAR also allows you to save in the RIFF MIDI format. Unless you are positive that the playback system requires a RIFF MIDI file, you should use the MIDI format.

In most cases, the best choice for saving your files is **Normal.** To save this project, do the following:

1. In the **Go to Folder** list, select **Project Files.** Even if **Project Files** is already selected, select it again for good practice.

2. In the **Save as type** list, select **Normal.**

3. Type a name in the **File Name** box.

4. Click **Save** to save the project.

This completes the tutorial.
Recording audio into a project

One of the most important aspects of creating music in SONAR is digital audio recording. This is the process of taking the sound from a microphone or an instrument and recording it to an audio track. Once this step is completed, you can edit and mix the song to prepare it to share with the world.

This tutorial will walk you through the steps involved and provide you with some insight on how to get the best possible audio recordings.

Adding an audio track

In Tutorial 1, you learned about opening project templates. Let's open a blank project for this tutorial:

1. On the File menu, click New.
2. Select the Blank (no tracks or buses) template and click OK.

A new blank project is created.

With the blank project open, you can insert new tracks as you need them. For the task of recording digital audio, you'll need a new audio track. Follow these steps to insert one:

1. Do one of the following:
   • Click Insert and then click Audio Track.
   • Right-click on the Tracks pane and select Insert Audio Track on the pop-up menu.

   A new audio track is added to your project.

2. In the new audio track, expand the track to expose all of its controls (for details, see "To expand a track to make all of its controls visible" on page 39).

   The track's controls are exposed.

3. Click the Input drop-down menu to select the track's input.

   The available inputs for the track are displayed.

4. Select the physical jack that your instrument is plugged into. If you know, for instance, that your guitar is plugged into input 1, click the Input control and select the first option.

   Some audio interfaces refer to their stereo inputs as pairs, like 1/2, 3/4 or 5/6. Most often, left channels are represented by odd numbers and right channels are represented by even numbers.

   Note: Most microphones and guitars are mono, so you will want to select either the left or right channel accordingly.
5. Click the **Output** drop-down menu to select the track’s output. The available outputs for the track are displayed.

6. Select the output port that you want the audio track to play through during playback. This is how you ultimately route the audio to your speakers. You will usually choose 1 and 2, because these are most commonly the outputs that speakers or audio monitors are connected to.

7. Click the track’s **Record Enable** button 🎶.

**Note:** **SONAR only allows recording to tracks that have been record enabled. This is necessary since SONAR allows for multi-track recording. This tells SONAR what track you want your new material recorded to. Otherwise, every track would be recorded to during every take.**

8. Click the **Input Echo** button 🎨 if you want to hear the input during recording. Many sound cards and audio interfaces have an option to do this automatically on the hardware level. If you can already hear the input signal, simply move on to the next section.

**Getting ready to record**

At this point, we need to check the input levels to make sure they are sufficient and not distorting.

Perform as you would if you were recording and watch the meter on the track respond to the sounds you produce.

If the meter never even comes close to the maximum, increase the input level. If the meter even occasionally reaches the maximum, decrease the input level.

Input levels are usually adjusted via a knob next to the input jack on the sound card, but features like this may vary slightly between devices. So, if you have never recorded an instrument or microphone with your sound card, you may want to read about doing so in the device's manual.
Recording your performance

Now that everything is set up, let's record something!

1. Go to Edit > Preferences > Project - Metronome to configure the metronome.
2. Set the metronome for a 2 measure count-in.
   - Click Use Audio Metronome, select the Recording check box and set Record Count-in to 2 Measures. For details about each metronome option, click Help.
3. Make sure the track has been record enabled by clicking the track’s Record Enable button.
   The Record Enable button on the track should be lit in red like this: .
4. On the Transport, click Record, or press R on your computer keyboard.
5. You will hear two measures counted in by the metronome and then recording will begin. Start performing at the beginning of the third count.
6. When you finish recording, click the Stop button or press the SPACEBAR.
   A new audio clip appears.

Press Play to play back the project. If you would like to redo the take, go to Edit > Undo to undo the previous recording, then repeat steps 3, 4 and 5 above until you get a perfect take.

Now that your first track has been recorded, you can “over-dub” another part. To do so, disable recording on track 1 and repeat the steps in this tutorial. After repeating the steps, you will have recorded to track 2. Both recorded tracks will play during playback. Each will also have its own exclusive volume and pan control, FX chain and can be muted or soloed. You will learn more about this in future tutorials.
Recording audio into a project
If you’re having a problem with SONAR, don’t panic. This chapter lists some common problems and how to solve them.

If you don’t find an answer here, there are two other important places to look for help:

- Check the ReadMe file that came with your software. It contains additional information that wasn’t available when this User Guide was printed. To view the Readme file, select Help > View README.RTF.
- Visit our support Web site at www.cakewalk.com/Support, where you will find answers to frequently asked questions, tech support documents, program patches and updates, and more.

**In this chapter:**

- I only get one side of my guitar/microphone recorded ........................................ 48
- Previously recorded tracks are mixed into my new recordings ............................. 48
- Only a flat line/silence is recorded ................................................................. 49
- Where to go for more help ................................................................................. 50
I only get one side of my guitar/microphone recorded

You may be recording a mono signal through a stereo input. Guitars and microphones produce mono signals. Right-click the track and select **Track Properties** from the popup menu. This opens the **Track Properties** dialog, where you can specify the desired input port. Select the appropriate side of your stereo pair, either left or right as opposed to stereo.

Also make sure you don't have a mono adapter going into the Line-in and that you have the Left side of your sound card (mono) chosen for input in SONAR.

Previously recorded tracks are mixed into my new recordings

This can happen when your sound card is set to record everything that comes out of your computer speakers.

1. Open the Windows Volume Control window:
   - Windows 7: Click the Windows **Start** button and go to **Control Panel > Hardware and Sound > Volume Control**.
   - Windows XP: Click the Windows **Start** button and go to **All Programs > Accessories > Entertainment > Volume Control**.
     
     The Volume Control window appears.

2. On the **Options** menu, click **Properties**.

   The **Properties** dialog appears.

3. In the **Adjust Volume For** section, click **Recording**.

4. Click **OK** to close the **Properties** dialog.

   The Record Mixer appears.

5. Make sure **What You Hear** or **Stereo Mix** (exact name can vary depending on the sound card manufacturer) is not selected. If this option is enabled, click the **Select** check box below the desired input (normally **Line In** or **Mic**).

This problem can also occur when you are using an analog mixer in your setup. Carefully follow all of your signal paths to ensure that your sound cards audio output is not being looped back into itself.

You should also consider the possibility of your microphone picking up the signal from your speakers or headphones.
**Troubleshooting**

**Only a flat line/silence is recorded**

Open the Windows Volume Control window:

- **Windows 7:** Click the Windows Start button and go to Control Panel > Hardware and Sound > Volume Control.
- **Windows XP:** Click the Windows Start button and go to All Programs > Accessories > Entertainment > Volume Control.

The Windows Mixer controls the volume levels of your sound card inputs and can also mute any input or output device.

The Windows Mixer looks like this:

*Figure 12. The Windows Mixer*

When you open the Windows Mixer it may be labeled **Play Control** or **Recording Control**. We want to see the recording controls.

**To view the recording controls in Windows XP:**

1. On the **Options** menu, click **Properties** to open the **Properties** dialog.
2. In the **Adjust Volume For** section, click **Recording**.
3. In the **Show the Following Volume Controls** section, click **Line-in** and **Microphone**.
4. Click **OK** to close the **Properties** dialog.

   The recording controls appear in the Windows Mixer.
5. Click the **Select** check box under the input you wish to use (normally **Line In** or **Mic**).
To view the recording controls in Windows Vista:

1. Go to the Windows Start Menu and type the word SOUND in the Start Search box.
2. The search results appear.
3. Click Sound to open the Windows Sound Control Panel.
4. Click the Recording tab.
   All available input devices are listed along with a meter for each device.
5. Play your instrument or speak into the microphone.
   Meter activity is visible on one of the input devices.
6. Right-click the input device that has meter activity and select Set As Default from the popup menu.

Where to go for more help

In addition to the SONAR User Guide, SONAR includes help documentation that can provide you with quick reference information whenever you need it. Simply press F1 or click the Help button in any dialog box to find the information you need. If you are new to recording and editing music on your PC, see the online Help topic “Beginner's Guide to Cakewalk Software” for an introduction.

If you need more information than you can find in the SONAR User Guide or the included help documentation, here are some great places to start:

- Check out the SONAR Support page at http://www.cakewalk.com/Support/product.aspx/SONAR-X1 for updated technical information, answers to frequently asked questions, tips and helpful videos.
- Connect with other SONAR users in the Cakewalk forums. Someone else might already know the answer to your problem or has previously experienced it. You can find the SONAR forum by visiting http://forum.cakewalk.com.
- Cakewalk Technical Support is available to all registered SONAR customers via email. If you can't find the answer to your question in the included documentation or on our Web site, visit http://www.cakewalk.com/support/email and submit your question to one of our SONAR experts.

Help outside the U.S.

For technical support and customer service outside the U.S., please visit http://www.cakewalk.com/dealers/global.aspx to find your local Customer Service Center.
Index

A
Audio
types of inputs 15
Audio setup 12

B
Browser 30

C
Clips 24
Console view 29
Control Bar 25

D
Demo project
opening 19
troubleshooting 20

E
Electric guitar
connecting 17
Equipment
connecting 15
Events 24

G
Getting around 24

I
Inspector 31
Installation 8

M
Microphone
connecting 17
MIDI controller
connecting 18
MIDI devices
setting up 10
MIDI interface
connecting 18
Mouse wheel 29

N
Now Time 24

P
Patches
downloading 47
Project 24
R
Registration 22

T
Time display 24
Time ruler 24
Track view 26
Tracks 24

U
Updates 47

W
Wave Profiler 10
CAKEWALK, INC.

LICENSE AGREEMENT

YOU SHOULD CAREFULLY READ ALL OF THE FOLLOWING TERMS AND CONDITIONS BEFORE USING THIS PRODUCT. INSTALLING AND USING THE PRODUCT INDICATES YOUR ACCEPTANCE OF THESE TERMS AND CONDITIONS. IF YOU DO NOT AGREE WITH THEM, YOU SHOULD PROMPTLY RETURN THE PRODUCT UNUSED AND YOUR MONEY WILL BE REFUNDED.

1. GRANT OF LICENSE. In consideration of payment of the license fee, Cakewalk, Inc. ("Cakewalk" or the "Licensor") grants to you, the Licensee, a nonexclusive license to have one person use the enclosed Cakewalk software product (the "Product") on one personal computer at a time. If you want to use the Product on more than one personal computer at a time, or if you want to network the Product, you must obtain separate licenses from Cakewalk by calling (617)423-9004. This license does not grant you any right to any enhancement or update to the Product. Enhancements and updates, if available, may be obtained by you at Cakewalk's then current standard pricing, terms and conditions.

2. OWNERSHIP OF THE PRODUCT. Portions of the Product incorporate certain material proprietary to third parties. Cakewalk and licensors of Cakewalk own and will retain all title, copyright, trademark and other proprietary rights in and to the Product. This License is NOT a sale of the Product or any copy of it. You, the Licensee, obtain only such rights as are provided in this Agreement. You understand and agree as follows:

2.1. You may NOT make any copies of all or any part of the Product except for archival copies of the computer software components of the Product as permitted by law,

2.2. You may NOT reverse compile, reverse assemble, reverse engineer, modify, incorporate in whole or in part in any other product or create derivative works based on all or any part of the Product.

2.3. You may NOT remove any copyright, trademark, proprietary rights, disclaimer or warning notice included on or embedded in any part of the Product.

2.4. You may NOT transfer the Product. If transferred, in whole or in part, the original and subsequent owners forfeit all rights to use the software.

2.5 You may not use the documentation for any purpose other than to support your use of the SOFTWARE PRODUCT.

2.6 You may not perform engineering analyses of the SOFTWARE PRODUCT, including performance analyses, or benchmark analyses, without the written permission of Cakewalk.

3. INSTRUMENT CONTENT

3.1 The audio samples, recorded sounds, programs, MIDI patterns used by any instrument ("instrument content") included with the Product remain the property of Licensor and are licensed, not sold, to you for use on your computer.

3.2 The Licensee may modify the instrument content. LICENSEE MAY USE THE INSTRUMENT CONTENT FOR COMMERCIAL PURPOSES WITHIN MUSICAL COMPOSITIONS.

3.3. This license expressly forbids resale, re licensing or other distribution of the instrument content, either as they exist on these discs, or any modification thereof. You cannot sell, loan, rent, lease, assign or transfer all or any of the enclosed sounds to another user, or for use in any competitive product.

4. DEMO or THIRD PARTY DEMO CONTENT RESTRICTIONS. Unless specified elsewhere in your product package, the following restrictions apply to all digitally recorded sounds, MIDI or Cakewalk-format song files or rhythm patterns, and printed or digitally reproduced sheet music contained in the product package (the "demo content"): All demo content is protected by copyright and owned by Cakewalk or other parties that have licensed these works to Cakewalk. Any duplication, adaptation, or arrangement of the demo content without written consent of the owner is an infringement of U.S. or foreign copyright law and subject to the penalties and liabilities provided therein. You may not synchronize the demo content with any videotape or film, or print the demo content in the form of standard music notation, without the express written permission of the copyright owner. The demo content may not be used for broadcast or transmission of any kind. You may not resell or redistribute the demo content "as is"
(i.e., stand alone) in any way, including for use in sampling or sample playback units, or in any sound library product, or in any radio or television broadcast, soundtrack, film or other commercial product in any media, whether the works remain in their original form or are re-formatted, mixed, filtered, re-synthesized or otherwise edited.

5. LICENSEE’S RESPONSIBILITIES FOR SELECTION AND USE OF THE PRODUCT. Cakewalk hopes the Product will be useful to your business or personal endeavors. HOWEVER, CAKEWALK DOES NOT WARRANT THE OPERATION OF THE PRODUCT OR THE ACCURACY OR COMPLETENESS OF ANY INFORMATION CONTAINED IN THE PRODUCT. You, and not Cakewalk, are responsible for all uses of the Product.

6. WARRANTY.

6.1. Limited Warranty. Subject to the other provisions in Articles 4 and 5 of this Agreement, Cakewalk warrants to you, the original licensee, that the media on which the Product is recorded will be free of defects in material and workmanship under normal use for a period of thirty (30) days from purchase, and that the Product will perform substantially in accordance with the user guide for a period of thirty (30) days from purchase. Cakewalk’s sole responsibility under this warranty will be, at its option, (1) to use reasonable efforts to correct any defects that are reported to it within the foregoing warranty period or (2) to refund the full purchase price. Cakewalk does not warrant that the Product will be error free, nor that all program errors will be corrected. In addition, Cakewalk makes no warranties if the failure of the Product results from accident, abuse or misapplication. Outside the United States, these remedies are not available without proof of purchase from an authorized international source. All requests for warranty assistance shall be directed to Cakewalk at the following address:

Cakewalk, 268 Summer Street, Boston, MA 02210 U.S.A.   617/423-9004

6.2. Limitations on Warranties. THE EXPRESS WARRANTY SET FORTH IN THIS ARTICLE 4 IS THE ONLY WARRANTY GIVEN BY CAKEWALK WITH RESPECT TO THE ENTIRE PRODUCT; CAKEWALK MAKES NO OTHER WARRANTIES, EXPRESS, IMPLIED OR ARISING BY CUSTOM OR TRADE USAGE, AND SPECIFICALLY DISCLAIMS THE IMPLIED WARRANTIES OF NON-INFRINGEMENT, MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE. CAKEWALK SHALL NOT BE HELD RESPONSIBLE FOR THE PERFORMANCE OF THE PRODUCT NOR FOR ANY LIABILITY TO ANY OTHER PARTY ARISING OUT OF USE OF THE PRODUCT.

SOME STATES DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY LASTS, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU. THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM STATE TO STATE.

7. LIMITATIONS ON REMEDIES. Cakewalk's liability in contract, tort or otherwise arising in connection with the Product shall not exceed the purchase price of the Product. IN NO EVENT SHALL CAKEWALK BE LIABLE FOR SPECIAL, INCIDENTAL, TORT OR CONSEQUENTIAL DAMAGES (INCLUDING ANY DAMAGES RESULTING FROM LOSS OF USE, LOSS OF DATA, LOSS OF PROFITS OR LOSS OF BUSINESS) ARISING OUT OF OR IN CONNECTION WITH THE PERFORMANCE OF THE PRODUCT, EVEN IF CAKEWALK HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THE ABOVE EXCLUSION OR LIMITATION MAY NOT APPLY TO YOU.

8. U.S. GOVERNMENT RESTRICTED RIGHTS. If you are a government agency, you acknowledge that the Product was developed at private expense and that the computer software component is provided to you subject to RESTRICTED RIGHTS. The rights of the government regarding its use, duplication, reproduction or disclosure by the Government is subject to the restrictions set forth in subparagraph (c)(1)(ii) of the rights in Technical Data and Computer Software clause at DFARS 252.227-7013, and (c)(1) and (2) of the Commercial Computer Software -- Restricted Rights clause at FAR 52.227-19. Contractor is Cakewalk, Inc.

9. TERMINATION. This License Agreement will terminate immediately if you breach any of its terms. Upon termination, you will be required promptly to return to Cakewalk or to destroy all copies of the Product covered by this License Agreement.
10. MISCELLANEOUS.

10.1. Governing Law. The terms of this License shall be construed in accordance with the substantive laws of the United States and/or Commonwealth of Massachusetts, U.S.A.

10.2. No Waiver. The failure of either party to enforce any rights granted hereunder or to take any action against the other party in the event of any breach hereunder shall not be deemed a waiver by that party as to subsequent enforcement of rights or subsequent actions in the event of future breaches.

10.3. Litigation Expenses. If any action is brought by either party to this Agreement against the other party regarding the subject matter hereof, the prevailing party shall be entitled to recover, in addition to any other relief granted, reasonable attorneys' fees and litigation expenses.

10.4. Unenforceable Terms. Should any term of this License Agreement be declared void or unenforceable by any court of competent jurisdiction, such declaration shall have no effect on the remaining terms hereof.

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS LICENSE AGREEMENT, UNDERSTAND IT AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS. YOU FURTHER AGREE THAT IT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF THE LICENSE AGREEMENT BETWEEN YOU AND CAKEWALK WHICH SUPERSEDES ANY PROPOSALS, OR PRIOR AGREEMENT, ORAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS BETWEEN YOU AND CAKEWALK RELATING TO THE SUBJECT MATTER OF THIS LICENSE AGREEMENT.