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시작하기(Getting started) 
 

설치하기(Installation) 

 

A. 운영체제에 따른 최소 요구사양  

 

1. Windows® XP/Vista/Win7, or Ubuntu (공식적으로 지원되는 GNU Linux 배포판) 

 
최소 요구사항 (MIDI 재생시) 

• 설치를 위한 관리자 권한 ; 활성화(activation)*인증을 위한 인터넷 환경  
• Intel Pentium-4 계열 프로세서 
• 1 GB RAM, 256 MB 의 하드디스크 여유공간 
• 사운드카드 - DVD-ROM 드라이브 

 
최소 요구사항 RSE (Realistic Sound Engine)사용시 

• 설치를 위한 관리자 권한 ; 활성화(activation)*인증을 위한 인터넷 환경  
• Intel Core 2 Duo 2.4GHz 
• 2 GB RAM, 2 GB 의 하드디스크 여유공간 
• 사운드카드 - DVD-ROM 드라이브 

 
*인터넷에 연결된 다른 컴퓨터에서의 활성화 가능. 
 

2. Mac OS X 10.4 또는 그 이상 

 
 최소 요구사항 (MIDI 재생시) 

• 설치를 위한 관리자 권한 ; 활성화(activation)*인증을 위한 인터넷 환경  
• Intel 프로세서 
• 1 GB RAM, 256 MB 의 하드디스크 여유공간 
• DVD-ROM 드라이브 

 
최소 요구사항 RSE (Realistic Sound Engine)사용시 

• 설치를 위한 관리자 권한 ; 활성화(activation)*인증을 위한 인터넷 환경  
• Intel Core 2 Duo 2.4GHz 
• 2 GB RAM, 2 GB 의 하드디스크 여유공간 
• DVD-ROM 드라이브 

 
* 인터넷에 연결된 다른 컴퓨터에서의 활성화 가능. 
 
 

B. Windows®에 설치하기 

 
1. Guitar Pro 설치 

• Guitar Pro DVD-ROM을 드라이브에 삽입합니다. 
• 설치 프로그램이 자동으로 시작되지 않으면, 내 컴퓨터 더블-클릭, DVD-ROM 드라이브 더블-클릭; 그리고 

Windows/setup.exe 파일을 더블-클릭한 후 나타나는 지시사항을 따르십시오.  
• 사용권 계약서에 동의 여부를 묻는 메시지가 나타나며 소프트웨어의 설치 디렉토리 선택을 묻습니다. 
• Guitar Pro를 설치하면 데스크탑 화면에 바로가기를 생성하고 또한 Windows®의 시작 > 프로그램 > Guitar 

Pro 6 메뉴를 만듭니다. 
  
2. Guitar Pro 시작하기 
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Guitar Pro를 시작하려면, 데스크탑의 Guitar Pro 바로가기를 더블-클릭하거나, 시작 > 프로그램 > Guitar Pro 6 
메뉴를 사용합니다. 

 
3. Guitar Pro 제거하기 

Guitar Pro를 제거하려면, 다음 메뉴를 사용하십시오: 시작 > 프로그램 > Guitar Pro 6 > Uninstall Guitar Pro 6. 

  

C. GNU Linux에 설치하기 

 
1. Guitar Pro 설치 

• Guitar Pro DVD-ROM을 드라이브에 삽입합니다. 
• 설치 프로그램이 자동으로 시작되지 않으면, 내 컴퓨터 더블-클릭, DVD-ROM 드라이브 더블-클릭; 그리고 

“.DEB” 파일을 더블-클릭합니다. 이러면 패키지 설치가 시작됩니다.  
• Install the package 클릭하고 자신의 사용자 암호를 입력합니다.  
• 사용권 계약서에 동의 여부를 묻는 메시지가 나타나며 소프트웨어의 설치 디렉토리 선택을 묻습니다. 

  
2. Guitar Pro 시작하기 

Guitar Pro를 시작하려면, 메뉴에서 Applications > Sound and video > Guitar Pro 6 를 선택합니다.  

 

3. Guitar Pro 제거하기 

• System > Administration > Synaptic package manager 메뉴를 사용합니다. 이것은 제거 프로그램을 
실행 시킵니다.  

• Status 클릭, 그리고 Installed 클릭. guitarpro6 를 리스트에서 찾습니다.  
• 초록색 상자를 오른쪽 클릭한 후, Select for complete removal 를 클릭합니다.  
• Apply 를 클릭합니다. 

 

D. Mac OS에 설치하기 

 
1. Guitar Pro 설치 

• Guitar Pro DVD-ROM을 DVD드라이브에 삽입합니다. 
• 데스크탑에 나타난 GP6FULL DVD-롬을 더블 클릭한 후, Mac/Setup.dmg 파일을 더블 클릭하고 지시대로 

진행합니다.  
• 사용권 계약서에 동의 여부를 묻는 메시지가 나타나며 소프트웨어의 설치 디렉토리 선택을 묻습니다. 
• Applications/GuitarPro 디렉토리에서 Guitar Pro icon 을 dock 으로 드래그하여 바로가기를 생성할 수 

있습니다. 
  
2. Guitar Pro 시작하기 

Guitar Pro를 시작하려면, dock (생성했을 경우)에 있는 Guitar Pro 아이콘 클릭 또는 Applications/GuitarPro 를 
더블 클릭합니다  
 
3. Guitar Pro 제거하기 

Guitar Pro를 제거하려면, 단순히 Applications/GuitarPro 디렉토리를 휴지통으로 드래그 합니다.  

  

E. Guitar Pro 업데이트 

 
Guitar Pro 6.x 에 대한 업데이트는 버젼 6 을 등록하신 사용자들에게는 무료입니다. Help > Launch Updater 
메뉴에서 업데이터를 실행합니다. www.guitar-pro.com 웹사이트에서 직접 업데이트와 사운드뱅크를 다운로드 할 수도 
있습니다. 
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새로운 기능(New Features) 
 
Guitar Pro 6 번째 버전은 완벽한 재개발 내용이며, 기본적으로 Windows/Mac/Linux 와 호환성을 가집니다. 
인터페이스는 보다 나은 인간공학을 위하고, 작곡과 편집을 여전히 쉽게 하기 위하여, 그리고 보다 나은 스코어의 표시를 
제공하기 위해 완전히 새롭게 디자인 되었습니다.  
 
카테고리별로 새로운 기능은 다음과 같습니다 
 
악보 표기 

• 겹 임시기호 
• 프리타임(Free-time) 마디 
• 한마디와 두마디 반복기호 
• 다중쉼표 
• 이중 점음표 
• 설정가능한 n-잇단음표  
• 페르마타 
• 악센트 노트 
• 왼손 탭핑 
• 라스게아도  
• 아르페지오 
• 두종류의 그레이스 노트 
• 장식음 (모르덴트와 그루페토) 
• 슬래쉬 표기법 (탭 위에 또는 

안에) 
• 바레(세하)  
• 타이머 
• 피아노를 위한 큰보표  
• 8 현까지 지원하는 태블러추어 
• 콘서트 톤과 조옮김 톤  
• 부분적 카포  
• 3 가지 음자리표 

• 스코어 전체를 사용자 정의할 수 
있는 완벽한 스타일시트 (기호, 
폰트, 크기, 등.) 

• 클래식과 재즈 스타일간의 빠른 
전환 

편집 
• 다중선택에 대한 향샹된 옵션  
• 확장된 복사/붙여넣기 (특수 

붙여넣기, 트랙 사이, 다중 
선택으로 부터…) 

• 스코어에 코드를 빠르게 입력할 수 
있는 코드 라이브러리 

• 그레이스 노트에 대한 쉬워진 입력  
• 보다 직관적인 임시기호의 입력  
• 4개의 보이스 그리고 다중 보이스 

모드에서의 편집 
• 스코어의 구성요소에 직접 클릭  
• 검토되고 향샹된 자동화 기능  
• 무제한 실행취소/재실행 

인터페이스 
• 편집 패널 
• 악기 패널 
• RSE 패널 
• 마스터링 패널 

• 코드  패널 
• 가사 패널 
• 다중 문서 인터페이스 
• 전체 화면 모드  

사운드 
• 100 가지이상의 사운드뱅크를  

RSE에서 사용가능 
• 각 트랙에 대해 설정 가능한 

이펙트  연결 설정 (페달, 앰프, 
랙) 

• 마스터트랙의 글로벌 튜닝 
(컴프레서, 리버브, 이퀄라이저) 

• 각 트랙별 5-밴드 세미-
파라메트릭 이퀄라이저  

• 연주 스타일 선택 (슬랩, 피킹 ...) 
• 보다 인간다워진 연주 스타일 

(stresses, autobrush ..) 
• 완벽한 WAV 내보내기 

도구 
• 향상된 튜너 (정확도 향상) 
• 보이스간 서로 교체 가능성과, 한 

보이스를 다른 것에 복사 
• 다중선택에 대한 스케일 검색 엔진  
• 다중선택을 통한 스코어 일부분의 

조옮김  
 

기술 지원(Technical Support) 
 
온라인 기술 지원에 문의 하기전에 다음 사항을 확인하십시오 

• 라이센스의 온라인 등록 여부 . Guitar Pro 웹사이트 www.guitar-pro.com; 
• 최신버젼의 설치 완료 여부.  

최신 버전의 사용자 매뉴얼, 언어 팩, 그리고 일반적인 소프트웨어의 최신버젼을 다운로드 하려면, Guitar Pro 

Updater 를 이용합니다. (이 왼쪽 상단 로고가  다운로드할 업데이트가 있음을 나타냅니다. 단순히 클릭만 하십시오. 

업데이트할 내용이 없으면 로고는 다음과 같습니다 .)  또한 당신이 찾고 있는 내용이 이미 본 설명서에 있지 않은지 
확인하시기 바랍니다. 왜냐 하면 이 설명서는 대부분의 GP6 사용자들의 요청에 응답하기 위해 만들어졌기 때문입니다.  

만약 문제가 계속되거나 Guitar Pro설치에 어려움을 겪고 있다면, Guitar Pro 웹사이트 www.guitar-pro.com의 
SUPPORT(지원) 섹션에 로그 인 하십시오. 

 

참고: 현재 계신 곳의 공급자는 추가적인 기술적 정보를 인터넷,전화, 우편 등으로 제공할 수 있습니다. 그러한 
경우, 소프트웨어 패키지 안에 해당 지원을 받을 수 있는 설명에 대한 문서가 동봉되어 있습니다. 

 

참고 : Guitar Pro 6 의 어떤 버전에 대한 기술지원이라도, 6 버전의 디스트리뷰션의 종료 후  1년간 
보장됩니다. 

http://www.guitar-pro.com/�
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개 요(Overview) 
 

서 론(Introduction) 

 
 
Guitar Pro 에 오신 것을 환영합니다! 

 
Guitar Pro는 실력을 향상하거나, 작곡을 하거나, 단순히 가상 백업 밴드로 사용하기를 원하는 모든 기타리스트 — 초급자 
또는 상급자 — 를 위한 완벽한 작업실입니다. Guitar Pro 6 는 4 에서 8 현 (기타, 베이스, 반조, 만돌린, 등등)에 
이르기까지 모든 프렛 악기 및, 밴드나 오케스트라에서 사용할 수 있는 모든 악기들 지원합니다.  

 

Guitar Pro 가 제공하는 것은 다음과 같습니다: 
 

• 현악기를 위한 완벽하면서도 사용자에게 친숙한 다중트랙, 태블러추어 중심의 score 편집기 로써, 일반적인 악보 
기호와 함께 현악기 특유의 기호를 포함하고 있습니다; 

• 최적화된 스크린-디스플레이 옵션 과 강력한 오디오 엔진 을 갖추고 모든 종류의 기타와 100 여가지의 다른 
악기(베이스, 현악기, 피아노, 드럼, 등.)의 사운드와 이펙트를 충실히 재생하도록 디자인되었으며, 전문적인 
스튜디오에서 녹음된 샘플링과 앰프와 이펙트 모델들의 사운드를 탑재하고 있습니다;  

• 연습을 위한 일상적인 도구들, 즉 튜너, 코드 엔진, 스케일 엔진, 기타 프렛보드, 등등.; 
• 세계를 향해 나아갈 수 있는 기회로써, 많은 형식을 지원하는 불러오기/내보내기 기능을 가지고 인터넷에 있는 

수십만에 달하는 스코어들을 최대한으로 활용할 수 있습니다.  
 
 
Guitar Pro 의 동작 원리에 대해 이해하여야 할 몇 가지 중요한 포인트 
 

• 사용자 정의 화면 옵션 

“페이지”-형식의 화면으로 스코어에 대한 작업을 하거나, 스크린 모드 (수평 또는 수직) 를 사용하여 화면의 공간을 
최대한으로 활용할 수가 있습니다. 또한 전체화면 모드나 “2-페이지”모드도  선택할 수 있습니다.  
스타일시트를 사용하여 언제던지 화면비율과 페이지 설정을 변경할 수 있습니다. 또한 어떠한 것이라도 표시하고 
싶은 트랙을 선택할 수 있습니다. 

• 자동 페이지 설정 

Guitar Pro 는 자동적으로 스코어상의 여러가지 항목들의 위치를 조정합니다. 음표 입력은 매우 빠르고 간단하게 
진행할 수 있으며, 전문적인 악보책과 동등한 결과물을 만들 수 있습니다.  

• 음악의 정확성 

Guitar Pro 는 자동적으로 마디선(barlines)을 추가하고 여러 트랙의 동기화를 확인합니다. 그러므로 스코어는 
음악적 규칙과 일관된 상태를 유지할 수 있습니다. 초보자에게는 이러한 엄격함이 속박같이 느껴질 수 있지만, 
결과적으로는 매우 교육적인 방법으로 증명되고 있으며, 스코어가 정확하게 연주되기 위해 필수적인 것 입니다.  

• 대화형 도구 

Guitar Pro 의 각 도구는 선택된 트랙의 속성에 적용합니다. 코드 엔진, 스케일 분석, 튜너등을 사용함에 있어서 
얻는 결과는 현재 트랙의 튜닝에 변경 내용이 반영됩니다.  
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악보 표기의 이해(Understanding Notation)  

 
Guitar Pro를 활용하기 전에 tablature를 읽는 법과 리듬에 대한 어느 정도 개념을 알고 있는 것이 좋습니다. 다음은 몇 
가지의 기본적인 개념에 대해서 간단하게 설명합니다.  
 
1. 태블러추어 읽기(Reading Tablature) 

Tablature 표기법은 프렛이 있는 악기들을 위해 음악을 보다 쉽게 읽을 수 있도록 만들어 졌습니다. 이것은 빠르게 익힐수 
있으며, 음악 이론에 대하여 지식이 없어도 됩니다. 이것은 연주되는 현을 보여주게 되는데, 이러한 것이 실제로 중요한 
이유는 주어진 음의 연주가 서로 다른 현에서 가능하기 때문입니다.  
 
각 기타의 현은 선으로 나타냅니다. 숫자는 음을 연주하기 위해 어떤 프렛을 
손가락으로 눌러야 하는지를 표시합니다. “0” 은 개방으로 연주하는 것을 
뜻합니다 — 즉, 프렛을 누르지 않고 연주하는 것입니다. 가장 아래의 선은 가장 
저음의 현 (낮은 E)를 의미하며, 맨 위의 선은 guitar 의 가장 고음의 현 (높은 
E)를 의미합니다. 이것은 기타를 연주할 때 실제로 위에서 보여지는 모습을 
나타내는 것이며, 기타를 정면에서 보는 것과는 반대가 됩니다.  

 
 
2. 리듬 이해하기(Understanding Rhythm) 

음표는 서로 다른 길이를 가질 수 있습니다. 음표의 길이는 초가 아닌 템포(박자의 길이)단위로 표현됩니다. 4분음표를 
보통 1 박으로 봅니다. 템포는 bpm (beats per minute:분당 박자 수)로 표현됩니다. 그러므로 템포가 60 이라면, 
4 분음표는 1 초가 됩니다. 템포가 120 이라면, 4 분음표는 ½ 초(0.5 초)가 됩니다. 다른 음표들은 온음을 기준으로 
상대적으로 정의됩니다 — 아래 악보에는 온음 (1 마디), 그리고 두개의 2 분음표 (2 마디), 4 개의 4 분음표 (3 마디), 
그리고 8개의 8분음표 (4마디)를 볼 수 있습니다: 

 

음표에 점이 붙으면, 길이는 원래의 음표보다 1.5배가 됩니다 (x1.5): 

 

잇단음표 (셋잇단음표, 다섯잇단음표, 여섯잇단음표...)는 일정한 시간안에 몇 개의 
음표를 연주하는것을 말합니다. 예를 들어, 8분음표의 셋잇단음표 (3 x ½ 박자 = 
1.5 박자)는 1박자에 연주됩니다; 또는 8분음표의 다섯잇단음표 (5 x ½ 박자 = 
2.5 박자) 또한 1박자에 연주됩니다, 다음 그림 참조: 

 
박자기호와 조표기호(Time and key signatures): 

 

박자기호 는 한 마디의 박자 수를 정의 합니다. 예를 들어, ¾의 박자기호는: 4 는 4 분음표를 
1박자로 기준이 되는 것을 나타내며, 3 은 한 마디당 3 박자가 있다는 것을 나타냅니다. 이 경우, 
한 마디에 3개의 4분음표가 있습니다. 

조표기호 는 스코어 안에서 어떤 변화표(샤프 또는 플랫)가 구성되고 있는지 알려줍니다.  
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메인 화면(The Main Screen) 

 
새로운 인터페이스는 사용자에게 편리함을 주는 것과 동시에 더욱 포괄적으로 완전히 새롭게 디자인 되었으며, 또한 기존 
Guitar Pro가 가지는 특징적인 정체성의 구성을 이루는 주요한 내용들(편집, 사운드, 도구, 그리고 자료공유 등)에 대한 
충실함을 유지하고 있습니다.  

더욱 더 나아진 화면으로, 보기 쉬워진 스코어를 가지며, 6가지의 숨기기 기능의 패널들을 갖추어서 사용자로 하여금 편집, 
사운드 튜닝, 코드와 텍스트의 추가를 위한 도구에 즉시 접근할 수 있습니다.  

 
이 새로운 패널 기반의 표현방식과 함께 일반적으로 더욱 다이나믹하게 발전한 디자인은, Guitar Pro 6의 특징의 상징을 
구성합니다.  

 

왼쪽의 탭에서는 다음 6 가지의 패널 또는 “유니버스(universes)”를 열수가 있습니다: 
 

1. 편집 
패널   

스코어를 만드는데 필요한 모든 기호를 포함하고 있으며, 일반 오선악보 뿐만 아니라 태블러추어 
악보, 또는 리듬의 “슬래쉬” 악보도 만들 수 있습니다. 선택한 음표(들)의 해당 요소 또는 속성에 
적용하기 위하여 단순히 버튼을 클릭 합니다. (정확성을 필요로 하는 기호의 경우, 대화 상자가 
열려서 원하는 기호를 선택할 수 있습니다.) 기호 추가하기(Adding symbols) 를 읽으십시오. 

2. 악기 
패널  

 

이 패널에서는 트랙에 대한 매개변수들을 조정할 수 있습니다 — 튜닝, 사운드 뱅크, 카포, 
humanization, 등.  

3. 효과 
패널  

 

이 패널에서는 현재 트랙에 모든 종류의 효과를 부여할 수 있으며 , 이펙트 체인 또한 저장할 수 
있습니다. (Guitar Pro는 70가지 이상의 이펙트와 앰프 모델을 제공합니다.) 사운드 설정(Sound 
Settings) 참조. 

4. 
마스터링 
패널   

이 패널에서는 믹서에서부터 출력되는 signal에 대하여, 컴프레서, 이퀄라이저, 리버브와 같은 
효과를 줄 수 있습니다.  사운드 설정(Sound Settings) 참조.  
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5. 코드 
패널   

이 패널은 코드 창(chord window)을 통하여 코드 다이아그램 라이브러리를 생성하며, 현재의 
박자에 단순히 클릭 한번으로 코드들을 추가할 수 있습니다.  

6. 가사 
패널   

멜로디 라인과 싱크를 맞추어 가사를 편집할 수 있습니다. 가사를 입력하면 자동적으로 
삽입됩니다.  가사 추가하기(Add Lyrics)참조. 

 
스코어는 다양한 방법으로 표시할 수 있습니다(The score can be displayed in various ways) 

스코어의 표시는 1- 또는 2-페이지 모드, 양피지(parchment), 수평 또는 수직 화면, 또는 전체 화면으로 선택할 수 
있습니다. 다양한 단위의 줌 기능과, 스코어 아래 왼쪽코너에 있는 미니-탐색기(mini-browser)(View > Enable 
browser메뉴를 통하여 숨길 수 있습니다)로 보다 빠른 스크롤이 가능합니다. 디스플레이설정하기(Display 
settings)참조 

 
 
사운드보드와 글로벌 뷰(The Soundboard and Global View) 

사운드보드는 글로벌 뷰와 함께, 각 트랙에 대한 오디오 튜닝을 가능하게 하며 재생되고 있는 스코어에 대하여 종합적으로 
보여주며, 마디를 선택하기 위해 직접 클릭할 수 있습니다. 또한 글로벌 뷰에서 여러개의 트랙을 선택할 수 있습니다 (여러 
마디를 쉽게 복사/붙여넣기 할 때 유용합니다). 사운드 설정(Sound Settings)과 스코어 탐색하기(Moving around the 
score)를 참조. 

 
상태 바(The status bar) 

사운드보드 아래에는 (위 그림 참조), 상태 바가 현재의 스코어에 대하여 여러 정보를 제공합니다. 필드위로 커서를 
위치하면 에러 발생 여부가 풍선이 나타나서 표시되며, 그리고 만약 에러가 있다면, 어떤 에러인지 그 내용을 알 수 
있습니다. (두 동일한 음표 사이에 Hammer-On, 범위를 벗어난 음표, 4/4 마디안에 5개의 4분음표, 등.) 

문서 탭(The document tabs) 
이것은 Guitar Pro 6의 향상된 새로운 기능 중 하나입니다: 이제 동시에 8개의 파일을 열 수 있으며, 그러므로 같은 곡의 
다양한 버전들에 대해 더욱 쉽게 작업할 수 있고, 서로 다른 파일간 복사/붙여넣기를 하고, 서로 다른 스코어에 대해 
일반적인 작업을 할 수 있도록 합니다. 각각 새롭게 연 파일은 새로운 탭에 나타나며, 탭을 눌러 파일을 하거나, View 
메뉴를 통하여 선택할 수 있습니다. 새로운 스코어 만들기(Creating a New Score) 참조. 
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Guitar Pro 사용하기(Using Guitar Pro) 
 
 

스코어 만들기(Writing a Score) 
 

새로운 스코어 만들기(Creating a New Score) 
 
Guitar Pro 6는 여러 파일을 동시에 작업하는 것이 가능합니다. 각 파일은 스토어창 위의 탭에 나타납니다.  

Guitar Pro에서 새로운 스토어를 만들려면, 다음 단계를 따라 하십시오: 
 

1. 새로운 스코어 (New score) 

 File > New 메뉴를 사용합니다. 
 
이 메뉴는 선택한 템플릿(트랙에 대한 디폴트 설정이 되어있는)을 기반으로 하는 새로운 스코어를 우선적으로 열거나, 
또는 새로운 탭에 빈 문서를 연 후에, Score 정보 창을 엽니다.  

 

 
여기에 스코어에 대한 일반적인 정보 를 입력합니다 — 제목, 아티스트, 등.  
 
  
OK 를 클릭하여 활성화하고 계속 진행합니다.  
 
  
템플릿을 설정하면, 디폴트로 기본적인 값들을 설정할 수 있습니다 
(아티스트, 가사, 음악 ...) 
  

 

2. 조표 (Key signature) 

편집 패널에서,  를 클릭하여 톤(Tone) 창을 엽니다.  

스코어의 키(key) 와 조(mode) (메이저 또는 마이너) 를 설정합니다. 어떤 것인지 모르는 경우, 디폴트 값 (C major)을 
그냥 둠으로서, 오선기보법(standard notation)의 변화를 주지 않습니다. 

OK 를 클릭하여 계속 진행합니다. 

View > Concert Tone 메뉴는 콘서트 톤(concert tone) 또는 조옮김 톤(transposing tone)을 활성화 합니다: 

• 콘서트 톤(concert tone) 은 지휘자용 입니다; 표시된 음표들은 실제 들리는 것들 입니다; 
• 조옮김 톤(transposing tone)은 연주자용 입니다; 대부분 관악기에서 사용되며, 실제 멜로디보다는 운지의 

위치에 대해여 나타냅니다. 예를 들어, Bb 클라리넷을 연주하는 사람한테는 Bb 이 C 로 나타납니다 — 다른 
음표들도 모두 상응하여 바뀌며, 조표도 마찬가지로 바뀝니다: Bb-tone 조이지만 C tone 조처럼 어떤 
임시기호도 가지지 않습니다.  

 

3. 음자리표 선택(Choosing a clef) 

트랙에서 선택하는 악기에 따라 자동적으로 높은 또는 낮은 음자리표를 설정합니다, 하지만 편집 패널에서   를 
클릭하여 바꿀수도 있습니다. 

http://www.guitar-pro.com/�


User’s Handbook for Version 6 – updated Sept. 2010 - 9 

Copyright © 2010 Arobas Music – All rights reserved 
www.guitar-pro.com  

 

4. 박자기호 와 3 연음 설정(Setting the signature and triplet-feel) 

  를 클릭하여(또는 메뉴에서: Bar > Time Signature) 박자기호(Time Signature)창을 엽니다. 

스코어에 대한 박자기호를 선택합니다 (기본값은 4/4로 설정되어 있습니다). 박자기호는 각 마디의 박자 수를 결정합니다. 
또한 같은 창에서 음표줄기를 연결하는 방법을 기본적으로 선택할 수 있습니다.  

OK 를 클릭하여 계속 진행합니다. 

  를 클릭하여 스코어를 위한 트리플렛 필을 선택합니다. Guitar Pro 6 는 6 종류를 제공합니다.  

OK 를 클릭하여 활성화 합니다. 
 

5. 트랙의 속성(The track’s properties) 

글로벌 뷰에서 트랙의 이름을 더블클릭하여 트랙의 속성창(메뉴: 
Track > Properties)을 열어서, 이름을 주거나, 약식 이름, 
표시하고자 하는 악보유형(태블러추어, 오선기보법, 리듬의 
“슬래쉬” 악보) 을 설정합니다.  

OK 를 클릭하여 계속 진행합니다. 

계속해서 사운드뱅크를 선택하거나, 악기 패널에서 튜닝과 
카포등등을 설정할 수 있습니다. 

이제 Score를 작성할 준비가 되었습니다. 또한 새포운 트랙들 추가 
할 수 있습니다. 

 
 

트랙 추가하기(Adding Tracks) 

Guitar Pro 는 사실상 무제한의 트랙을 동시에 처리할 수 있습니다(한계는 컴퓨터의 성능에 의해 좌우됩니다). 어떠한 
악기를 선택하느냐에 따라 주어지는 악보 형식이 결정됩니다 — 즉, 피아노를 위한 큰 보표(Grand staff) , 기타를 위한 
태블러추어, 등등. 게다가, 이것은 악기의 음역 또한 설정하며, 음역을 벗어난 음표는 빨간색으로 나타납니다. 
(스타일시트참조.) 

새로운 트랙을 추가하려면, 다음 메뉴: Track > Add...를 사용, 또는 사운드보드의 왼쪽의  아이콘을 클릭 합니다.   
 

 
 
그러면, 악기선택하기(Select your instrument)창이 열리고,악기 선택 및 다양한 속성을 설정합니다.   

• 악기 선택 3단계를 진행합니다 : 구분(Family), 종류(Type), 그리고 악기(Instrument); 
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• 오선악보(standard notation) 표시; 
• 태블러추어 표시 (프렛이 있는 현악기용); 
• 리듬의 슬래쉬(rhythmic slashes) 표시 (프렛이 있는 현악기용); 
• Choose a Full Name that will appear before the first system; 
• Choose a Short Name that will appear before every other system (스타일시트의 설정을 적용 받습니다); 
• 글로벌 뷰에서 사용할 색상을 선택.  

 
트랙의 오디오 속성은 악기(Instrument) 와 오디오 패널(Audio panels)에서 설정합니다.  

추가된 트랙에는 자동적으로 빈 마디가 만들어지고, 음악적 일관성을 유지하기 위해, 모든 트랙은 같은 수의 마디를 가지게 
됩니다. 

트랙을 삭제하려면, Track > Delete 메뉴를 사용하거나, 또는  버튼을 사용합니다. 

트랙을 이동하려면, Track > Move up / down 메뉴를 사용하거나,또는  버튼을 클릭합니다. 

 버튼(또는 Track > Properties… (F6)메뉴)은 트랙 속성(Track properties) 창을 엽니다 (위내용 참조), 
그리하여 트랙이 이름을 정하거나 약식이름을 줄 수 있습니다(appearing before the first system). 또한 글로벌 뷰에서 
보여지는 마디에 대한 색상을 선택할 수 있으며(Main screen참조), 사용하고자 하는 악보의 유형을 선택할 수 있습니다 
(슬래쉬, 오선기보법, 탭).  

 팁: 일단 악기를 선택하면 해당 트랙에 대해서 그것을 변경할 수 없습니다 (현의 수 또한 변경할 수 없습니다). 
하지만 잘라내기/복사/붙여넣기(Cut/Copy/Paste)를 이용하여 악기를 다른 악기로 바꿀 수 있습니다; 그러면 
음표는 자동적으로 변경됩니다. 또한 트랙에 적용되는 사운드뱅크를 변경할 수 있으며, 그러므로 어떤 악기던지 
어떤 사운드뱅크를 적용시킬 수 있습니다 (퍼커션 계열 제외). 

 
 
 

마디의 관리(Organizing Bars) 
 
Guitar Pro에는, 트랙마다 필수적으로 최소한 1개의 마디가 있습니다. 그러므로, 임의의 주어진 “B” 마디는 트랙 T1, T2, 
등등에 대해서 같은 피치(tone)과 박자기호를 가집니다. 마찬가지로, 반복 기호를 추가하면 (섹션을 열거나 닫을때) 
동시에 모든 트랙에 영향을 줍니다.  

이러한 것은 스코어의 음악적 일관성을 보장할 수 있으며, 재생시 만족한 결과를 주게 됩니다.  

한편으로는, 각 트랙마다 정확한 정의를 내려야 합니다. 예를 들어, 100마디의 기타 트랙에 대하여, 1마디를 계속 루프로 
반복하는 퍼커션 트랙을 만들 수는 없습니다. 이러한 경우는, 복사와 붙여넣기 를 사용하거나, 반복 기호(repeat 
symbols)를 활용하여, 퍼커션 마디의 내용을 100마디에 재설정 하여야 합니다( 기호 추가하기 참조.) 

마찬가지로, Bar > Insert Bar / Delete Bar 메뉴의 사용은 모든 트랙에 대해서 마디를 추가하거나 삭제합니다 .  
 

마디선(Barlines) 

Guitar Pro는 자동적으로 마디선을 관리합니다. 

편집 커서를 오른쪽으로 움직이면, 현재 마디가 선택된 박자에 대하여 완성된 경우(예를 들어 4/4박자에 대하여 4 박자를 
입력; 악보의 이해(Understanding Notation)참조), 자동적으로 다음 마디로 이동합니다. 마디가 아직 완성되지 않았을 
경우, Guitar Pro는 이전박자와 같은 길이의 새로운 박자를 생성합니다.  

현재 편집중인 마디의 경우를 제외하고, 마디가 박자에 맞지 않거나 초과하는 경우에 Guitar Pro가 그것을 빨간색으로 
표시합니다 .  

상태 표시줄(Status Bar)은 현재 마디에 대하여 입력된 박자의 길이 및 마디의 이론적 박자의 길이를 모두 보여줍니다. 
만약 커서를 상태 표시줄(Status Bar)의 해당 부분으로 이동하면, 풍선창이 어떤 성부(voice)가 미완성인지 알려줍니다.  

 

마디 디자인과 설정(Bar design and settings) 

페이지나 양피지 모드에서는, 각 줄에 마디 수를 수동으로 설정할 수 있습니다. 그러기 위해선, Bar > Force Line 
Break 과 Bar > Prevent Line Break 메뉴를 사용해야 합니다.  

Bar > System layout 은 시스템당 기본 트랙의 수를 선택하도록 합니다. 줄나누기(break-lines) 또한 리셋됩니다.  

http://www.guitar-pro.com/�


User’s Handbook for Version 6 – updated Sept. 2010 - 11 

Copyright © 2010 Arobas Music – All rights reserved 
www.guitar-pro.com  

디자인 모드(Design mode)  는 시스템 안에 있는 마디의 크기를 변경하도록 하며, 또한 각 시스템에 대한 마디의 
수도 변경할 수 있습니다.  

줄나누기(Line-break)기능은 활성된 트랙에만 영향을 주거나, 또는 멀티 트랙 뷰(multitrack view)에 영향을 줍니다. 
그러므로 각 트랙에 대하여 서로 다른 설정의 생성과, 멀티트랙 뷰에 대한 설정의 생성이 가능합니다. 

스코어의 마지막 마디를 오르쪽으로 두고 싶다면, 단순히 그 마지막 마디에 줄 나누기를 추가합니다.  

 
 
 

스코어에 음표 추가하기(Adding Notes to the Score) 
 
음표의 입력은 태블러추어(tablature) 또는 오선기보법(standard notation)방식 둘 다 할 수 있습니다. 
(“슬래쉬(slash)” 악보(notation)는 단순히 리듬의 표시방법이므로, 음표의 입력을 위한 것이 아닙니다 – 하지만 만약 
여기에 코드(chord) 를 추가하면 슬래쉬가 나타나며 리듬을 수정할 수 있습니다.) 하나의 악보(탭 또는 오선기보법)에 
추가된 음표는 동시에 다른 악보에도 나타납니다.  
 

 

The edition cursor is symbolized by a yellow, green, blue, or grey square, depending on the 
voice it is on. 
커서가 음표에 있을 때마다, 다른 악보의 상대적인 음표는 회색 사각형 으로 표시됩니다. 

탭(TAB) 키는 태블러추어와 오선기보법 사이를 전환할 수 있습니다. 만약 피아노용 큰 보표(Grand Staff)를 
사용하고 있다면, 같은 키가 왼손 악보에서 오른손 악보로 전환합니다..  
  

팁: Note > Shift Down / Up 메뉴는 음표를 태블러추어에서 위,아래로의 이동(현에서 현으로)을 
하며 피치에는 변화를 주지 않습니다.   

  
스코어를 클릭하는 것으로 음표를 추가하지 않으며, 원하는 위치에 커서를 두기만 합니다. 이것은 단지 스코어상에 이동만 
하려고 할 때, 실수로 변경하는 것을 피하도록 합니다. 
 
스코어에 음표를 입력하는 방법에는 여러가지가 있습니다: 
 
 키보드로 음표 입력하기(Capturing notes on the keyboard) 
 

대부분의 음표 입력은 숫자 키패드에서 이루어집니다: 

• 방향키(arrows)를 사용하여 악보 위를 이동합니다; 
• 숫자(numbers) 를 사용하여 음표를 입력합니다; 
• +(plus) 와 - (minus) 키를 사용하여 음표의 길이를 변경합니다; 
• INSERT 와 DEL 키를 사용하여 음표를 삽입 또는 삭제 합니다 

 
보다 자세한 정보는 키보드 단축키(Keyboard shortcuts) 를 참고하십시오.  

 
 
 마우스를 이용하여 음표 입력하기(Capturing notes with the mouse) 

 

마우스를 이용하기를 원하는 경우, 다음과 같은 도구를 사용할 수 있습니다: 

• The virtual guitar fretboard (menu: View > Instrument panel) to choose the notes; 
• 프렛보드의 < 와 > 버튼은 스코어에서의 이동에 사용합니다; 
• 음표의 길이를 변경하기 위해 편집 패널의 음표 길이 키를 사용합니다 ; 
• Note > Insert 과 Note > Delete 메뉴를 사용하여 음표의 삽입 또는 삭제를 합니다.  

 
보다 자세한 정보는 The Virtual fretboard 와 키보드(Keyboard) 를 참고하십시오.  
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 미디 장비를 이용하여 음표 입력하기(Capturing notes with a MIDI instrument) 
 
Sound > MIDI Capture 메뉴는 MIDI 기기 
(키보드, 기타, …)를 이용하여 한 음씩 스코어에 
입력할 수 있도록 합니다.  
 
 
지연 시간을 설정하여 입력할 수 있습니다. 

 
 

팁: If you edit the rhythm after you have captured the notes (instead of for every note), it is 
possible that you get misplaced barlines. 그러한 경우에는, it may be useful to use the Bar Arranger 
tool. 

보다 자세한 정보는 사운드 설정 을 참고하십시오.  

 
 
 파일 불러오기(Importing files) 
 
다양한 File > Import 메뉴는 다른 종류의 음약 파일 (MIDI/ASCII/Music XML/PowerTab/TablEdit)을 
Guitar Pro에 직접 가져올 수 있도록 합니다.  

보다 자세한 정보는 MIDI - ASCII - Music XML Import - PowerTab - TablEdit 를 참고하십시오. 
 

팁: [C] 키는 마디 끝에 위치하는 커서의 박자를 복사합니다. 이것은 아르페지오 또는 리듬 패턴을 복제하는데 
매우 유용합니다. 

 
 
다음은 음표를 입력하는 데 중요한 개념들 입니다: 
 

셋잇단음표와 기타잇단음표(Triplets and n-tuplets) 

같은 박자에 있는 음들을 서로 그룹지으려면, 해당 그룹의 각 박자에 같은 잇단음표(n-tuplet) (-3-, -5-, …) 의 속성을 
부여해야 합니다. Guitar Pro는 선택한 잇단음표(n-tuplet)의 길이와 음표들의 길이가 일치하게되면, 자동적으로 음을 
서로 연결합니다. 보다 복잡한 잇단음표(n-tuplets)에 대해서는 음표의 수 뿐만 아니라 그룹의 총 길이도 설정할 수 
있습니다.  
 

 
  
기타잇단음표(n-tuplets)는 Note > Duration 메뉴, 또는 상응하는 툴바를 이용하여 관리합니다.  

기타잇단음표에 대한 자세한 정보는, 악보표기의 이해(Understanding Notation)를 참조하십시오. 
 

타이(Ties) 

타이는 기본적으로 연주되지 않는 음표입니다. 이것은 단순히 앞에 있는 음표의 길이가 그것과 묶여있는 음표의 길이만큼 
늘어나는 것을 나타냅니다. 타이는 오선기보법에서는 보통 음표로 나타나지만 태블러추어에서는 보이지 않습니다 .  

• Note > Tie note 를 이용하여 같은 줄에 있는 앞의 음과의 연결합니다.  
• Note > Tie beat 를 이용하여 앞의 박자에 대한 모든 음을 연결합니다.  
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오선기보법의 임시표(플랫, 샤프, 내추럴 )(Accidentals (flats, sharps, and naturals) in standard notation) 

오선기보법에서 임시표의 추가나 삭제는, Note > Accidentals 메뉴를 사용하거나, 편집 패널(Edition panel)

 

의 버튼을 
사용합니다. 태블러추어 형식에 입력된 음표의 경우는, Note > Accidentals > Change accidental 메뉴를 사용하여 
임시표를 변경할 수 있습니다.  

리듬의 표시(Displaying rhythm) 

Guitar Pro는 음표의 길이와 박자 기호에 따라 자동적으로 리듬의 표시를 관리하며, 음표 꼬리의 방향을 설정합니다. 또한 
Note 메뉴를 통해서 음표의 기둥과 잇단음표의 꼬리를 방향을 수동으로 변경할 수 있습니다. 
 

보이스(Voices) 

Guitar Pro 는 4 개까지 보이스를 처리할 수 있습니다 . 각 보이스는 다른 3 개와는 별도로 입력됩니다.  

 버튼은 편집하고자 하는 보이스를 선택하게 합니다. (만약 모노-보이스 트랙에서 작업주이면 , 다른 
세개의 보이스는 회색으로 표시됩니다.)  

가장 오른쪽 버튼은 멀티-보이스 모드를 활성화하여, 현재 위치한 보이스와 상관없이 마디에 이동할 수 있도록 합니다. 
(그러므로 음표가 어떤 보이스의 일부인지 모르는 경우에도 변경할 수 있습니다.) 멀티-보이스 모드는 모든 음표를 
검은색으로 표시 합니다.  

Tools > Move/Swap voices 메뉴는 멀티-보이스 트랙에서 보이스의 재구성을 도와줍니다: 

 
 

다중 선택(Multiple selection) 

다중 선택은 음표나 마디 그룹에 대한 작업을 할 수 있도록 합니다. 갖춘마디(complete bars)를 선택하는 경우, 
[Ctrl]키를 누른 상태에서 선택을 합니다. 갖춘마디를 선택한 경우에는 작업내용이 보이스에 모두 적용되지만, 그렇지 않은 
경우에는 현재 선택한 보이스에만 적용됩니다.  
 

팁: File > Preferences 메뉴는 매번 변경 작업을 할 때 마다 자동저장을 하도록 설정할 수 있습니다. 저장된 
내용은 임시 파일에 저장되며 불완전 종료시 Guitar Pro가 복구할 수 있도록 합니다. 

 

팁: Undo/Redo 를 제한없이 편집 작업에서 할 수 있습니다. Edit > Undo/Redo 드롭-다운 메뉴를 
참고하세요. 
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이벤트 삽입하기(Inserting Events) 
 
사운드보드와 악기 패널을 통하여, 스코어의 시작에서부터 재생에 관련된 설정을 정의할 수 있습니다 .  
 
그리고 스코어의 어디에서라도 변경을 줄 수 있습니다. 템포, 볼륨, 파노라마 등: Edit > Automations > Edit 
Automations메뉴, 또는 F10, 또는 편집 패널(Edition panel) 아래에 있는 관련 버튼을 클릭하여 진행 할 수 있습니다. 

이러한 매개변수의 변경에 대하여 스코어상에 표시하거나 숨기는 것을 선택할 수 있습니다.  
 
더욱이, 이펙트 체인(effect chain)도 변경할 수 있습니다 (오디오 참조). 그러나 현재 편집중인 트랙에 대한 사운드뱅크는 
변경할 수 없습니다 .  
  

 
 

마지막으로, Edit > Variations 메뉴는 이펙트 체인(effect chain)의 변화(variations)들을 바꿀 수 있습니다 (오디오 
참조).  
 

팁: 상태 바(status bar)는 현재의 템포를 표시합니다 . 
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기호 추가하기(Adding Symbols) 
 
Guitar Pro 는 스코어에 많은 음악 기호를 삽입할 수 있도록 하며, 특히 기타에 특별한 기호를 가능하게 합니다. 이러한 
기호들은 스코어의 재생 시 감안되는 것이 대부분입니다. 

렛 링, 팜 뮤트(Let Ring, Palm Mute...)같은 특정 효과나 음악적 기호는 선택된 음표에 적용될 수 있습니다. 

기호는 편집 패널에서 찾을 수 있습니다. 
 

1. 마디와 관련된 기호(Symbols related to the bar) 

 

  
 

 
음자리표(Clef)  

음자리표는 오선기보법에서 어떤 음표가 선들에서 반응(음의 높이)하는지를 나타내는 것입니다. Guitar Pro는 
4 종류의 음자리표(G-높은, F-낮은, C3-가온, C4-가온)와 함께, 4 종류의 옥타브기호 (8va, 15va, 8vb, 
15vb)를 다룹니다. 음자리표를 변경하면서, 음표를 조옮김하여 같은 피치를 유지할 수 있습니다.  

 
조표(Key Signature)  

조표는 기본적으로 어떤 음표들이 변화를 갖는지를 알려줍니다 — 스코어상에 음표 옆에 임시표가 있기 전까지 
적용됩니다. 그러므로 조표는 쓰여진 곡 또는 구절의 톤(키)를 가리킵니다. 이것은 모든 트랙에 동일하지만, 
Guitar Pro가 자동적으로 관리하는 조옮김 톤 모드에서 사용하는 조옮김 악기(예, Bb 클라리넷)는 제외됩니다.  

 
박자기호(Time Signature)  

박자기호는 1 마디에서 그 기호에 해당하는 박자의 길이를 가리킵니다: 아래의 숫자는 온음의 분할된 음표의  
수를 의미(기본 음표로 1박에 해당)하고, 위의 숫자는 1 마디에 있는 기본 음표의 수를 알려줍니다 (악보표기의 
이해(Understanding Notation)참조). 박자기호에 따른 마디가 완성될 때마다, 새로 음표를 추가할 때 Guitar 
Pro는 바로 다음 마디로 이동합니다. 완전하지 않거나 박자를 초과한 마디는 빨간색으로 나타납니다. 만약 
아나크루시스(Anacrusis) 옵션 (Edit > Anacrusis)을 체크했다면, 처음과 마지막 마디는 비록 완성되지 
않았더라도 빨간색으로 보여지지 않습니다.  

 
트리플렛 필(Triplet Feel)  

무엇보다도, 트리플릿 필이란 2 분 모드로 작곡을 쉽게 하기 위하여 쓰여진 곡의 몇 마디를 3 잇단음으로 
연주하는 것을 뜻합니다. Guitar Pro에서는 여러가지 모티프(motifs)를 제공합니다. 예를 들면, 가장 일반적인 
것은 8분 트리플릿 필(triplet feel 8th)인데 이것은 4/4 박자의 블루스 스타일로 연주할 수 있습니다.  

 
프리타임(Free time)  

프리타임 마디는 리듬과 템포에 관하여 자유롭게 연주하는 마디입니다. 마디선은 점선으로 나타나며 박자기호는 
괄호 안에 넣습니다.  

 
겹세로줄(Double bar-lines)  

겹세로줄은 스코어에서 단락이나 박자의 변화 또는 다른 큰 변화를 나타냅니다. Guitar Pro 는 박자가 변화할 
때마다 자동적으로 겹세로줄을 삽입합니다. 또한 스코어의 중요한 변화라고 생각되는 경우 언제든지 왼쪽의 
버튼을 사용하여 겹세로줄을 추가할 수 있습니다.  

 
한마디 반복기호(Simple repeat sign)  

이 기호는 이전 1마디를 고스란히 반복해야 하는 것을 뜻합니다. 이것은 편집과 읽기를 편하게 하며, 스코어의 
첫번째 마디에는 적용되지 않습니다.  

 
두마디 반복기호(Double repeat sign)  

이 기호는 이전 2 마디를 고스란히 반복해야 하는 것을 뜻합니다. 스코어의 첫 두 마디에 놓인 경우에는 적용되지 
않습니다.  
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도돌이표 시작(Repeat open)  

이 기호는 마디의 시작선을 대체하며, 이에 따르는 모든 마디들이 일정 횟수 반복 연주될 것을 의미하며, 도돌이표 
종료 기호에 따라서 달라집니다 (아래 참조).  

 
도돌이표 종료(Repeat close)  

이 기호는 마디의 종료선을 대체하며, 이전 도돌이표 시작 기호로 돌려보냅니다. 대화창이 열려서 원하는 반복 
횟수를 지정할 수 있습니다.  

 
여기에서 마디의 연주 순서는 다음과 같습니다: 1 - 2 - 1 - 2 - 3. 

 
반복(Repetitions)  

이것은 선택된 마디의 처음위치에 반복 기호를 추가합니다. 그래서 그 마디가 현재 몇 번 연주되었는지에 따라서, 
앞으로의 마디의 연주 횟수를 알려주게 됩니다. 이 기호는 반복 관련기호들과 함께 쓰입니다. 예를 들면: 

 
여기에서 마디의 연주 순서는 다음과 같습니다: 1 - 2 - 1 - 3. 

 
지시 기호(Directions)  

이 기능은 Coda(코다), Double Coda(더블 코다), Segno(세뇨), Segno Segno(더블 세뇨), Fine(피네) 
기호와, 11개의 다른 종류의 코다 건너뛰기 기호를 추가할 수 있습니다. 

 
옥타브 기호(Octave clef)  

이 작은 기호는 스코어에 쓰인 것보다 1 옥타브 높게 연주하라는 것을 뜻 합니다. 버튼을 클릭하면 스코어에 
음표가 1 옥타브 낮게 이동되며, 작은 8va 가 추가 됩니다. 다른 8vb 기호는 반대를 의미합니다; 그리고 다른 두 
버튼, 15va 와 15vb 는 두 옥타브로 확장하게 됩니다.  

 
 

2. 음표의 정의와 관련된 기호들(Symbols related to the definition of a note) 

 
 

 
음표의 길이(Note’s duration)  

한 음의 길이는 온음에서부터 64분음표까지 갈 수가 있습니다. 이것은 음표가 위치한 박자에 영향을 주게 
됩니다. 같은 박자에 서로 다른 길이의 음표를 두고 싶다면, 멀티-보이스 편집(multi-voice editing) 
모드를 사용할 수 있습니다. 
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또한 점음표, 겹점음표, 그리고 단순 또는 폴리리듬 잇단음표를 추가할 수 있습니다 .   

 
타이(Ties)  

타이는 음표를 바로 전의 음표와 연결합니다. 이것은 그 이전 음표의 길이를 늘리며, 즉 연결된 음표의 길이 
만큼 늘려주게 됩니다.  

 
멀티플 타이(Multiple ties)  

또한 박자 전체를 이전 박자에 연결할 수 있습니다(Tie Beat). 

 
페르마타(Fermata)  

페르마타는 다르게 말해서 홀드(hold), 또는 멈춤(pause)이라고도 합니다; 그리고 뜻하는 것은 지휘자의 
재량에 의해서 특정 박자를 늦추거나 멈추는 것을 말합니다. 그러므로 이것은 모든 트랙에 적용되는 다중 
트랙 기호 입니다. 창이 열리면서 기호의 선택과 템포를 조절하여 멈춤의 음가를 결정합니다 .  

 
임시표(Accidentals)  

이 버튼들은 5가지의 다른 임시표 (샤프, 더블 샤프, 플랫, 더블 플랫, 내추럴)를 음표에 추가할 수 있도록 
합니다.  

 
임시표의 변경(이명동음) (Changing the accidental)  

음표의 피치를 바꾸지 않고 임시표를 변경합니다.  

 
반음만큼 올리기(또는 내리기)(Augmenting (or diminishing) by a half-tone)  

이 버튼을 통하여 한 음 또는 선택한 여러 음표 모두를 반음만큼 올릴 수 있습니다. 다음 버튼은 이와 
비슷하게 선택된 내용을 반음만큼 내립니다. 이것은 트랙 전체를 조옮김하려 할 때, Edit > Select all 과 
함께 사용하면 유용한 도구 입니다. 

 
셈여림표(Nuances)  

셈여림표 (또는 note dynamic)는 음표의 연주되는 세기와 변화를 정의합니다.  

  버튼들은 각 음표에 대한 강약을 선택하게 하는데, 매우 

약한  에서부터 매우 강한 까지 가능합니다. 같은 박자에 대하여 다른 세기와 변화를 주고 
싶다면 , 다른 보이스를 사용하십시오.  

 
크레센도/데크레센도(Crescendo/Decrescendo)  

이것은 박자 또는 박자의 그룹 (복수 선택을 통한)에 대하여 소리의 강도를 점차적으로 강하게 또는 약하게 
합니다.  

 
 

3. 효과와 관련된 기호들(Symbols corresponding to effects) 

 
 

 
고스트 노트(Ghost note)  

고스트 노트는 희미한 음표입니다. 고스트 노트의 세기는 자동적으로 줄어듭니다. 태블러추어에서 음표는 
둥근괄호에 묶여 표시됩니다. 
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악센트 노트(Accented note)  

고스트 노트와는 반대로, 악센트를 갖는 음표는 강하게 연주합니다. 악센트를 갖는 음표의 세기는 자동적으로 
강해집니다.  

 
강한 악센트 노트(Heavily accented notes)  

강한 악센트를 갖는 음표는 악센트 음표와 같은 원리를 갖지만, 더욱 강한 방법으로 연주합니다.  

 
스타카토(Staccato)  

스타카토는 매우 짧은 음을 나타내며, 스코어상의 음표의 길이와는 독립적입니다. 음표는 아래에 점을 붙여 
표시합니다. 

 
레가토(Legato)  

레가토는 여러 음표에 적용됩니다.(레가토 프레이즈 라는 것도 있슴.) 의미는 가능한한 많은 음표를 연결하여, 
최대한 끊임없이 원할하게 연주하라는 것입니다. 이 효과는 기타에서는 가능하지 않으므로, 대신 해머링 
온(Hammer-On) 과 풀링 오프(Pull-Off)로 사용합니다.  

 
렛 링(Let Ring)  

렛 링 옵션은 스코어에서 표시하는 이론적인 길이 값을 넘어서 음의 울림을 뜻합니다. 예를 들어, 이것은 
아르페지오에서 많이 사용합니다.  
The Tools > Let Ring allows to attribute a Let Ring to each string over a group of bars.  

 
데드 노트(Dead note)  

데드 노트는 짧고 일반적인 음보다 매우 희미합니다. 이러한 음들은 기타에서 특정 리듬 효과를 주기 위하여 
사용됩니다. 데드 노트를 만들기 위해서는, 오른손바닥을 (오른손잡이의 경우) 브리지 근처의 줄들 위에 
올려놓거나, 왼손 손가락들을 (오른손잡이의 경우) 줄위에 두고 누르지 않은 상태에서 연주합니다. 

 
내추럴 하모닉스(Natural harmonic)  

내추럴 하모닉스는 개방현을 연주시 왼손(오른손잡이의 경우)을 프렛 위로 살짝 대어 소리를 내는 것을 말합니다. 
왼손가락은 오른손이 연주함과 동시에 현에서 때어야 합니다. 5th, 7th, 12th 번째 프렛의 하모닉스가 자주 
사용되며, 다른 하모닉스는 음을 내기가 쉽지 않습니다. 

 
인위적인 하모닉스(Artificial harmonic)  

여러 종류의 하모닉스를 사용할 수 있습니다: 
 A.H. - Artificial Harmonic(인공 하모닉스): 인위적인 하모닉스에서 왼손의 손가락은 일반 음을 연주할 때 

처럼 줄을 누릅니다. 오른손의 손가락이 줄의 몇프렛 위를 살짝 대어서 구사하는 것입니다. 오른손은 음을 연주도 
해야 하기 때문에 구사하기 어려울 수가 있습니다. 

T.H. - Tapped Harmonic(탭핑 하모닉스): 탭핑 하모닉스는 인위적인 하모닉스를 몇프렛 위를 빠르게 
두들겨서 구사하는 것입니다. 

P.H. - Pinch Harmonic(피킹 하모닉스): 피킹 하모닉스는 피크로 이루어지며, 피크를 잡고 있는 
엄지손가락으로 줄을 살짝 대며 피킹 연주를 하는 것을 포함하고 있습니다. 이 하모닉스는 디스토션  이펙트와 
함께 할 때 가장 잘 얻을 수 있습니다. 

S.H. - Semi Harmonic(세미 하모닉스): 세미 하모닉스는 피킹 하모닉스와 거의 비슷하지만, 하모닉스와 함께 
현의 음(피킹음)도 같이 유지하는 것이 차이입니다. 
 

 Guitar Pro에서는 이러한 것을  두가지 다른 방법으로 구사할 수 있습니다(스타일시트(Stylesheet) 참조). 

 
벤딩(Bend)  

벤딩(쵸킹) 효과는 프렛을 누르고 있는 왼손가락(오른손잡이인 경우)을 위아래로 당겨서, 음의 피치를 변화시키는 
것입니다. Bend 창은 포인트를 조정하여 원하는 벤딩의 종류를 정확하게 설정할 수 있도록 합니다. 세련된 
벤딩을 위해서는, 오디오 재생시 스코어가 일관성을 유지할 수 있도록 타이(ties)를 사용할 필요가 있습니다 .  

Bend, Bend/Release, ... 버튼은 벤딩의 기본 유형을 정의할 수 있도록 합니다. 이러한 선택 유형은 태블러추어에서 
다른 기호로 표시됩니다 . 

http://www.guitar-pro.com/�


User’s Handbook for Version 6 – updated Sept. 2010 - 19 

Copyright © 2010 Arobas Music – All rights reserved 
www.guitar-pro.com  

 

이 효과의 범위는 ¼ 에서 3 까지의 값을 설정할 수 있습니다. 
“Full”의 의미는 온음과 같습니다. 이것 또한 태블러추어에서 
보여지는 것에 영향을 줍니다 .  
 
커서로 포인트를 드래그하여 굴곡을 변경할 수 있습니다. 두개의 
음표가 타이로 연결되어있는 경우, 벤딩은 두음의 길이로 
늘어납니다. 기본적으로 모티브(motif)가 없는 경우의 예를 들면, 
타이로 연결된 음표의 벤딩을 편집하여 홀드를 설정할 수 있습니다.  

 스타일시트(Stylesheet  는 벤딩을 일반 오선기보법에서도 표시할 수 있도록 합니다.  )

여기에 표시할 수 있는 예가 있습니다: 

 

 

 

 
페이드 인(Fade in (바이올린 효과))  

이것은 일렉트릭 기타의 볼륨 노브를 사용하여 서서히 음량을 높여서 음의 피킹소리를 들리지 않게 하는 
것입니다.  

이것은 “리버스 트랙(reversed track)” 느낌도 만들 수 있습니다 

 
페이드 아웃(Fade out)  

이것은 기타의 볼륨 노브를 이용하여 소리를 서서히 줄이는 것을 말합니다.  

 
볼륨 스웰(Volume swell)  

이것은 페이드 인후 즉시 페이드 아웃하는 것을 말합니다.  

 
박자 전 그레이스 노트(Grace-note before the beat)  

그레이스 노트는 다른 음표를 장식하기 위하여 그 음표 앞에서 연주하는 매우 짧은 음입니다. Guitar Pro에서는, 
각 현마다 그레이스 노트를 추가할 수 있습니다. 하지만, 여러 개의 그레이스 노트를 같은 줄에 설정하는 것은 
불가능 합니다. 그레이스 노트는 박자의 길이와 리듬의 표시에 포함되지 않습니다. 

 
박자 위의 그레이스 노트(Grace-note on the beat)  

박자 전 그레이스 노트와 같지만, 여기서는 박자에서 바로 시작합니다 — 그러므로 연속되는 박자를 살짝 
지연시키게 됩니다. 

 
해머링 온/ 풀링 오프(Hammer-On/Pull-Off)  

해머링 온(HO) / 풀링 오프 (PO) 는 같은 줄에서 연주하는 두 음 사이의 변화입니다. 첫 음은 정상적으로 
연주하면서 두번째 음은 오른손으로 연주하지 않습니다 (오른손잡이의 경우). 

해머 온에서, 두번째 음이 첫번째 보다 높으며, 첫번째 음을 누르고 있는 손가락을 프렛보드에 계속 둔 
상태에서 손가락 끝으로 줄을 두드려서 연주합니다 . 

풀링 오프의 경우, 두번째 음이 첫번째 보다 낮으며 첫번째 음에서 손가락을 떼어서 연주합니다. 

Guitar Pro는 음표의 높이에 따라서 어떤 효과를 사용할 지들 자동적으로 결정합니다.  

스타일시트(Stylesheet) 를 사용하여 스코어 상에서 H/P의 표시방법과, 숨기는 것을 정의할 수 있습니다.  

여러 개의 해머링 온과 풀링 오프를 두 음 간에 서로 연결하여 레가토를 연주 하는 것이 자주 있습니다: 
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상향 모어던트(Upper Mordent)  

상향 모어던트는 선율의 장식음으로써, 빠른 박의 형태로 주요음(표시음)과 더 높은 음(조표에 연관성을 가진) 
사이를 오가며 연주합니다.  

 
하향 모어던트(Lower Mordent)  

하향 모어던트는 선율의 장식음으로써, 빠른 박의 형태로 주요음(표시음)과 더 낮은 음(조표에 연관성을 가진) 
사이를 오가며 연주합니다.  

 
회음(턴)(Turn)  

회음 (이탈리어로 “그루페또(gruppetto),” “작은 그룹”을 의미)은 4개의 음으로 구성된 멜로디 라인의 형식을 
가지는 멜로디적 꾸밈음으로써, 주요음 옆의 두 음을 주위를 돌아가며 드러나게 합니다 — 높은 음과 낮은 음. 
회음은 바로 아래의 음에서 시작하여, 다음에 주요음, 높은 음, 마지막으로 주요음에서 끝을 맺습니다. 모어던트 
처럼, 회음은 조표로 설정되어진 곡의 일반적인 하모니에 연관성을 가집니다 .  

 
역 회음(턴)(Inverted turn)  

역 회음은 바로 위의 음에서 시작하여, 다음에 주요음, 낮은 음, 마지막으로 주요음에서 끝을 맺습니다. 모어던트 
처럼, 회음은 조표로 설정되어진 곡의 일반적인 하모니에 연관성을 가집니다.  

 
왼손 태핑(Left-Hand Tapping)  

음표에 대한 피킹없이 왼손가락으로 프렛을 두드려 연주합니다.  

 
슬라이드(Slides)  

슬라이딩은 줄을 누르고 있는 왼손 손가락(오른손잡이의 경우)을 프렛들 위로 미끌듯이 움직여서 음을 연주하는 
것을 뜻합니다. Guitar Pro는 다양한 종류의 슬라이드를 지원합니다 : 

첫음을 연주되고, 손가락을 연주되지 않는 두번째 음으로 슬라이드 합니다. 

첫음을 연주하고, 손가락을 연주되는 두번째 음으로 슬라이드 합니다. 

낮은 프렛에서 올라오면서 음을 연주합니다 (정의되지 않음). 

높은 프렛에서 내려오면서 음을 연주합니다 (정의되지 않음). 

음을 연주하고, 손가락을 낮은 프렛으로 슬라이드 합니다 (정의되지 않음). 

음을 연주하고, 손가락을 높은 프렛으로 슬라이드 합니다 (정의되지 않음). 
 

 
팜 뮤트(Palm Mute)  

팜 뮤트 효과는 오른손바닥으로 브리지 주위의 줄을 살짝 대어 소리를 내는 것입니다 (오른손잡이인 경우). 

팜 뮤트 효과는 태블러추어에서 “PM” 기호로 나타냅니다. 

 
트레몰로 암(Tremolo Bar)  

트레몰로 암은 일렉트릭 기타에서 모든 음의 피치를 변경하는 것을 말합니다(브리지를 돌려줌으로써). 트레몰로 
암은 오른손으로 조작합니다 (오른손잡이의 경우). 

트레몰로 암 윈도우 창은 벤딩 윈도우 창의 경우와 거의 같습니다.  

 
트릴(Trill)  

트릴 효과는 해머링 온과 풀링 오프를 연속적으로 반복하여 같은 줄에 있는 두음 사이를 빠르게 움직이는 것을 
말합니다. 트릴 윈도우는 두번째 음의 프렛을 선택할 수 있도록 하며(첫번째 음의 경우는 스코어 상에 표시됨), 
트릴의 속도도 선택할 수 있습니다. 

이 표기법은 두번째 음이 표시되지 않기 때문에 스코어를 가볍게 만듭니다. 
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트레몰로 피킹(Tremolo Picking)  

트레몰로 피킹 효과는 같은 음을 계속적으로 매우 빠르게 연주하는 것을 말합니다. 

트릴과 마찬가지로, 이 효과도 하나의 음표로만 표시합니다.  

 
왼손 비브라토(Left-Hand Vibrato)  

왼손 비브라토는 왼손가락을 줄 위에서 빠르게 움직이는 것을 말합니다 (오른손잡이인 경우). 이 동작은 피치에 
변화를 주게 됩니다 . 

비브라토 효과는 태블러추어에서 작은 물결표시로 나타내며, 길이는 음표의 길이와 같습니다. 

 
와이드 비브라토-트레몰로 암(Wide Vibrato (Tremolo Bar))  

와이드 비브라토는 단순 비브라토보다 강하며, 트레몰로 암을 사용하여 효과를 줍니다. 이 효과는 코드 전체에 
적용됩니다. 

와이드 비브라토는 태블러추어에서 큰 물결로 표시되며 길이는 새 음을 연주하는 시점에 종료됩니다. 

 
와우-와우(Wah-Wah)  

와우-와우는 이펙트 페달입니다. 가능한 옵션은 On/Off 와 열기/닫기(Opened/Closed)입니다. 와우-와우는 
RSE를 사용하면서 와우-와우 페달을 이펙트 체인(effect chain)에 포함을 한 경우에만 재생시 효과를 주게 
됩니다. (사운드 설정(Sound settings)참조). 

 
아르페지오(Arpeggio)  

아르페지오는 코드의 음 전부를 하나씩 연주하는 것을 말합니다. 아르페지오 윈도우에서는 연주의 속도 및 
딜레이를 조절할 수 있도록 합니다. 아르페지오 다운(Arpeggio Down)은 저음 줄에서 고음 줄로 연주합니다. 
아르페지오 업(Arpeggio Up)은 고음 줄에서 저음 줄로 연주합니다.  

 
브러쉬(Brush)  

브러쉬는 강력한 방법으로 줄을 뮤트하여 치는 것을 의미합니다. 이것은 리듬기타 반주에 많이 사용됩니다.  

브러쉬 윈도우에서는 연주의 속도 및  딜레이를 조절할 수 있도록 합니다. 브러쉬의 연주 길이는 실제 박자 
자신보다 짧아야 하므로, 모든 음은 다른 음이 연주되기 전에 울리도록 연주 합니다.  

 
라스게아도(Rasgueado)  

이것은 플라멘코 기타에서 자주 쓰여지는 오른손 테크닉입니다 (오른손잡이인 경우). Guitar Pro는 18가지의 
라스게아도 모트브를 제공하며, 이들 모두 오디오 엔진에 의해 분석됩니다. 스코어는 코드상에 라스게아도와 
선택된 모티브를 표시합니다.   

 
왼손 핑거링(Left-Hand Fingering)  

왼손 핑거링 (오른손잡이의 경우)은 프렛보드에서 어떤 손가락이 줄을 누르는지에 대해 알려줍니다. “T” 는 
엄지손가락, “0” 은 검지손가락, “1” 은 중지손가락, 등등 입니다. 이것은 스타일시트(Stylesheet)에서 변경할 수 
있습니다.  

오선기보법에서는 음표 앞에 표시되며, 오선기보법이 없는 경우, 태블러추어에서는 음표 아래에 표시됩니다. 

 
오른손 핑거링(Right-Hand Fingering)  

오른손 핑거링 (오른손잡이의 경우)은 어떤 손가락이 줄을 튕기는지에 대해 알려줍니다. “P” 는 엄지손가락, “i” 
는 검지손가락, “m” 은 중지손가락, 등등 입니다. 이것은 스타일시트(Stylesheet)에서 변경할 수 있습니다.  

오선기보법에서는 음표 앞에 표시되며, 오선기보법이 없는 경우, 태블러추어에서는 음표 아래에 표시됩니다. 

 
피킹 스트로크(Pickstroke)  

피킹 스트로크 기능은 피크 스트로크의 방향을 설정할 수 있도록 합니다. “v” 는 동작이 위로 , 즉 고음현에서 
저음현으로  가는 것을 나타냅니다.  

 
태핑(Tapping)  

태핑 효과는 해당 프렛의 음을 오른속가락 또는 왼손가락(주로 양손)으로 두들겨서 연주하는 것을 나타냅니다. 
줄은 보통처럼 연주되지 않습니다. 

“T” 기호가 태블러추어 위에 표시되어 태핑 효과를 알려줍니다. Guitar Pro 에서는, 태핑 효과가 코드 전체에 
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설정됩니다. 이 효과는 Guitar Pro 오디오 엔진에 의해 해석됩니다. 

 
슬랩 베이스(Slap (bass))  

슬랩 효과는 오른손 엄지손가락으로 줄을 때리면서 (오른손잡이의 경우) 동시에 손목을 돌려주어 타악기음을 
얻는 것 입니다. 슬랩 효과는 주로 팝핑 효과 (아래 참조)를 동반합니다. 슬랩 베이스 샘플들은 보다 현실적인 
효과를 위한 베이스 사운드뱅크의 일부분입니다.  

 
팝 베이스(Pop (bass))  

팝핑 효과는 오른손 검지손가락으로 고음 현중의 하나를 강하게 튕겨주는 것을 말합니다 (오른손잡이의 경우). 
팝핑 효과는 주로 슬랩 효과가 선행된 다음에 나오게 됩니다 (위 참조).  

 
 
4. 주석과 디자인에 관한 기호(Symbols related to annotation and design) 

 
 

 
코드Chords [A]  

코드 다이아그램(Chord Diagrams) 참조.  

 
슬래쉬(Slashes)  

이것은 슬래쉬 표기법을 태블러추어에 통합하기 위한 것 입니다: 이것은 선택된 음표들을 슬래쉬로 바꾸면서 해당 
음표들에 대한 정보를 유지합니다. 조옮김 음표를 가지는 리듬적 모티브를 입력하는데 매우 유용합니다.  

또한 전체 슬래쉬 트랙을 표현할 수 있습니다. (트랙 속성 참조.) 

 
바레(세하)(Extended Barré)  

이것은 악보위에 표시하여 스코어의 일정부분 동안 프렛에 전체 또는 부분 바레(full or a semi-barré)를 
유지해야 하는지를 알려줍니다. 이것은 특히 클래식 기타에서 사용됩니다.  

 
타이머(Timer)  

이것은 스코어사의 임의의 지점에서, 처음부터 경과된 시간을 분과 초 (min:sec) 단위로 알려줍니다 . 

 
섹션(Section)  

섹션을 추가합니다 . 섹션 추가하기(Adding sections)참조.  

 
줄나누기 해제(방지)/줄나누기 시작(강제)(Prevent/Force Line Break)  

이것은 다음 마디가 다음 줄로 넘어가는 것을 방지하거나, 강제로 이동시키는 것을 말합니다.  

 
음표기둥방향(Stem Directions)  

마지막 7 개 버튼은  음표의 기둥의 방향이 그려지는 모양과 꼬리가 
연결되는 방법을 사용자가 정의할 수 있도록 합니다.  
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가사 추가하기(Adding Lyrics) 

가사 패널을 이용하여 스코어에 가사를 추가 할 수 있습니다. 가사는 선택된 
트랙에 자동적으로 삽입됩니다.  

이렇게 하면 쉽게 내용을 편집할 수 있으며 (잘라내기/복사/붙여넣기등을 사용), 
섹션(구역)을 구성할 수 있습니다 (절, 코러스, 등). 
 

 

 

 
 

1. 트랙 선택하기 (Choosing a Track) 

스코어에 가사를 표시하려면, 먼저 트랙을 선택해야 합니다. 텍스트 내용은 형식에 맞추어(아래 항목 4 참고) 자동적으로 
트랙에 할당됩니다.  

일반적으로 가사는 보컬 트랙 즉, 노래의 멜로디 라인이 있는 트랙에 할당됩니다. 악기 트랙에 가사를 할당할 수도 있지만, 
박자가 음절에 반영되지 않을 수가 있으므로, 입력되는 형식을 확인해야 합니다.  

또한 가사를 트랙에 할당하지 않고, 가사 패널에 입력하여 단지 정보로 둘 수도 있습니다. 이러한 경우, 단지 흰색 상자 
아래의 “Display on Track” 옵션을 체크하지 않으면 됩니다.  
 

2. 가사 행(Lines) 

가사 텍스트를 5 줄까지 입력할 수 있습니다. 가사 줄은 선택된 트랙에서 차례대로 아래에 표시됩니다.  
 

3. 첫 마디(The First Bar) 

각 줄마다, 가사가 시작되는 첫 마디를 결정할 수 있습니다. 이것은 가사 앞에 공백을 입력할 필요가 없도록 하기 
위함입니다.  
 

4. 가사(The lyrics) 

입력영역은 가사를 제대로 입력하기 위한 것입니다.  

Guitar Pro 는 자동적으로 각 음절을 다른 박자에 할당합니다. 음절의 변화는 스페이스 또는 하이픈(SPACE ( ) or a 
HYPHEN (-))이 나타날 때 입니다. 그러므로 한 단어에서 음절을 나눌 때에는 하이픈을 사용할 수 있습니다. 만약 Guitar 
Pro가 두 단어를 나누지 않기를 원할 경우, 두 단어 사이의 공백 대신 플러스(PLUS (+))기호를 입력합니다.  

박자를 빈칸으로 두고 싶을 경우에는, 단순히 몇 개의 하이픈 또는 연속되는 스페이스를 입력합니다.  

줄 바꿈은 스페이스로 간주됩니다. 한편으론, 여러 개의 줄 바꿈은 단지 하나의 스페이스를 구성합니다. 그러므로 텍스트 
입력을 문제없이 더욱 편리하게 할 수 있습니다.  

대괄호([]) 사이에 놓인 텍스트는 스코어상에 나타나지 않습니다. 그러므로 이 대괄호을 활용하여 주석을 추가하거나 여러 
부분의 제목을 나타낼 수 있습니다 (“인트로(INTRO),” “절(VERSE),” “코러스(CHORUS),” ...).  
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섹션 추가하기(Adding Sections) 
 
섹션은 스코어의 어떤 부분이라도 쉽게 이동할 수 있도록 하는 마커 기능입니다. 섹션은 문자와 이름으로 설정할 수 
있습니다 (인트로(Intro),코러스(Chorus),절(Verse), 등).  

마커는 마디와 연결되며, 따라서 마스터 트랙과 연결되어 있습니다 .  
  

 

섹션을 추가하려면, 다음을 진행합니다: 

 편집 패널에서  버튼을 클릭합니다. 

 다음 메뉴를 사용: Bar > Sections > Insert/Remove.  
 

 
 
섹션간의 탐색이나 이동은 단축 키를 사용합니다. ( 단축키(Shortcut Keys) 참조) 
 
팁: 또한 Edit > Go to... 메뉴를 통해서도 원하는 섹션으로 바로 갈 수 있습니다.  
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잘라내기/복사/붙여넣기(Cut/Copy/Paste) 
 

1 개의 트랙에서 잘라내기/복사(Cut / Copy on a Single Track) 

1 개의 트랙에서 잘라내기 또는 복사를 하는 경우  (즉, 다중 선택이 아닌 경우), 이 기능은 마디의 구조를 고려하지 
않습니다 (박자기호, 등등.). 그러나 이 기능은 다중 보이스를 지원하며, 서로 다른 여러 트랙에서 작업할 수 있고, 또한 
퍼커션 트랙들을 제외하면 악기들이 서로 호환성이 없어도 가능합니다 (예를 들어, 기타와 피아노의 경우).  

그러므로 이것은 스코어의 조옮김하기 위한 도구로 유용합니다 .  

만약 많은 마디를 복사하고자 하는 경우, 글로벌 뷰(Global View) 에서 다중 선택하는 것이 복사되는 마디들을 전반적으로 
볼 수 있어 더욱 유용합니다.  
 

멀티 트랙 모드에서 잘라내기/복사(Cut / Copy in Multi-Track Mode) 

이것은 마디의 구조를 고려하며, 다중 선택에 포함되어 있는 마디까지 확장하여 전체 섹션을 복사합니다. 잘라내기는 
선택된 마디들을 모든 트랙에서 빼어내는 것을 말합니다.  
 

단순 붙여넣기(Simple Paste) 

이것은 클립보드에 있는 내용을 현재 선택된 부분 또는 디폴트로 선택 부분 앞에 붙여 넣는 것을 말합니다. 선택된 부분이 
한 마디이고 붙여 넣을 내용이 그보다 클 경우, 다른 마디가 추가됩니다; 또는 현재의 마디가 클립보드의 내용으로 
완성됩니다.  

만약 커서를 빈 마디에 두고 있으면, 붙여넣기 기능은 우선적으로 빈 마디를 채우고 필요에 따라 추가 마디를 만듭니다.  
 

특수 붙여넣기(Special Paste) 

이 기능은 붙여넣기 할 내용 및 붙여넣기 할 횟수를 선택할 수 있도록 합니다.  
 
 
 

 
 
 
1 개의 트랙에서만 마디를 삽입 또는 삭제하려면? 
Guitar Pro 6의 음악적 엄격함으로 인하여, (마디 관리하기(Manage Bars) 섹션 참조), 1개의 트랙에 대해서 마디를 
삽입하거나 삭제하는 것은 말이 되지 않는 이유는, 마디가 모든 트랙에 동시에 존재해야 하기 때문입니다.  

만약 1개의 트랙에 대해서만 마디를 삽입 또는 삭제하려고 한다면, 복사/붙여넣기 기능을 다음과 같이 사용합니다: 

예, 선택한 트랙의 10 번 마디 앞에 마디를 삽입하는 경우  

1. 10 마디부터 끝까지 전체범위를 선택합니다 
2. 커서를 11 마디에 두고  붙여넣기;  
3. 10 마디의 내용을 비웁니다(음표를 제거). 

 
같은 방법을 사용하여 여러 마디를 삽입할 수 있습니다. 
 

팁: Guitar Pro는 하나의 파일에서 다른 파일로 잘라내기/복사/붙여넣기를 할 수 있으며, 한 트랙에서 다른 
트랙으로도 가능합니다 (퍼커션의 경우 제외). 그런 후 Guitar Pro는 음표를 조옮김하고 손가락 위치를 표시합니다. 
만약 퍼커션 트랙으로 다른 음높이의 내용을 복사하면, Guitar Pro는 리듬을 복사하고 음표를 쉼표로 대체합니다.  
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마법사 사용하기(Using Wizards) 
 
Guitar Pro 는 스코어를 만들때 작업시간을 단축시켜주는 많은 마법사를 포함하고 있습니다. 이러한 마법사들은 
Tools(도구) 메뉴에서 선택할 수 있습니다. 
 

음표 관련 마법사(Note-Related Wizards) 

 

렛 링 옵션(Let Ring Options) 

마디나 음표의 선택된 범위의 각 줄에 렛 링 속성을 설정합니다.  
 

팜 뮤트 옵션(Palm Mute Options) 

마디나 음표의 선택된 범위의 각 줄에 팜 뮤트 속성을 설정합니다. 

마법사를 사용하여 시간을 많이 절약할 수 있습니다. 예를 들어, 한 
단계로, Guitar Pro로 하여금 4개의 고음 줄의 모든 음에 대하여 렛 링 
기능을 켜도록 할 수 있습니다: 

 
 
 

스코어 관리 마법사(Wizards for Organizing the Score) 

다음 마법사들을 작곡할 때나, 트랙을 임포트 한 후, 또는 오선기보법에서 음표를 입력하거나, 태블러추어에 대하여 최고의 
정렬을 하는데 사용할 수 있습니다.  

 
마디 정리자(Bar Arranger) 
음표의 길이 따라 마디를 확인하고 정리합니다.  
 
쉼표를 이용한 마디의 완성/축소(Complete/Reduce Bars with Rests) 

비어있거나 박자가 부족한 마디에 쉼표를 추가하고, 박자를 초과하는 마디에서는 여분의 쉼표를 제거합니다.  

 
손가락 위치 자동 조정(Automatic Finger Positioning) 
선율의 변화 없이 태블러추어에 음표를 배치하여, 코드 위치와 손의 움직임이 쉽게 되도록 합니다.  
 
보이스 이동/교환(Move/Swap Voices) 

멀티 보이스 트랙에 대하여 보이스의 재구성을 합니다 .  
 
 

다른 마법사들(Other Wizards) 

 
조옮김(Transpose) 

선택된 트랙 또는 모든 트랙에 대하여 주어진 반음수 만큼(반음 단위) 위 또는 아래로 조를 옮깁니다. 이 기능은 코드 
다이아그램을 조옮김 하지는 않습니다. 
 
마디 박자수 확인(Check Bar Duration) 

스코어 전체를 확인하여 박자수가 잘못된 마디를 검색합니다. 
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Guitar Pro 6 스타일시트(The Guitar Pro 6 Stylesheet) 
 

 
스코어의 전반적인 모양을 사용자 임의대로 세부적으로 지정하고, 전문적인 마무리를 줄 수 있습니다.  

선택된 스타일은 사용자의 스코어의 종류에 관련되어 있으며, 만약 다운로드한 스코어의 스타일이 마음에 들지 않을 
경우에는 언제든지 디폴트 스타일(소프트웨어에서 제공)을 적용할 수 있습니다 — 즉, 디폴트 재즈(Default Jazz) 또는 
디폴트 클래식(Default Classic) 등;또는 이전에 저장한 스타일을 로드할 수 있습니다.  
 
스타일시트(Stylesheet) 에는 5가지 탭이 있습니다: 
 
페이지와 스코어 양식(Page & Score Format) 

페이지 설정과 세계적인 음표간의 간격을 사용자가 정의할 수 있습니다.  
 
시스템과 오선보(Systems & Staves) 

시스템의 레이아웃과 관련된 기호를 사용자가 정의할 수 있습니다 (튜닝, 음자리표, 등등.). 
 
머릿글과 바닥글(Header & Footer) 

글꼴과 글꼴 사이즈, 스코어의 저작권(작가, 제목 등)에 대한 텍스트 위치를 변경합니다.  

새로운 스코어 만들기(Create a New Score)를 참조하십시오. 
 
텍스트와 스타일(Texts & Styles) 

스코어에 있는 기본 텍스트의 글꼴과 글꼴 사이트를 변경합니다 .  
 
악보표기(Notation) 
스코어의 모양을 사용자가 원하는 모습으로 설정하기 위하여 음악기호를 사용자가 정의할 수 있습니다: 코드 다이아그램의 
크기, H/P 기호의 표시 또는 숨기기, 핑거링의 표시, 등등... 
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드럼과 퍼커션(Drums and Percussions) 
 
단축키 를 사용하여 드럼/퍼커션 트랙에 음표를 입력할 수 있습니다. 각 라인은 다수의 아티큘레이션(articulations)을 
표현할 수 있습니다 (예, 찰스턴(Charleston)의 오픈, 세미오픈, 클로즈 등), 그리고 숫자키 패드의 1, 2, 3 키를 사용할 
수 있습니다.  

또한 악기 패널(Instrument panel )(메뉴에서: View > Instrument panel) 을 사용할 수 있습니다: 
 

 
 

드럼에서 사용할 스틱의 종류를 선택할 수 있습니다, 그러면 RSE는 관련된 다른 종류의 스트로크를 연주합니다 .  

 

미디(MIDI) 모드에서는, 퍼켜션 트랙들은 항상 채널 10 (channel 10)으로 설정됩니다.  

 

팁: 잘라내기/복사/붙여넣기 기능은 다른 종류의 트랙에 비해 약간 다르게 적용되는데, 이것은 퍼커션 트랙에는 
드럼 트랙에서만 복사할 수 있기 때문입니다(다양한 아티큘레이션 때문).   
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스코어 작업하기(Working with a Score) 
 

태블러추어 찾기(Looking for Tablatures) 
Guitar Pro 파일 찾기 

Guitar Pro 파일은 .GP3 (버젼 3.x),  .GP4 (버젼 4.x), .GP5 (버젼 5.x), .GPX (버젼 6.x 과 그 이후)과 같은 
확장자를 통하여 알 수 있습니다.  

버젼 6.x은 파일이 만들어진 버젼에 상관없이 버젼 3과 그 이상에 대하여 모든 Guitar Pro 파일을 열 수 있습니다. 

Guitar Pro 파일을 열려면, File > Open 메뉴를 사용합니다. 최근에 열어본 파일 목록은 File > Open recent 에서 볼 
수 있습니다.  
 
윈도우에서의 다운로드 문제해결(Troubleshooting download on Windows®): 

Microsoft Internet Explorer®를 사용하여 파일을 다운로드하는 경우, 파일을 열기 또는 하드디스크에 저장하기를 
물어보게 됩니다. 체크박스에서 체크를 하게되면 항상 같은 동작을 하도록 설정이 됩니다. 만약 열기 [Open] 옵션을 
체크했다면, 다운로드 하는 Guitar Pro 파일은 자동적으로 Guitar Pro에서 열리게 되고, 파일을 하드디스크에 저장하는데 
문제가 생기게 됩니다(실제 파일은 Windows® 임시 디렉토리에 있게 됩니다). 이 문제를 해결하려면 다음과 같이 
하십시오: 

1. Windows® 익스플로러에서, 도구 > 폴더 옵션을 선택합니다.  
2. 파일 종류 탭을 클릭 
3. .GP3, .GP4, .GP5, .GPX 확장자를 선택하고 삭제 버튼을 눌러 삭제합니다. 
4. OK 버튼을 눌러 창을 닫습니다. 
5. Guitar Pro 를 다시 시작합니다. 이러면 확장자가 Guitar Pro 에 다시 연결이 되며, Microsoft 인터넷 

익스플로러®의 디폴트 동작은 해제됩니다. 

이제 파일을 다운로드 할 수 있으며 Microsoft 인터넷 익스플로러® 는 파일을 열 것인지 하드디스크에 저장할 지를 묻게 
됩니다. 
 

스코어 탐색하기(Navigating Around the Score) 
Guitar Pro에서 스코어를 이동하는 것은 매우 쉬우며, 여러가지 방법이 있습니다. 

스코어 클릭하기(By Clicking on the Score) 

스코어를 클릭하면 편집 커서가 클릭한 위치로 이동합니다. 

또한 재생(Playback) 중에도 스코어를 탐색하여 재생을 중지하지 않고 
원하는 위치에서 다시 시작할 수 있습니다. 

 

사운드보드 사용하기(Using the Soundboard) 

사운드보드(Soundboard)에서 트랙의 이름을 클릭합니다. 편집 커서는 
해당 트랙의 현재 선택된 마디의 첫 박자에 놓이게 되거나, 재생중인 박자에 
놓입니다.  

글로벌 뷰 사용하기(Using the Global View) 

특정 트랙의 특정 마디를 보려면, 단순히 글로벌 뷰에서 해당 박스를 
클릭합니다 . 

 

마커 사용하기(Using markers) 

마커(Markers) 는 스코어의 서로 다른 섹션간을 이동하는데 유용합니다. 
Bar > Section 메뉴를 사용하거나 키보드 단축키를 사용합니다.  

 
키보드 사용하기(Using the Keyboard) 
많은 단축키(Shortcuts) 는 쉽게 스코어를 이동할 수 있도록 합니다 — 음표에서 음표로, 마디에서 마디로, 또는 트랙에서 
트랙으로.  

http://www.guitar-pro.com/�


User’s Handbook for Version 6 – updated Sept. 2010 - 30 

Copyright © 2010 Arobas Music – All rights reserved 
www.guitar-pro.com  

 

디스플레이 설정하기(Display Settings) 
 
Guitar Pro를 최대한으로 활용하려면, 디스플레이 옵션을 신중하게 설정하는 것이 중요합니다. 

Screen 모드 (View > Vertical Screen 과 View > Horizontal Screen 메뉴)에서, Guitar Pro는 마디의 크기를 
조정하고 자동적으로 악보에 표시될 마디 수를 선택하여, 전체 작업 공간을 사용하게 됩니다(세로 디스플레이 모드). 
이러한 접근방식은 스코어를 인쇄할 때에만 중요한 마디의 배치를 생각하지 않아도 되므로, 능률적인 스코어 작업을 할 수 
있도록 합니다. 
 
 

화면 배치(Screen Layout) 

 
사운드보드(Soundboard) 는 사이즈 조정 또는 숨기기가 모두 가능합니다. 이러한 경우, 트랙을 변경하기 위해서 다양한 
메뉴 또는 키보드(Keyboard) 를 사용하게 됩니다 . 
 
 

모든 파일에 대한 디스플레이 속성(Display Parameters for Every File) 

 
다양한 보기(View) 메뉴들(단일페이지(1 by column) 또는 양면페이지(2 by column), 파치먼트(Parchment), 
세로화면(Vertical Screen), 가로화면(Horizontal Screen))은 스코어의 표시 방법을 설정하게 됩니다.  

직접 종이형식 뷰에서 작업을 하려면, 페이지(Page) 또는 파치먼트(Parchment) 모드를 사용합니다.  

파치먼트(Parchment) 모드는 페이지 구분을 제거합니다. 세로화면(Vertical Screen) 모드는, 마디가 자동적으로 
배치됩니다. 가로화면(Horizontal Screen) 모드는 멀티트랙 뷰(multitrack view)에서 유용합니다.  
 

오른쪽 상단에 있는  버튼은 화면을 전체화면(Full-Screen) 모드로 설정하며, 글로벌 뷰(Global View)와 메뉴 
영역을 줄이게 됩니다.   
 
Track > Properties 에서는 보여주기를 원하는 악보형식의 종류를 선택할 수 있습니다(태블러추어 , 표준, 또는 슬래쉬 
등).  
 
 

각 파일에 대한 디스플레이 옵션(Display Options for each File) 

View > Multitrack 메뉴를 사용하여 멀티트랙(multitrack) 모드를 활성화 또는 비활성화 합니다 .  
 

멀티트랙 뷰(multitrack view)가 활성화 될 때마다, 글로벌 뷰(Global View)에 있는  아이콘으로 1개의 트랙, 또는 
모든 트랙, 또는 선택한 트랙만 표시할 수 있도록 선택할 수 있습니다. 활성화된 트랙은 표시된 상태를 유지합니다. 
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사운드 설정하기(Sound Settings) 
 
Guitar Pro 는 스코어를 연주하는데 서로 다른 두 가지의 기술을 동시에 사용할 수 있습니다 : MIDI 그리고 RSE.  
 
RSE 사운드(The RSE Sound) 

RSE [Realistic Sound Engine] 는 독창적인 기술입니다. 이것은 전문 스튜디오에서 녹음된 실제 기타, 베이스, 드럼 및 
100여가지의 다른 악기들의 소리 샘플에 기반을 둡니다. RSE는 매우 사실에 가까운 사운드로 스코어의 재생을 할 수 
있도록 합니다 .  

Sound > RSE 메뉴를 통해서 RSE를 활성화 할 수 있습니다.  
 
악기 패널에서 사운드뱅크를 선택하고, 오디오 패널에서 각 트랙에 대한 효과를 조정합니다. 마스터링 패널에서는 마스터 
트랙에 대한 사운드를 조정할 수 있습니다.  
 

The effects have been created by: 
Overloud (www.overloud.com) 

Guitar Amp, Effect and Stompbox modelisations. 
 

The samples have been realised by: 
Chocolate Audio (www.chocolateaudio.com) 

The Ultimate source for samples. 
 

 
오디오 패널(The Audio panel) 

오디오 패널에서는 이펙트 체인(effect chains)을 가져오고 
저장하거나, 구성 및 사용자 정의를 할 수 있습니다. 최대 
5 개의 이펙트를 가질 수 있으며, 트랙당 4 가지의 변형을 
저장할 수 있습니다. 이 의미는 그 어떤 트랙이라도 4가지의 
서로 다른 이펙트 체인을 적용시킬 수 있으며, 마치 멀티-
이펙터 랙에서 하듯이 한 설정에서 다른 설정으로 전환할 
수가 있습니다 (Edit > Variations 메뉴 사용). (아래의 
예에서는, 이 특정 변형이 어떻게 “Crunch”로 이름을  
바꾸었는지 알려 주고 있습니다.) 
 
빈 박스를 클릭하여 이펙트를 추가하고, 이펙트 체인에서 < 
와 > 화살표를 사용하여 페달간 이동을 하며, 작은 x표시로 
효과를 제거하고, 스위치 버튼 (페달의 이름 아래)으로 효과를 
바이패스 시킵니다.  
 

 

 
 

 

팁: 이펙트 체인에 와우-와우 페달을 추가하면, 이것은 고정 필터 역할 또는 실제 와우-와우 효과를 내기 위하여 

스코어에  와  버튼으로 페달의 열기와 닫기(Open(o)/Close(+)) 포지션을 추가합니다. 만약 어떠한 
특정 위치에서 와우-와우 효과를 시작하려면, 두가지 배리에이션(variations)의 설정을 하나는 바이패스된 와우-
와우 그리고 하나는 활성화된 와우-와우로 할 수 있습니다. 

  
미디 사운드(Midi Sound) 

정의 : MIDI – Musical Instrument Digital Interface. 디지털 음악 정보를 컴퓨터, 신디사이저, 시퀀서 
기타등등, 서로 주고 받을 수 있는 공통된 언어, 즉 하나의 프로토콜입니다. MIDI 파일은 음표, 리듬, 템포, 악기, 
등과 같이 스코어를 정확하게 표현할 수 있는 내용을 포함합니다. 

 
만들어 내는 사운드의 품질은 사용하는 기기에 따라 다릅니다(사운드카드, 실제 또는 가상의 신디사이저) –Guitar Pro 는 
단지 높이와 길이에 대한 정보 등을 기기로 전송하여, 기기가 정보를 사운드로 변환하도록 하는 것이며 그 품질에 영향을 
주지는 않습니다. 
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마찬가지로, Guitar Pro에서 사용할 수 있는 악기들의 목록은 일반적인 MIDI에 의해 정의되며, 특정한 장비를 사용하지 
않는 한 확장될 수 없습니다.  
 

사운드 문제해결 : 사운드카드에 따라서, 재생할 때 “날카로운” 소리를 들을 수 있습니다. 만약 그렇다면, 
Windows® 의 화면설정 (바탕화면을 오른 클릭, 다음 속성 클릭)에서, 설정 선택, 고급 선택, 문제 해결 탭 선택, 
하드웨어 가속을 없음으로 합니다. 

 
오디오 설정(Audio Settings)  

오디오 설정 (Sound > Audio settings 메뉴)에서 사운드카드의 설정을 하면, 이것은 악기 패널에 영향을 주며 
거기에서  MIDI 모드 (Sound > RSE menu [F2])에 있는 경우에 한하여 변경할 수 있습니다.  

 
미디 출력(MIDI Output) 
Guitar Pro는 동시에 4개의 MIDI 포트를 사용할 수 있습니다. 각 포트마다 다른 MIDI 장치를 할당할 수 있습니다.  

포트 1에 대해서는 가장 좋은 MIDI 장치를 선택하는 것을 추천하는데, 이것은 Guitar Pro에서 새로운 트랙이 생성될 
때에 디폴트로 설정이 되기 때문입니다.  
 
미디 입력(MIDI Capture) 
MIDI 악기를 통하여 음표를 입력할 수 있습니다. (음표 입력하기(Capturing Notes)참조) 
 
포트와 채널(Ports and Channels) 

악기 패널에서는  각 트랙에 대하여 어떤 포트와 채널을 사용할 지 선택할 수 있습니다.   

기본적으로 Guitar Pro 는 트랙당 2 개를 할당하여 재생시 더 나은 효과를 얻도록 합니다(효과는 다른 채널에서 
재생되어서 효과가 없는 음표에 영향을 주지 않습니다). 만약 두 트랙이 같은 포트의 같은 채널을 사용한다면, 오디오 속성 
(악기, 볼륨, 팬)들이 연결됩니다. 그러므로 만약 스코어가 많은 트랙을 가지고 있을 경우에는, 각 트랙에 하나의 채널만 
사용할 것을 권장합니다.  

일반적으로, 퍼커션(percussions) 트랙은 항상 채널 10이 할당 됩니다( MIDI 기준). 
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스코어 재생하기(Score Playback) 
 
Guitar Pro는 스코어를 익히는데 편리하도록 디자인 되었습니다. 다양한 재생 옵션이 제공되고 있습니다.  
 
재생 하기(Launching Playback) 

스코어를 재생하려면, Sound 메뉴, 스페이스 바, 또는 사운드 툴바의 속성을 사용할 수 있습니다: 

 
 

만약 스코어의 일부분만 재생하려면, 우선 마우스로 선택하여야 합니다.  
 

팁: 또한 키보드의 단축키 [Alt+Tab]을 사용할 수 있으며 [Alt+Tab]을 재생중에 마커에서 마커로 이동할 때 
사용합니다. 

 
반복 재생, 빠르게 그리고/또는 더욱 빠르게(Playing in loops, and/or faster and faster) 

Sound > Play in loops / Speed trainer [F9] 를 사용하여 
스코어의 한 부분의 재생을 반복 합니다: 
 
스코어의 특정 섹션의 재생을 반복하려면, 우선 마우스로 
선택하여야 합니다. 
 
단순 반복(Simple Loop) 옵션은 템포의 변화없이 스코어를 
재생합니다. 스피트 트레이너(Speed Trainer) 는 초기 템포, 
마지막 템포, 그리고 템포의 증가 값에 따라 각 반복에 대한 템포를 
증가합니다. 
 

 

 
템포(Tempo) 

 Sound > Tempo 메뉴는 스코어의 초기 템포를 정의합니다. 스코어의 중간에 템포의 변화를 프로그램 할 수 
있습니다. 

재생 중에는, 현재의 템포가 상태바(Status Bar)와 재생바(Playback Bar)에 나타납니다.  
 
템포의 오른쪽에 있는 상대적 템포(Relative Tempo) 버튼은, 현재 템포에 계수를 할당하여 파일의 수정 없이 
재생속도를 높이거나 낮출 수 있습니다. 계수는 x0.25 (4 배 느림) 에서 x2 (2배 빠름)까지 줄 수 있습니다. 이 기능을 
해제하려면, 계수 값을 1.00 로 다시 설정합니다.  
 
메트로놈과 카운트다운(Metronome and Countdown)  

Sound > Metronome 는 재생시 메트로놈을 사용하게 합니다. Guitar Pro > Preferences 에서 메트로놈을 조절할 
수 있습니다. 또한 메트로놈 자체로(on its own) 사용할 수 있습니다. 

Sound > Countdown 메뉴는 스코어 재생 전에 Guitar Pro가 빈 마디를 재생하도록 합니다. 그래서 재생에 준비하고 
템포를 들을 수 있도록 합니다. 
 
사운드보드(The Soundboard) 

 
사운드보드는 악기, 볼륨, 팬…과 같은 트랙의 오디오 속성을 설정하도록 합니다. 이러한 속성들은 스코어의 초기 설정에 
상응하지만, 곳곳에 속성의 변화(changes to the parameters)를 줄 수 있습니다. 

더욱이, 트랙이 자동 볼륨 설정이 없을 때, 재생 중에도 볼륨을 조절할 수 있습니다. (위의 그림에서 예를 든다면, 트랙 
2의 볼륨을 재생 중에 조절할 수가 없는데, 이것은 볼륨 커서 주변에 청색 프레임과 ‘A’ 문자가 트랙이 이미 자동화 설정이 
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되어 있다는 것을 나타내가 때문입니다. 그러므로 이러한 특정 트랙의 볼륨을 조절하려면 우선적으로 볼륨 자동화 설정을 
해제 [F10] 하여야 합니다.)  
 
이퀄라이저는 재생 중에도 조절할 수 있습니다.  
 
재생을 시작하고, 트랙의 악기를 클릭하여, 사용할 수 있는 악기를 하나씩 선택하여 어떤 것이 소리가 좋은지 확인 할 수 
있습니다.  
 
사운드보드는 [S] 즉 솔로(Solo) 의 경우와 [M] 즉 뮤트(Mute) 가 있어서 하나 또는 여러 개의 트랙을 재생하거나, 
하나 또는 여러 트랙을 뮤트 할 수 있습니다. 만약 하나 내지 두 개의 트랙만 듣고 싶다면, 솔로 옵션을 사용하는 것이 더욱 
빠릅니다. 하지만, 하나 내지 두 개의 트랙을 뮤트하고 싶다면 (스스로 연주하기 위하여), 뮤트 옵션을 사용하는 것이 더욱 
빠릅니다. 

 아이콘을 클릭하여 이퀄라이저 노브를 숨길 수 있습니다. 

 를 클릭하여 트랙을 추가합니다. 

 를 클릭하여 트랙을 삭제합니다.  

 를 클릭하여 트랙 속성창을 엽니다. 

 를 클릭하여 트랙을 위아래로 이동합니다. 

 

 팁: 뮤트 트랙은 WAV로 내보낼 수 없습니다.  
 

부드러운 스크롤(Smooth Scrolling) 

이 기능은 페이지간에 갑작스런 이동 없이 스코어를 읽도록 합니다. (스코어는 매번 페이지가 바뀔 때마다 부드럽게 
스크롤 합니다.) 

 
 
 

http://www.guitar-pro.com/�


User’s Handbook for Version 6 – updated Sept. 2010 - 35 

Copyright © 2010 Arobas Music – All rights reserved 
www.guitar-pro.com  

인쇄하기(Printing) 
 

스코어 인쇄하기(Printing a Score) 
 

File > Print 에서 스코어에 대한 인쇄를 합니다 .  

스타일시트(Stylesheet) (File > Stylesheet)를 사용하여 폰트, 페이지 설정, 여백, 기타 다른 페이지 설정을 지정할 수 
있습니다 .  
 
 
 

스코어 불러오기(Importing Scores) 
 

미디 가져오기(MIDI Import) 
 

정의 : MIDI – Musical Instrument Digital Interface. 디지털 음악 정보를 컴퓨터, 신디사이저, 시퀀서 
기타등등, 서로 주고 받을 수 있는 공통된 언어, 즉 하나의 프로토콜입니다. MIDI 파일은 음표, 리듬, 템포, 악기, 
등과 같이 스코어를 정확하게 표현할 수 있는 내용을 포함합니다. 

 
MIDI 파일은 정확하게 스코어를 나타내는 정보를 담고 있습니다: 음표, 리듬, 템포, 악기, 등. MIDI 파일에 대한 
오디오 품질은 컴퓨터에 어떤 사운드카드가 장착되어 있느냐에 따라 달라집니다. 

 

File > Import > MIDI 에서 MIDI 파일을 Guitar Pro로 가져옵니다. Guitar Pro는 MIDI 0 과 1 형식을 지원합니다. 
 
 

ASCII 가져오기(ASCII Import) 
 

정의:  ASCII 형식은 태블러추어를 텍스트로 나타낸 것이며, 선들은 대쉬(-)로 나타냅니다. 이 형식은, 비록 
매력적이진 않아도, 특정 소프트웨어 없이 태블러추어를 공유할 수 있는 유일한 것 입니다. 이것은 인터넷에서 보통 
사용이 되고 있습니다. 일반적으로 파일의 확장자는 .txt 또는 .tab입니다.  

 

Guitar Pro는 ASCII 텍스트 파일을 분석해서 음악적 정보를 추출해 낼 수 있습니다. 기호화되어 있는 스코어에서 재생, 
수정, 출력을 할 수 있는 Guitar Pro 스코어를 얻을 수 있습니다. 

Guitar Pro는 음표, 리듬, 효과와 마디의 변화를 가져올 수 있습니다. 임포트는 선택된 트랙으로 가져오게 됩니다. 그래서 
서로 다른 악기에 상응하는 여러 개의 파일들을 불러오는 것이 가능합니다. 

임포트된 파일은 코멘트 또는 기타 텍스트를 포함할 수 있으며, Guitar Pro는 파일의 내용이 무엇이던지 태블러추어를 
추출해 낼 수 있습니다. 가져오기하여 작업하는데 지켜야 하는 규칙은: 

• 줄은 연속적인 하이픈으로 나타내야 합니다: « - ». 
• 마디의 변화는 각 현의 세로줄로 표시해야 합니다: « | ». 
• 태블러추어의 같은 줄에서 두 현 사이에 빈 줄을 넣을 수 없습니다. 
• 태블러추어 줄 안에 코멘트를 넣을 수 없습니다. 

ASCII 가져오기가 완료되면, 마디가 완전한지 리듬을 확인해 볼 필요가 있습니다. 마디 길이 확인하기(Check Bar 
Duration) 도구가 이러한 경우 유용합니다. 스코어를 재생 했을 때 마디가 완전하지 않으면, 리듬이 제대로 재생되지 
않으며 마디 길이를 초과하는 음표들은 재생되지 않습니다.  
 
 

MusicXML 가져오기(MusicXML Import) 
File > Import > MusicXML 에서 MusicXML 파일을 Guitar Pro로 가져오기 합니다.  

Recordare®에서 생성된, MusicXML 는 음악적 스코어의 XML 설명입니다. 

이 보편적인 교환 형식은 이제 대부분의 음악 소프트웨어에서 사용됩니다. 
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PowerTab 가져오기(PowerTab Import) 
 
File > Import > PowerTab 메뉴는 PowerTab® 형식을 가져오기 하도록 합니다. 

PowerTab®은 휼륭한 태블러추어 에디터이며 Guitar Pro 와 비슷하지만 다른 접근방식을 가집니다.  

http://power-tab.net에서 구할 수 있습니다. 
 
 

TablEdit 가져오기(TAblEdit Import) 
 
File > Import > TablEdit 메뉴는 TablEdit® 형식을 가져오기 하도록 합니다. 

TablEdit® 은 휼륭한 태블러추어 에디터이며 Guitar Pro 와 비슷하지만 다른 접근방식을 가집니다.  

 http://www.tabledit.com 에서 구할 수 있습니다. 
 
 
 
 

스코어 내보내기(Exporting Scores) 
 

미디 내보내기(MIDI Export) 
 

정의: MIDI - Musical Instrument Digital Interface. 디지털 음악 정보를 컴퓨터, 신디사이저, 시퀀서 
기타등등, 서로 주고 받을 수 있는 공통된 언어, 즉 하나의 프로토콜입니다. MIDI 파일은 음표, 리듬, 템포, 악기, 
등과 같이 스코어를 정확하게 표현할 수 있는 내용을 포함합니다. 사운드의 품질은 사운드카드에 달려 있습니다. 

 
File > Export > MIDI 메뉴는 스코어를 MIDI (format 1) 파일 (.mid)로 내보냅니다. 
 
To choose not to export a track, just mute it on the Soundboard.  
 

팁: Guitar Pro는 하나의 트랙에 대해 2 채널을 사용하여 사운드의 복원을 향샹시킵니다. 어떤 소프트웨어는 
이러한 기능을 지원하지 않습니다. 그러므로 Guitar Pro에서 내보낸 MIDI파일 열 때 문제가 있으면, 트랙당 
하나의 채널을 사용하십시오. 

 
 

ASCII 내보내기(ASCII Export) 
 

정의:  ASCII 형식은 태블러추어를 텍스트로 나타낸 것이며, 선들은 대쉬(-)로 나타냅니다. 이 형식은, 비록 
매력적이진 않아도, 특정 소프트웨어 없이 태블러추어를 공유할 수 있는 유일한 것 입니다. 이것은 인터넷에서 보통 
사용이 되고 있습니다. 일반적으로 파일의 확장자는 .txt 또는 .tab입니다.  

 
File > Export > ASCII Tab 메뉴는 선택된 트랙을 ASCII 형식으로 내보냅니다. 
 
 

MusicXML 내보내기(MusicXML Export) 
 
File > Export > MusicXML 메뉴는 스코어를 MusicXML 형식으로 내보냅니다.  
 
Recordare® 에서 생성된, MusicXML 는 음악적 스코어의 XML 설명입니다. 

이 보편적인 교환 형식은 이제 대부분의 음악 소프트웨어에서 사용됩니다.  
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WAV 내보내기(WAV Export)  
 

File > Export > WAV 를 사용하여 스코어의 오디오를 저장할 수 있으며, 이것은 일반적인 오디오 재생기로 들을 수 
있습니다.   

이 오디오 파일을 CD로 구울 수도 있습니다 (예를 들어 Nero® 또는 EasyCD Creator®와 같은 소프트웨어를 사용).  

또한 적절한 소프트웨어를 통하여 mp3 로 변환할 수 있습니다. (예, 파일을 iTunes®에서 사용할 경우: Advanced > 
Create mp3 메뉴 사용.) 

 
WAV로 내보내려면 RSE 사운드뱅크를 사용해야 합니다. MIDI 트랙은 내보낼 수 없습니다.  

스코어의 일부분만 내보낼 경우, 스코어에서 내보내려는 마디들을 다중 선택하고, Export > WAV 를 사용합니다.  

 
 
 

PNG 내보내기(PNG Export) 
 
File > Export > PNG 스코어를 그림 파일 형식으로 저장합니다. 이 기능은 , 예를 들어 만든 작품을 웹 페이지에 
올리려고 하는 경우에 유용합니다. 

내보내기를 통하여 얻은 이미지는 Guitar Pro 편집기에서 보는 이미지와 동일합니다. 

Export 버튼은 이미지를 저장합니다. 
 

팁: 이미지의 크기는 줌 값의 영향을 받습니다. 그러므로 원하는 목적에 따라서 다양한 사이즈의 이미지를 얻을 
수 있습니다. 

 

팁: PNG 형식은 컴퓨터 화면에 적합합니다. 만약 인쇄를 위하여 스코어를 문서에 넣기를 원하면, PDF를 사용할 
것을 권장합니다 

 

주의: PNG 내보내기는 페이지 모드에서만 실제로 유용합니다. 
 
 

PDF 내보내기(PDF Export) 
 
File > Export > PDF 메뉴는 스코어 전체를 Adobe® PDF® 형식으로 내보낼 수 있으며, 누구든지 무료 Adobe® 
Reader® 소프트웨어나 다른 PDF 리더를 사용하여 읽거나 인쇄할 수 있습니다.  

 

http://www.guitar-pro.com/�


User’s Handbook for Version 6 – updated Sept. 2010 - 38 

Copyright © 2010 Arobas Music – All rights reserved 
www.guitar-pro.com  

기타리스트를 위한 도구(Tools for Guitarists) 
 
 

코드 다이어그램 생성기(Chord Diagram Generator) 
 
코드 다이어그램 생성기(Chord Diagram Generator) 는 태블러추어를 풍부하게 할 뿐만 아니라, 태블러추어를 떠나 
그 자체만으로도 기타리스트를 위한 진정한 참고 도구 입니다  
 
코드 다이어그램 도구를 열려면, Note > Chord [A] 메뉴를 사용합니다. 
 
Guitar Pro에 있는 모든 도구들 처럼, 코드 다이어그램 생성기는 선택된 트랙의  튜닝(tuning)에 자동적으로 조정됩니다. 
그러므로 코드 차트에서 일반적으로 볼 수 없는 것과 같은 이국적인 튜닝 모드에 대해서도 코드 다이어그램을 생성할 수 
있습니다.  
 
코드 다이어그램 도구는 여러 영역으로 구성되어 있습니다: 

 
 
각 창의 영역은 다른 것과 상호 밀접한 연관을 가지며, 최대한의 활용성을 얻기 위하여 도구가 어떻게 작동하는지 이해하는 
것이 중요합니다.  
 
A – 코드 구성(Chord building) 
 
(A) 영역은 코드를 코드명으로 구성할 수 있습니다. 수천 가지의 조합이 가능합니다. 

(A)의 목록에서 하나를 클릭하면, Guitar Pro는 (B)에 사용자가 정의한 코드에 대한 손의 위치를 표시하며, 다른 동등한 
다이어그램의 목록을 (C)에 나타내고, 다른 가능한 코드명을 (D)에 표시합니다. 각각의 목록에서 첫번째 코드가 
기본적으로 선택되고 있습니다.  

전회 코드(chord inversion)를 정의 (즉, 베이스 음이 루트 음과 다른 것), 또는 단순히 베이스에 어떤 음을 원하는지 
지정할 수 있습니다 (가장 낮은 저음현에서).  

 
B – 주 다이어그램(The Main Diagram) 
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(B)영역은 주 다이어그램을 보여주며 — 즉, 스코어에 나타나는 다이어그램 — 동시에 손가락의 패턴, 이론적인 구성도, 
그리고 코드명을 보여줍니다. 손가락의 번호는 다이어그램 안에 쓰여져 있습니다(1 은 검지, 2 는 중지, 등등).  

기호화 되어 있는 프렛을 직접 클릭하여 다이어그램을 구성할 수 있습니다: 

 프렛을 클릭하여 음을 추가하거나 제거 합니다; 
 스크롤 바를 사용하여 다른 프렛 위치로 이동합니다;  
 오른쪽 박스를 체크 또는 해제하여 바레(세하)를 설정 또는 해제합니다 ; 
 왼쪽 하단의 음정 표시 번호(intervals’ number) (1, 3, ...)를 클릭하여, 코드에서 음을 제거할 수 있습니다; 

 Guitar Pro가 제시하는 코드명을 변경할 수 있습니다. 그러면 태블러추어에 표시됩니다 .  

 
중요사항: 주 다이어그램을 클릭하면, (A) 영역은 “사용자 정의(Custom)” 모드로 전환되며, 코드의 이름이 지워지고 
새롭게 이름을 줄 수 있습니다. 그러면 다른이름 (Alternative Names) 목록에서 코드명을 선택하는 것을 권장합니다. 
Guitar Pro는 그러면 자동적으로 코드에 이름을 부여하고 그것의 구성을 (A)영역에 정의합니다. 또한 현재 구성한 코드에 
대한 다른 가능한 포지션들에 대해서 (C) 영역에서 볼 수가 있습니다. 

코드 다이어그램 위의 동그라미 (‘O’) 는 현의 개방여부를 나타내고; ‘X’는 연주하지 않는 현을 나타냅니다.  
 
C – 다이어그램 목록(The Diagram List) 
 

(C) 영역은 (A)에서 구성된 코드에 대하여 가능한 모든 다이어그램 목록을 표시합니다. 

(C)에서 단순(Simple), 중간(Medium),또는 복잡(Complex) 모드를 체크하여 코드의 복잡성에 따라 목록에 많은 
또는 적은 목록으로 다이어그램을 필터링 할 수 있습니다. 

이중 다이어그램 중 하나를 클릭하여 (B)의 주 다이어그램으로 만듭니다. 또한 주 다이어그램 아래의 가로 스크롤 바를 
사용하여 다이어그램간의 스크롤을 할 수 있습니다. 

선택한 다이어그램을 들으려면, (B) 에 있는 주 다이어그램 밑에 있는 “재생”버튼을 누릅니다. 

 
D – 여러가지 코드 명(Various Chord Names) 
 
(D)영역에선 주 다이어그램에 대한 다른 이름(alternative names) 을 나열합니다. 이들 중 하나를 클릭하면 Guitar 
Pro가 이것을 (A)에서 재구성하고 (C)에 다이어그램 목록에 업데이트합니다.  
 
기타(Miscellaneous) 
 
다이어그램 사용(Use diagram)을 체크하면 태블러추어에서 다이어그램이 보여지도록 합니다. 만약 박스를 체크하지 
않은 상태로 두면, 태블러추어에 코드명만 나타나게 됩니다. 

손가락 보이기(Show Fingering) 는 스코어에서 다이어그램 아래에 손가락의 번호가 나타나게 합니다.  

지우기(Clear) 버튼을 클릭하여 선택한 박자에서 코드를 제거합니다.  
 

팁: 코드 다이어그램 생성기를 열었을때, 만약 이 박자에 대하여 다른 다이어그램이 정의되지 않았을 경우에는, 
선택한 박자의 음들이 자동적으로 주 다이어그램에 위치하게 됩니다. 

 

팁: 코드 다이어그램 도구를 인증하면, 그 박자에 어떤 음이 주어지지 않았을 경우에는 주 다이어그램의 음들이 
자동적으로 태블러추어에 추가됩니다. 

 

팁: 스타일시트(Stylesheet)에서 코드의 사이즈와 위치에 대한 옵션을 바꿀 수 있습니다. 
 
한마디로, 코드 다이어그램 도구는 다양한 용도로 사용할 수 있습니다: 

 태블러추어에 다이어그램 추가하기. 
 주어진 코드에 대하여 프렛보드상의 다른 포지션을 익힐 수 있습니다. 
 악기에서 발견한 코드의 이름을 알 수 있으며, 그 코드에 대한 다른 가능한 포지션 또는 핑거링을 익힐 수 

있습니다. 
 악기에 대한 이국적 튜닝에 대한 표준 코드의 포지션을 얻을 수 있습니다. 
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스케일 엔진(Scale Engine) 
 

스케일 엔진(Scale Engine) 은 어떤 톤(키)에 대해서도 다양한 스케일을 보고 들을 수 있습니다. 또한 스코어에서 
사용된 스케일을 얻을 수 있습니다. 

스케일 엔진을 가동하려면, Tools > Scales 
메뉴를 사용합니다. 또한 기타 프렛보드(Guitar 
Fretboard) 또는 키보드(Keyboard)의 오른쪽 
상단 코너에서 S스케일(Scale) 버튼을 찾을 수 
있습니다.  
 
기타 프렛보드 (Guitar Fretboard) 와 키보드 
(Keyboard)의 디스플레이 모드는 자동적으로 
Show [Beat + Scales]로 설정됩니다   
 

 
 

Guitar Pro 는 1,000 개 이상의 스케일을 제공합니다. 스케일을 찾으려면, 원하는 태그(Tags) 에 체크하여 검색을 
필터링 하거나, 또는 키워드를 이용한 검색 엔진을 사용합니다. 선택한 톤(키)에 대하여 스케일이 나타납니다.  

Guitar Pro는 스케일 상의 음을 표시합니다. 이들을 듣기 위해서는 , “재생” 버튼을 클릭합니다.  

또한 Guitar Pro 는 스케일이 구성되는 방법을 보여주며, with an indication of intervals and semi-tones between 
notes.  
다른 Guitar Pro 의 도구들과 마찬가지로, 프렛보드에 음이 표시되는 방법은 선택된 트랙에 대한 튜닝(tuning)에 
연관성을 갖습니다. 
 
스코어에서 사용되는 스케일 분석(Analyzing the Scale used in the Score)  

스코어의 일부를 선택하고, 선택에서 스케일 
찾기(Find scales from selection) 클릭: 
 
Guitar Pro 는 가능한 톤과 스케일의 목록을 
보여주며, 오름차순으로 그 발생빈도율을 
나열합니다.  
 

 
 

팁: 만약 스케일 검색이 원하는 결과를 주지 않으면, 그것은 스코어가 톤의 변화를 가지고 있기 때문일 수 
있습니다. 그런 경우, 그 변화되는 부분을 듣고 찾아서, 톤의 변화 없는 마디들로 스케일 분석의 범위를 한정합니다. 

 

팁: Guitar Pro는 스케일 도구에서 태블러추어로 스케일을 직접 둘 수 있게 하지 않습니다. 하지만, 프렛보드에 
스케일을 표시하게 되면, 그것을 단순히 클릭함으로써, 태블러추어에 음을 놓을 수 있습니다. 또한 오른쪽 클릭하여 
음을 추가한 후 오른쪽으로 커서를 이동할 수 있습니다. 
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가상 프렛보드(Virtual Fretboard) 
 
프렛보드는 다양한 기능을 제공합니다. 이것은 스코어의 음을 보여주고, 음표를 입력할 수 있으며, 스케일(scales)을 
시각적으로 표현 합니다. 
 
프렛보드를 활성화 하려면, View > Fretboard 메뉴를 사용합니다. 

프렛보드는 자동적으로 선택된 트랙의 설정을 따릅니다. 현의 수와 카포의 위치는 트랙 설정(track settings)에서 
설정합니다. 만약 현재의 트랙을 다른 트랙으로 변경한다면, 프렛보드는 자동적으로 새로운 트랙을 반영합니다. 
 

 
 
스코어에 새로운 음표를 추가 하려면, 프렛보드에 클릭만 하면 됩니다. 음표를 삭제 하려면, 단순히 클릭하십시오. 

[<  >] 버튼은 스코어를 이동하도록 합니다. 그러므로 마우스만으로 스코어 전체를 입력할 수 있습니다. 
 

팁: 프렛보드를 오른 클릭하면 음표를 잡고서 오른쪽으로 끌고 갈 수 있으므로, > 버튼을 사용하지 않아도 
됩니다 

 
디스플레이 옵션(Display Options): 

표시(Show) 필드는 프렛보드에 표시할 항목을 선택할 수 있습니다: 
 

• Show [Beat] 는 선택한 박자에 한하여 음를 보여줍니다. 
 

• Show [Beat + Bar] 는 선택한 박자와 마디의 음을 보여줍니다. 
 

• Show [Beat + Next Beat] 는 선택한 박자와 다음 박자에 대한 음을 보여줍니다. 
 

• Show [Beat + Scale] 는 선택한 박자의 음과 스케일 도구에서 선택한 스케일의 음을 보여줍니다.   
 
가리키는 음을 보여주기(Displaying the note pointed at): 
마우스로 가리키는 음이 표시됩니다. 프렛보드를 클릭할 필요가 없습니다 . 
 
스케일 엔진 열기(Opening the Scale Engine): 

프렛보드 오른쪽 상단에 있는 스케일(Scales) 버튼은 스케일 엔진(Scale Engine)을 엽니다. 그러면 프렛보드의 
디스플레이는 자동적으로 Show [Beat + Scales]로 설정되며, 스케일 엔진을 닫아도 계속 그 상태로 있게 됩니다. 
스코어를 입력하는 동안 선택한 스케일을 볼 수가 있습니다. 스케일을 숨기려면, 다른 디스플레이 옵션을 선택하면 됩니다. 
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가상 키보드(Virtual Keyboard) 
 
프렛보드와 마찬가지로, 키보드는 스코어에 음을 보여주고 입력할 수 있도록 합니다. 또한 키보드는 스케일(scales)을 
보여줍니다 
 
키보드를 활성화 하려면, 프렛이 아닌 악기의 트랙에서, View > Keyboard 메뉴를 선택합니다.  
 

 
 
스코어에 음표를 추가하려면, 단순히 건반을 클릭합니다. 음표를 삭제하려면, 해당 음을 클릭합니다. [<  >] 버튼은  
스코어의 이동을 하도록 합니다 — 이렇게 함으로써 컴퓨터의 키보드의 사용을 줄이고, 마우스만으로 음표를 입력할 수 
있습니다.  
 

팁: 건반을 오른쪽 클릭하여 음을 추가하고, 커서를 오른쪽으로 이동합니다. 그러면 버튼을 사용하지 않아도 
됩니다. 

 
 
디스플레이 옵션(Display Options) 

키보드에 보여지고 싶은 것을 선택합니다: 
 

• Show [Beat] 는 선택한 박자에 한하여 음를 보여줍니다 . 
 

• Show [Beat + Bar] 는 선택한 박자와 마디의 음을 보여줍니다. 
 

• Show [Beat + Next Beat] 는 선택한 박자와 다음 박자에 대한 음을 보여줍니다. 
 

• Show [Beat + Scale] 는 선택한 박자의 음과 스케일 도구에서 선택한 스케일의 음을 보여줍니다.   
 
마우스로 건반을 가리키면 음이 표시가 됩니다. 키보드를 클릭할 필요가 없습니다. 
 
 
스케일 엔진 열기()  

오른쪽에 있는 [Scales] 버튼을 클릭하여 스케일 엔진(Scales Engine)을 엽니다. 그러면 디스플레이 모드는 자동적으로 
Show [Beat + Scale]로 설정되며 스케일 창을 닫아도 계속 이 상태가 유지됩니다. 그러므로 스코어에 음표를 
입력하면서 선택한 스케일을 계속 볼 수가 있습니다.  

스케일을 숨기려면, 다른 디스플레이 옵션을 선택하면 됩니다.  
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튜너(Tuner) 
 
Guitar Pro는 다양한 방법으로 기타을 튜닝하도록 합니다: 귀를 통해서, 또는 컴퓨터에 기타를 연결하여서, 또는 마이크를 
사용하는 방법 등이 있습니다. 어떤 방법을 선택하던지, Guitar Pro 가 염두에 두는 것은 선택한 트랙에 
대한 튜닝(tuning) 입니다. 

선택한 트랙의 튜닝을 조절하기 위해서, 악기의 세상( 악기 패널 )을 엽니다.  
 
미디 튜너(The MIDI Tuner) 
 

 

미디 튜너는 기타를 한 줄 한 줄 귀로 튜닝 하도록 합니다.  

목록에서 필요한 튜닝 모드를 선택하거나, 튜닝 키 옆에 있는 버튼으로 변경합니다.  

 버튼은 어떤 줄의 소리라도 들려줍니다. 만약 아무 줄도 선택되지 않았다면, 각 
줄의 소리를 차례로 연주합니다. “플랫” 박스를 체크하여 샤프 대신 플랫을 넣은 음의 
이름을 선택할 수 있습니다(예를 들어 C# 대신 Db). CAPO 버튼은 어떤 프렛에라도  
카포를 놓을 수 있습니다(카포가 없을 시에는 0 표시). X 의 클릭은 목록에서 튜닝 
모드를 무효로 합니다.  

 버튼은 선택한 튜닝 모드를 현재의 트랙에 반영하고, 튜닝에 따라 그 트랙을 
조옮김 합니다. 그 옆에 있는 다른 버튼은 조옮김 없이 튜닝만 적용합니다 (따라서 
트랙의 사운드가 튜닝 안된 것처럼 들립니다).  

 
디지털 튜너(The digital Tuner) 
 
기타를 사운드 카드의 입력 단자에 연결 또는 마이크를 
사용하여 튜닝할 수 있습니다. 입력 음략이 충분하게 
높은지 확인합니다. 미디 튜너와는 달리, 디지털 튜너는 
소리를 내지 않습니다.   

디지털 튜너를 엑세스 하려면, Tools > Digital Tuner  

메뉴를 사용합니다.  
 

프리 모드에서는, 튜너가 음을 인식하는 것과 함께 음의 옥타브까지 알 수 있으며, 음의 튜닝이 정확할 때 그것을 오른쪽 
상단 코너에 표시합니다. 또한 원하는 음의 이름을 선택하고, 기타에서 해당 줄을 연주합니다. 음이 정확할 때는 바늘이  
수직으로 서게 되며 녹색 불이 들어옵니다. 만약 기타 줄을 연주하는데 바늘이 움직이지 않을 때는, 사운드카드의 설정을 
조절할 필요가 있으며 사용하는 입력단자가 활성화 상태인지 확인합니다.  
 

메트로놈(Metronome) 
 
메트로놈을 활성화 하려면,  

Sound > Metronome 메뉴를 사용하거나,  

를 클릭합니다.  

(또한  를 클릭하면 재생전에 한 마디의 
카운트다운을 가질 수 있습니다.) 

메트로놈은 스코어(score) 가 재생되는 동안 템포를 
주게 됩니다.  

또한 이것을 연습용으로 보통 메트로놈으로 사용할 수 
있습니다: 

1. 새로운 비어있지 않은 파일을 만듭니다 (File > 
New 메뉴) 

2. 원하는 템포 설정 (Sound > Tempo 메뉴) 
3. 재생을 반복으로 설정합니다 (Sound > Play 

in Loops / Speed Trainer 메뉴) 
4. 스코어 재생합니다 (Sound > Play from 

the Beginning 메뉴) 
 
그러면 첫 마디 (비어있는)는 메트로놈의 틱 소리와 함께 
무기한으로 연주됩니다.  
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참조(References) 
 

드롭 다운 메뉴(Drop-Down Menus) 
 

파일 메뉴(File menu) 
 

새로 만들기(New) 템플릿에서 새로운 스코어를 만듭니다.  

  새로운 스코어 만들기(Creating a New Score) 참조 

열기(Open) 기존 스코어를 엽니다 . 

  태블러추어 찾기(Looking for tablatures) 참조 

최근 열어본 파일(Open Recent) 최근 열어본 파일들의 목록을 보여줍니다. 

닫기(Close) 현재 스코어를 닫습니다.  

저장(Save [Ctrl+S]) 현재 스코어를 저장합니다. 

다른 이름으로 저장(Save As...) 현재 스코어를 새로운 파일명으로 저장합니다.  

템플릿으로 저장(Save As Template...) 현재 스코어의 구조을 나중에 사용하기 위한 템플릿으로 

저장합니다.  
미디 불러오기(Import > MIDI) MIDI 참조 

ASCII 불러오기(Import > ASCII) ASCII 참조 

MusicXML 불러오기(Import > MusicXML) MusicXML 참조 

PowerTab 불러오기 (Import > PowerTab) PowerTab 참조 

TablEdit 불러오기 (Import > TablEdit) TablEdit 참조 

미디 내보내기(Export > MIDI) MIDI 참조 

ASCII 내보내기 (Export > ASCII) ASCII 참조 

MusicXML 내보내기 (Export > MusicXML) MusicXML 참조 

WAV 내보내기 (Export > WAV) WAV Export 참조 

PNG 내보내기 (Export > PNG) PNG 참조 

PDF 내보내기 (Export > PDF) PDF 참조 

스코어 정보(Score Information...) 스코어 정보 창을 엽니다 

  새로운 스코어 만들기(Creating a New Score) 참조 

스타일시트(Stylesheet) 스타일시트(Stylesheet) 참조 

인쇄(Print...) 스코어 인쇄하기(Printing a Score) 참조 

  마디의 관리(Organizing Bars) 참조 

환경설정(Preferences) 소프트웨어의 환경설정 창을 엽니다. (Mac사용자의 경우는 

Guitar Pro 메뉴에 있음.) 

언어(Language) Guitar Pro가 사용할 언어를 선택합니다. 

끝내기(Quit) 소프트웨어을 완전히 종료합니다. (Mac사용자의 경우는 

Guitar Pro 메뉴에 있음.) 
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편집 메뉴(Edit menu) 
 
실행취소(Undo) 가장 최근 동작을 취소합니다. 
  스코어 탐색하기(Navigating around the Score) 참조 
다시실행(Redo) 가장 최근 동작을 반복합니다.  

잘라내기(Cut) 하나 또는 여러 트랙에서 음이나 마디를 잘라냅니다. 
  잘라내기/복사/붙여넣기(Cut/Copy/Paste) 참조 
복사(Copy) 하나 또는 여러 트랙에서 음이나 마디를 복사합니다. 
  잘라내기/복사/붙여넣기(Cut/Copy/Paste) 참조 
붙여넣기(Paste) 방금 복사한 음이나 마디를 하나 또는 여러 트랙에 붙여 

넣습니다(실행한 잘라내기 또는 복사의 종류에 따릅니다).  
  잘라내기/복사/붙여넣기(Cut/Copy/Paste) 참조;  

마디의 관리(Organizing Bars) 참조 
다중 트랙 잘라내기(Cut Multi-Track) 한번에 마디 전체를 모든 트랙에서 잘라냅니다.  
  잘라내기/복사/붙여넣기(Cut/Copy/Paste) 참조 
다중 트랙 복사(Copy Multi-Track) 한번에 마디 전체를 모든 트랙에서 복사합니다.  
  잘라내기/복사/붙여넣기(Cut/Copy/Paste) 참조 
특수 붙여넣기(Special Paste...) 잘라낸 또는 복사한 음이나 마디의 특수한 붙여넣기를 위한 

창을 엽니다.  
  잘라내기/복사/붙여넣기(Cut/Copy/Paste) 참조 
전체 선택(Select all) 활성된 트랙의 현재 보이스에 대한 모든 음표를 선택합니다. 
  잘라내기/복사/붙여넣기(Cut/Copy/Paste) 참조 
  마디의 관리(Organizing Bars) 참조 
보이스(Voices > ...) 편집을 위하여 하나의 보이스 또는 다중 보이스 모드를 

선택합니다.  
  스코어에 읖표추가하기(Adding Notes to the Score) 참조 
이동(Go to ...) 선택한 마디로 이동은 위한 창을 엽니다.  
  섹션 추가하기(Adding Sections) 참조 
자동기능(Automations > Edit Automations ...) 트랙에 자동기능을 넣기 위한 자동기능 창을 엽니다.  
  이벤트 삽입하기(Inserting Events) 참조 
이펙트체인 변화(Variations) 트랙에 effect-chain 변화를 추가합니다 .  
  사운드 설정하기(Sound Settings) 참조 
 

트랙 메뉴(Track menu) 
 
추가(Add...) 스코어에 악기 또는 퍼커션 트랙을 추가합니다.  
  트랙 추가하기(Adding Tracks) 참조 
삭제(Delete) 활성화된 트랙을 삭제합니다.  
  트랙 추가하기(Adding Tracks) 참조 
위로 이동(Move Up) 활성화된 트랙을 목록위로 이동합니다. 
  트랙 추가하기(Adding Tracks) 참조 
아래로 이동(Move down) 활성화된 트랙을 목록아래로 이동합니다. 
  트랙 추가하기(Adding Tracks) 참조 
속성(Properties ...) 활성화된 트랙의 속성 창을 엽니다.  
  새로운 스코어 만들기(Creating a New Score) 참조;  

트랙 추가하기(Adding Tracks) 참조 
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마디 메뉴(Bar menu) 
 

마디 삽입(Insert Bar) 현재 마디 앞에 마디를 삽입합니다.  

  마디의 관리(Organizing Bars) 참조 

마디 삭제(Delete Bar) 선택한 마디를 삭제합니다.  

  마디의 관리(Organizing Bars) 참조 

음자리표(Clef) 음자리표 창을 엽니다. 

  기호 추가하기(Adding Symbols) 참조 

조표(Key Signature ) 조표 창을 엽니다. 

  기호 추가하기(Adding Symbols) 참조 

박자기호(Time Signature) 박자기호 창을 엽니다. 

  기호 추가하기(Adding Symbols) 참조 

트리플렛 필(Triplet Feel...) 트리플렛 필(Triplet Feel) 창을 엽니다. 

  기호 추가하기(Adding Symbols) 참조 

프리타임(Free time) 다중 선택(다중 트랙)으로 선택된 마디들을 프리타임으로 전환 

  기호 추가하기(Adding Symbols) 참조 

겹세로줄(Double Barline) 현재 마디에 겹세로줄을 추가합니다. 

  기호 추가하기(Adding Symbols) 참조 

아나크루시스(Anacrusis (Pick-Up Bar)) 처음과 마지막 마디를 아나크루시스(anacrusis)로 전환. . 

  기호 추가하기(Adding Symbols) 참조 

도돌이표 열기(Repeat Open) 현재 마디에 도돌이표 시작을 추가합니다.  

  기호 추가하기(Adding Symbols) 참조 

다른 엔딩(Alternate Endings...) 현재 마디에 반복 섹션을 추가합니다(1번괄호, 2번괄호 등).  

  기호 추가하기(Adding Symbols) 참조 

도돌이표 닫기(Repeat Close...) 현재 마디에 도돌이표 종료를 추가합니다.  

  기호 추가하기(Adding Symbols) 참조 

지시기호(Directions...) 지시기호를 추가합니다 (코다...). 

  기호 추가하기(Adding Symbols) 참조 

섹션(Sections >) 섹션관리 및 섹션으로 바로가기.  

  섹션 추가하기(Adding Sections) 참조 

반복기호(Simile Mark >) 한마디 또는 두마디 반복기호(simile mark)를 넣습니다. 

  마디의 관리(Organizing Bars) 참조 

다중 쉼표(Multi Rest) 모든 비어있는 마디 또는 쉽표만 있는 마디에 다중 쉽표를 넣습니다.  

  마디의 관리(Organizing Bars) 참조 

줄나누기 시작(강제)(Force Line Break) 현재 마디 이후부터 줄나누기 시작(강제)(페이지 모드에서).  

  마디의 관리(Organizing Bars) 참조 

줄나누기 해제(방지)(Prevent Line Break) 현재 마디 이후부터 줄나누기 해제(방지) (페이지 모드에서).  

  마디의 관리(Organizing Bars) 참조 

시스템 레이아웃(System Layout) 마디의 관리(Organizing Bars) 참조 
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음표 메뉴(Note menu) 
다른 설명이 없는 한, 아래의 각 행동은 선택된 박자에 직접 삽입됩니다.  

박자 삽입(Inserts a beat) 스코어에 음표 추가하기(Adding Notes to the Score) 참조 
박자 삭제(Delete the Beats) 선택한 박자를 삭제합니다.  
  스코어에 음표 추가하기(Adding Notes to the Score) 참조 
마지막 박자 복사(Copy Beats at the End) 마디 끝의 선택한 박자를 복사합니다.   
  스코어에 음표 추가하기(Adding Notes to the Score) 참조 
타이 노트(Tie Note) 이전 음표와 타이를 합니다.  
  스코어에 음표 추가하기(Adding Notes to the Score) 참조 
타이 박자Tie Beat) 이전 박자와 타이를 합니다.  
  스코어에 음표 추가하기(Adding Notes to the Score) 참조 
페르마타(Fermata) 스코어에 음표 추가하기(Adding Notes to the Score) 참조 
쉼표(Rest) 선택한 음표(들)을 쉼표로 바꿉니다.  
음길이(Duration > ... ) 활성된 보이스의 음표들의 길이를 설정합니다.  
  스코어에 음표 추가하기(Adding Notes to the Score) 참조 
  기호 추가하기(Adding Symbols) 참조 
다이나믹(Dynamic > ...) 선택한 음표 또는 크레센도/디크레선도에 대한 다이나믹 설정.  
  기호 추가하기(Adding Symbols) 참조 
브러쉬 다운스트로크(Brush Downstroke) 기호 추가하기(Adding Symbols) 참조 
브러쉬 업스트로크(Brush Upstroke) 기호 추가하기(Adding Symbols) 참조 
아르페지오 다운(Arpeggio Down) 기호 추가하기(Adding Symbols) 참조 
아르페지오 업(Arpeggio Up) 기호 추가하기(Adding Symbols) 참조 
라스게아도(Rasgueado) 기호 추가하기(Adding Symbols) 참조 
피크스트로크 업(Pickstroke Up) 기호 추가하기(Adding Symbols) 참조 
피크스트로크 다운(Pickstroke Down) 기호 추가하기(Adding Symbols) 참조 
임시기호(Accidentals > ...) 선택된 임시기호를 음표에 추가합니다.  
  기호 추가하기(Adding Symbols) 참조 
반음 내리기(One Semi-Tone Down) 선택된 음표를 반음 내립니다.  
  기호 추가하기(Adding Symbols) 참조 
반음 올리기(One Semi-Tone Up) 선택된 음표를 반음 올립니다.  
  기호 추가하기(Adding Symbols) 참조 
왼손 핑거링(Left Hand Fingering) 기호 추가하기(Adding Symbols) 참조 
오른손 핑거링(Right Hand Fingering) 기호 추가하기(Adding Symbols) 참조 
아래 이동(Shift Down) 태블러추어에서 피치의 변화 없이 음을 다음 줄로 끌어 내립니다.  
  스코어에 음표 추가하기(Adding Notes to the Score) 참조 
위로 이동(Shift Up) 태블러추어에서 피치의 변화 없이 음을 다음 줄로 끌어 올립니다 .  
  스코어에 음표 추가하기(Adding Notes to the Score) 참조 
코드(Chords) 코드 다이어그램 생성기를 엽니다.  
  코드 다이아그램(Chord Diagrams) 참조 
슬래쉬(Slash) 태블러추어에서 선택된 박자(들)를 슬래쉬(들)로 전환합니다.   
  기호 추가하기(Adding Symbols) 참조 
바레(Barré) 스코어에서 바레(barré) 또는 세미-바레(semi-barré) 표시를 

편집합니다 .  
  기호 추가하기(Adding Symbols) 참조 
타이머(Timer) 악보위에 타이머를 추가하여 스코어의 처음부터 진행된 시간을 

표시합니다.  
  기호 추가하기(Adding Symbols) 참조 
텍스트(Text) 기호 추가하기(Adding Symbols) 참조 
옥타브(Ottavia > ...) 선택된 내용에 대한 옥타브 변경을 합니다. 해당 기호를 악보위에 

추가하며 스코어의 음을 이동하여 연주합니다.  
디자인(Design > ...) 음표기둥간의 꼬리와 연결등의 방향을 사용자가 정의 할 수 있습니다.  
  기호 추가하기(Adding Symbols) 참조 
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효과 메뉴(Effects menu) 
다른 설명이 없는 한, 모든 효과는 선택된 음에 직접 설정됩니다. 

  
데드 노트(Dead Note) 기호 추가하기(Adding Symbols) 참조 

그레이스 노트(Grace Note >) 기호 추가하기(Adding Symbols) 참조 

고스트 노트(Ghost Note [O]) 기호 추가하기(Adding Symbols) 참조 

악센트 노트(Accented Note) 기호 추가하기(Adding Symbols) 참조 

강한 악센트 노트(Heavily Accented Note) 기호 추가하기(Adding Symbols) 참조 

스타카토(Staccato) 기호 추가하기(Adding Symbols) 참조 

스타카티시모(Staccatissimo) 기호 추가하기(Adding Symbols) 참조 

테뉴토(Tenuto) 기호 추가하기(Adding Symbols) 참조 

레가토(Legato) 특정 종류의 악기에서만 사용할 수 있습니다 (piano,등).  
  기호 추가하기(Adding Symbols) 참조 
렛 링(Let Ring) 기호 추가하기(Adding Symbols) 참조 
  마법사 사용하기(Using Wizards) 참조 
팜 뮤트(음)(Palm Mute Note) 선택된 음에 팜 뮤트를 설정합니다.  
  기호 추가하기(Adding Symbols) 참조 
  마법사 사용하기(Using Wizards) 참조 
팜 뮤트(박자)(Palm Mute Beat) 선택된 박자에 팜 뮤트를 설정합니다 .  
  기호 추가하기(Adding Symbols) 참조 
  마법사 사용하기(Using Wizards) 참조 
내츄럴 하모닉스(Natural Harmonic) 기호 추가하기(Adding Symbols) 참조 

인위적 하모닉스(Artificial Harmonic) 인위적인 하모닉스를 그 종류 중에서 선택할 수 있습니다.  
  기호 추가하기(Adding Symbols) 참조 
벤딩(Bend...) 벤딩 효과를 정의 할 수 있습니다.  
  기호 추가하기(Adding Symbols) 참조 
트레몰로 암(Tremolo Bar ...) 트레몰로 암의 사용을 정의할 수 있습니다.  
  기호 추가하기(Adding Symbols) 참조 
비브라토(Vibrato) 기호 추가하기(Adding Symbols) 참조 

트레몰로 비브라토(Vibrato with Tremolo Bar) Sets a wide vibrato (light or ample) on the selected beat. 

  기호 추가하기(Adding Symbols) 참조 
슬라이드(Slide) 6가지 종류의 슬라이드를 선택할 수 있습니다.  
  기호 추가하기(Adding Symbols) 참조 
해머링 온/풀링 오프(Hammer On / Pull Off) 기호 추가하기(Adding Symbols) 참조 

왼손 태핑(Left Hand Tapping) 기호 추가하기(Adding Symbols) 참조 

태핑(Tapping) 기호 추가하기(Adding Symbols) 참조 

슬랩(Slap) 기호 추가하기(Adding Symbols) 참조 

팝(Pop) 기호 추가하기(Adding Symbols) 참조 

트릴(Trill...) 선택된 음에 트릴을 정의합니다.  
  기호 추가하기(Adding Symbols) 참조 
트레몰로 (Tremolo)  선택된 음에 트레몰로 피킹 효과을 설정합니다.  
  기호 추가하기(Adding Symbols) 참조 
팜 뮤트(Palm Mute) 기호 추가하기(Adding Symbols) 참조 
  마법사 사용하기(Using Wizards) 참조 
페이드 인(Fade In) 기호 추가하기(Adding Symbols) 참조 

페이드 아웃(Fade Out) 기호 추가하기(Adding Symbols) 참조 

볼륨 스웰(Volume Swell) 기호 추가하기(Adding Symbols) 참조 

와우 열기(Wah Open) 기호 추가하기(Adding Symbols) 참조 

와우 닫기(Wah Close) 기호 추가하기(Adding Symbols) 참조 
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도구 메뉴(Tools menu) 
 
디지털 튜너(Digital Tuner) 디지털 튜너(Digital Tuner)를 엽니다.  

스케일(Scales) 스테일 엔진(Scale Engine) 를 엽니다. 

조옮김(Transpose) 하나 또는 모든 트랙을 조옮김 합니다.  

  마법사 사용하기(Using Wizards)참조 
손가락 위치 자동조정(Automatic Finger Positioning) 선택된 음표들에 대한 현 위의 손가락 위치를 최적화 합니다. 

  마법사 사용하기(Using Wizards) 참조 
렛 링 옵션(Let Ring Options) 마법사 사용하기(Using Wizards) 참조 

  기호 추가하기(Adding Symbols) 참조 
팜 뮤트 옵션(Palm Mute Options) 마법사 사용하기(Using Wizards) 참조 

  기호 추가하기(Adding Symbols) 참조 
마디 길이 확인(Check Bar Duration) 박자기호와 관련하여 모든 트랙의 마디 길이를 확인 합니다.  

  마법사 사용하기(Using Wizards) 참조 
마디 정리자(Bar Arranger) 음표의 길이를 기준으로, 현재 트랙에 있는 마디들의 마디 선을 

재조정 합니다.  
  마법사 사용하기(Using Wizards) 참조 
  스코어에 음표 추가하기(Adding Notes to the Score) 참조 
쉼표를 이용한 마디의 완성/축소 
(Complete /Reduce Bars with Rests) 

박자가 부족한 마디는 완성하고, 초과하는 마디는 축소합니다.  

  마법사 사용하기(Using Wizards) 참조 
보이스 이동/교환(Move / Swap Voices...) 서로 다른 보이스 간에 음표를 교환, 복사, 이동합니다. 

  마법사 사용하기(Using Wizards) 참조 
  스코어에 음표 추가하기(Adding Notes to the Score) 참조 

사운드 메뉴(Sound menu) 
 
재생(Play) 현재 위치에서부터 스코어를 재생합니다. 

  스코어 재생하기(Score Playback) 참조 
처음부터 재생(Play from the beginning) 스코어 재생하기(Score Playback) 참조 

첫 마디(First Bar) 커서를 첫마디의 첫 박자에 놓습니다.  

  스코어 재생하기(Score Playback) 참조 
이전 마디(Rewind) 커서를 마디의 첫 박자에 놓거나, 이미 그 위치에 있는 경우에는 

이전 마디의 첫 박자에 놓습니다.  
  스코어 재생하기(Score Playback) 참조 
다음 마디(Fast Forward) 커서를 다음 마디의 첫 박자에 놓습니다.   

  스코어 재생하기(Score Playback) 참조 
마지막 마디(Last Bar) 커서를 마지막 마디의 첫 박자에 놓습니다.   

  스코어 재생하기(Score Playback) 참조 
반복재생/속도 트레이너 
(Play in Loops / Speed Trainer) 

스코어 재생하기(Score Playback) 참조 

메트로놈(Metronome) 재생시 메트로놈을 사용합니다.  

  스코어 재생하기(Score Playback) 참조 
  메트로놈(Metronome) 참조 
카운트다운(Countdown) 재생전에 한 마디의 카운트 다운을 추가합니다.  

  스코어 재생하기(Score Playback) 참조 
템포(Tempo) 자동화 창에서 템포를 조절할 수 있습니다.  

  스코어 재생하기(Score Playback) 참조; I이벤트 
삽입하기(Inserts Events) 참조 

미디 입력 활성화(Midi Input Active) MIDI 입력을 활성 또는 비활성화 합니다.  

  Adding Notes to the Score 참조; 사운드 설정하기(Sound 
Settings) 참조 

RSE [Realistic Sound Engine] RSE을 활성 또는 비활성화 합니다. 비활성화인 경우에 사운드는 
MIDI만 지원합니다.  

  스코어 재생하기(Score Playback) 참조; 사운드 
설정하기(Sound Settings) 참조 
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오디오 설정(Audio settings... ) 오디오 설정 창을 엽니다. 

  사운드 설정하기(Sound Settings) 참조 
 

보기 메뉴(View menu) 
 
디자인 모드(Design Mode) 마디의 관리(Organizing Bars) 참조 

다중 트랙(Multitrack) 다중 트랙 모드에서 디스플레이를 설정합니다.   
  디스플레이 설정하기(Display settings) 참조 
콘서트 톤(Concert Tone) 스코어를 콘서트 톤 모드로 보여줍니다 .  
  Creating a New Score 참조 
페이지(1 페이지씩)Page (1 per column) 디스플레이 설정하기(Display settings) 참조 

페이지(2 페이지씩)Page (2 per column) 디스플레이 설정하기(Display settings) 참조 

양피지(Parchment) 디스플레이 설정하기(Display settings) 참조 

세로 화면(Vertical screen) 디스플레이를 세로 스크롤 모드로 설정합니다 .  
  디스플레이 설정하기(Display settings) 참조 
가로 화면(Horizontal Screen) 디스플레이를 가로 스크롤 모드로 설정합니다.  
  디스플레이 설정하기(Display settings) 참조 
브라우저 켜기(Enable browser) 화면 아래 왼쪽 모서리에 미니 브라우저를 켭니다.  

부드러운 스크롤(Smooth scrolling) 재생시 부드러운 스크롤 모드를 활성화 합니다.  
  스코어 재생하기(Score Playback) 참조 
악기 패널(Instrument Panel) 트랙의 종류에 따라 악기 패널을 엽니다 (프렛보드, 키보드,  

드럼 킷).  
  프렛보드(Fretboard) 참조 
  키보드(Keyboard) 참조 
글로벌 뷰 숨기기(Reduce Global View) 글로벌 뷰를 숨기고 스코어를 강조합니다.  
  스코어 재생하기(Score Playback) 참조 
  메인 화면(The Main Screen) 참조 
전체화면(Full Screen) 스코어의 디스플레이를 전체화면 모드로 설정합니다. 
  디스플레이 설정하기(Display settings) 참조 
  메인 화면(The Main Screen) 참조 
 

창 메뉴(Window menu) 
 
다음 탭(Next Tab) 다음 태블러추어를 앞으로 가져옵니다. 

이전 탭(Previous Tab) 이전 태블러추어를 앞으로 가져옵니다. 
*.gpx *.gpx이름의 파일을 앞으로 가져옵니다. 
 

도움말 메뉴(Help menu) 
 
색인(Index) 도움말 파일을 엽니다. 
  설치하기(Installation)참조 
업데이터 실행(Launch Updater) 최신 업데이트에 자동적으로 접속하는 Guitar Pro 업데이터를 

엽니다. 
  설치하기(Installation)참조 
About Guitar Pro의 버전, Arobas Music, 그리고 사용된 기술들에 

대한 일반적인 정보를 보여줍니다. 
  기술적 지원(Technical Support)참조 
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키보드 단축키(Keyboard Shortcuts) 
 

음표와 쉼표(Notes and rests)  WINDOWS MACINTOSH 

온음에서 64분음표 까지 from whole to 64th note +/- +/- 

점음표 Dotted note . or * . or * 

이중 점음표 Double-dotted note Ctrl+. or ctrl+* ⌘⇧. or ⌘⇧* 
셋잇단음표 Triplet / / 

쉼표 Rest R R 

타이(음) Tie (note) L L 

타이(박자) Tie (beat) ⇧+L ⇧L 

페르마타 Fermata F F 

임시기호(Accidentals)  WINDOWS MACINTOSH 

더블 플렛 Double flat Ctrl+alt+7 ⌘⌥7 

플렛 Flat Ctrl+7 ⌘7 

내츄럴 Natural Ctrl+8 ⌘8 

샤프 Sharp Ctrl+9 ⌘9 

더블 샤프 Double sharp Ctrl+alt+9 ⌘⌥9 

 Change accidentals Ctrl+alt+8 ⌘⌥8 

반음 올리기 Raise one semitone ⇧+- ⌥- 

반음 내리기 Lower one semitone ⇧++ ⌥+ 

악센트와 설명 
Accentuations and interpretation 

 WINDOWS MACINTOSH 

고스트 노트 Suggested note o O 

악센트 노트 Accented note ; ; 

강한 악센트 노트 Strongly accented note : : 

스타카토 Staccato ! ! 

테누토 Tenuto _ _ 

레가토 Legato ⇧+H ⇧H 

렛 링 Let Ring I I 

팜 뮤트(음) Palm Mute on the note P P 

팜 뮤트 (박자) Palm Mute on the beat Ctrl+P ⇧P 

효과(Effects)  WINDOWS MACINTOSH 

데드 노트(뮤트 음) Muffled note x X 

내츄럴 하모닉스 Natural harmonic Y Y 

인위적 하모닉스 Artificial harmonic Alt+Y ⌥Y 

벤딩 Bend B B 

트레몰로 암(비브라토) Vibrato ⇧+W ⇧W 

왼손 비브라토 Vibrato left hand (light) V V 
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와이드 비브라토 Vibrato left hand (heavy) Alt+V ⌥V 

트레몰로 비브라토(약) Vibrato right hand (light) W W 

트레몰로 비브라토(강) Vibrato right hand (heavy) Alt+W ⌥W 

악센트/운지(Accent/Fingering)  WINDOWS MACINTOSH 

레가토 슬라이드 Legato slide S S 

슬라이드 이동 Shift slide Alt+S ⌥S 

왼손 태핑 Tapping left hand ( ( 

해머링 온/풀링 오프 HO/PO H H 

탭 Tap ) ) 

슬랩 Slap $ $ 

팝 Pop Ctrl+$ ⌘$ 
피크스트로크 다운 Pickstroke down ⇧+D ⇧D 

피크스트로크 업 Pickstroke up ⇧+U ⇧U 

아래로 이동 Move down (tab) Alt+↓ ⌥↓ 

위로 이동 Move up (tab) Alt+↑ ⌥↑ 

브러쉬 코드(Brushed chords)  WINDOWS MACINTOSH 

브러쉬 다운스트로크 Brush down Ctrl+D ⌘D 
브러쉬 업스트로크 Brush up Ctrl+U ⌘U 
아르페지오 다운 Arpeggio down Ctrl+⇧+D ⌘⇧D 
아르페지오 업 Arpeggio up Ctrl+⇧+U ⌘⇧U 
라스게아도 Rasgueado ⇧+R ⇧R 

꾸밈음(Ornaments)  WINDOWS MACINTOSH 

그레이스 노트(박자 이전) Grace note (before the beat) G G 

그레이스 노트(박자 위) Grace note (on the beat) Alt+G ⌥G 

트릴 Trill N N 

전자 효과(Electric effects)  WINDOWS MACINTOSH 

페이드 인 Fade in < < 

페이드 아웃 Fade out > > 

볼륨 스웰 Volume Swell Ctrl+< or Ctrl+> ⌘< or ⌘> 
와우 열기 Wah open Alt+O ⌥O 

와우 닫기 Wah closed Alt+C ⌥C 

기보법(Notation)  WINDOWS MACINTOSH 

코드 Chord A A 

슬래쉬 Slash (in the tablature)   

바레 Held barré ⇧+I ⇧I 

타이머 Timer @ @ 

텍스트 Text T T 

섹션 Section ⇧+Ins  

디자인(Design)  WINDOWS MACINTOSH 
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줄나누기 해제(방지) Prevent line wrapping & & 

줄나누기 시작(강제) Force line wrapping Ctrl+↩ ⌘↩ 
마디 구성(Bar structure)  WINDOWS MACINTOSH 

음자리표 Clef K K 

조표 Key signature Ctrl+K ⌘K 
박자기호 Time signature Ctrl+T ⌘T 
트리플렛 필 Triplet Feel Ctrl+/ ⌘/ 
프리타임 Free time | | 

한마디 반복 Repeat a bar % % 

두마디 반복 Repeat two bars Ctrl+% ⌘% 
다중 쉼표 Multirest Ctrl+R ⌘R 
도돌이표 열기 Repeat open [ [ 

도돌이표 닫기 Repeat close ] ] 

지시 기호 Direction D D 

파일(File)  WINDOWS MACINTOSH 

새로 만들기 New file Ctrl+N ⌘N 
열기 Open Ctrl+O ⌘O 
닫기 Close Ctrl+W ⌘W 
저장 Save Ctrl+S ⌘S 
다른이름으로 저장 Save as Ctrl+⇧+S ⌘⇧S 
스코어 정보 Score information F5 F5 

스타일시트 Stylesheet F7 F7 

인쇄 미리보기 Print preview F8  

인쇄 Print Ctrl+P ⌘P 
환경설정 Preferences F12 ⌘ 
끝내기 Quit Ctrl+Q or Alt+F4 ⌘Q 
편집(Editing)  WINDOWS MACINTOSH 

실행취소 Undo Ctrl+Z ⌘Z 
다시실행 Redo Ctrl+⇧+Z ⌘Z 
잘라내기 Cut Ctrl+X ⌘X 
복사 Copy Ctrl+C ⌘C 
붙여넣기 Paste Ctrl+V ⌘V 
다중 트랙 잘라내기 Cut multitrack Ctrl+⇧+X ⌘⇧X 
다중 트랙 복사 Copy multitrack Ctrl+⇧+C ⌘⇧C 
특수 붙여넣기 Special paste Ctrl+⇧+V ⌘⇧V 
전체 선택 Select all Ctrl+A ⌘A 
마디의 마지막 박자 복사 Copy the beat at the end of the bar C C 

보이스 1/2/3/4 Voice 1/2/3/4 Ctrl+1/2/3/4 ⌘1/2/3/4 
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다중 보이스 편집 Multivoice editing Ctrl+M ⌘M 
이동 Go to Ctrl+G ⌘G 
자동기능 추가 Add an automation F10 F10 

트랙(Track)  WINDOWS MACINTOSH 

추가 Add Ctrl+⇧+Ins ⌘⇧+ 
삭제 Erase Ctrl+⇧+Suppr ⌘⇧- 
위로 이동 Move up Ctrl+Alt+↑ ⌘⌥↑ 
아래로 이동 Move down Ctrl+Alt+↓ ⌘⌥↓ 
속성 Properties F6 F6 

탐색/재생(Navigation/Playback)  WINDOWS MACINTOSH 

마디의 처음 Beginning of bar Home ↖ 

마디의 끝 End of bar End ↘ 

첫마디 First bar Ctrl+ Home ⌘↖ 

마지막 마디 Last bar Ctrl+ End  ⌘↘  
이전 섹션 Previous section Alt+← ⌥← 

다음 섹션 Next section Alt+→ ⌥→ 

재생 Play Spacebar Spacebar 

처음부터 재생 Play from beginning Ctrl+Spacebar ⌘Spacebar 
이전 마디 Rewind Ctrl +← ⌘← 
다음 마디 Fast forward Ctrl +→ ⌘→ 
반복 / 속도 트레이너 Loop/Speed trainer F9 F9 

디스플레이 옵션(Display options)  WINDOWS MACINTOSH 

전체화면 Full screen F11 ⌥⌘U 

다중 트랙 Multitrack F3 F3 

브라우저 사용 Navigator Ctrl+B ⌘B 
악기 패널 Instrument panel Ctrl+F6 ⌘F6 
다음 태블러추어 Next tab Ctrl+Tab ⌘} 
이전 태블러추어 Previous tab Ctrl+⇧+Tab ⌘{ 
설정(Settings)  WINDOWS MACINTOSH 

스코어 정보 Score information F5 F5 

스타일시트 Stylesheet F7 F7 

환경설정 Preferences F12 ⌘, 
RSE 활성화 RSE/Midi F2 F2 

도구(Tools)  WINDOWS MACINTOSH 

마디의 길이 확인 Check the bars’ lengths F4 F4 

보이스 이동/교환 Move/Swap voices Ctrl+⇧+M ⌘⇧M 
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색인(Index) 
 

mp3, 37 

MusicXML, 35, 36, 44 

n-잇단음표 n-tuplets, 3,      
12, 16 
OS Operating System, 1 

PDF, 37, 44 

PNG, 37, 44 

PowerTab, 12, 36, 44 
RSE Realistic Sound 
Engine, 1, 31, 49 
RSE, 1, 3, 21, 28, 31, 32,  
 37, 49, 54 
TablEdit, 12, 36, 44 

WAV 내보내기 WAV Export,  
 3, 37, 44 
가사 패널 Lyrics Panel, 3, 
7, 23 

가사 lyrics, 7, 23 

고스트 노트 ghost note, 17 

그레이스 노트 grace-note, 
19 
그레이스노트(들) grace-
notes, 3 

그루페토 gruppetto, 3, 20 

글로벌 뷰 Global View, 7, 
9, 10, 25, 29, 30, 50 

기본 재즈 Default Jazz, 27 

기본 클래식 Default Classic, 
27 

기타 guitars, 4, 20, 31 

기호 symbols, 3, 4, 6, 10, 
15, 16, 27, 46 

꾸밈음 Ornaments, 3, 52 

내보내기 export, 4, 36, 37 

내츄럴 하모닉스 natural 
harmonic, 18 

뉘앙스 nuance, 17 

다섯잇단음표 quintuplets, 5 

다중 보이스 multi-voice, 3, 
13, 16, 25, 26, 45 
다중 선택 multiple 
selection, 3, 13, 17, 25, 
37, 46 

다중 쉼표 Multirests, 3 

다중 트랙 multitrack, 4, 11, 
30, 53 

단축키 shortcut keys, 24 

도구 tools, 4, 6, 11, 40 

도돌이표 repeat symbols, 
10 

드럼 drums, 4, 28, 31 

디스플레이 옵션 display 
options, 4, 30 
디크레센도 Decrescendo, 
17 
라스게아도 Rasgueado, 3, 
21, 47, 52 

레가토 legato, 18, 19 

렛 링 Let Ring, 15, 18, 26, 
48, 49, 51 

리눅스 Linux, 1, 2, 3 

리듬 rhythm, 5, 11, 12, 
13, 15, 19, 25, 31, 35, 36 

리버브 reverb, 3 

마디선 barlines, 4, 10, 12, 
15 

마법사 wizards, 26 

마스터 트랙 master track, 
3, 24, 31 
마스터 패널 Mastering 
Panel, 3, 6, 31 

마커 markers, 24, 29 

만돌린 mandolin, 4 

맥 OS Mac OS, 1, 2 

메트로놈 Metronome, 33, 
43, 49 
모드 mode, 3, 4, 7, 8, 10, 
13, 15, 16, 28, 30, 32, 37, 
39, 42, 43, 45, 46, 50 

모어덴트 mordent, 3, 20 

미디 MIDI, 1, 11, 12, 28, 
31, 32, 35, 36, 37, 43, 44, 
49 

바레 barre, 3, 39 

박자 기호 time signature, 
5, 9, 10, 13, 15, 49 
박자 beat, 5, 7, 10, 12, 16, 
17, 19, 20, 21, 23, 29, 39, 
41, 42, 47, 48, 49, 51, 52, 
53 
반복 Repeat, 15, 16, 46, 
53 
반복기호 repetition symbol, 
16 

반조 banjo, 4 

베이스 basses, 4, 31 

벤딩/놓기 Bend/Release, 
18 

벤딩 bend, 18, 19, 48 

보이스 voices, 3, 13, 17, 
26, 45, 49, 54 

복사 copy, 3, 7, 23, 25, 
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layout, 10 
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양피지 parchment, 7 
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오디오 Audio, 10, 14, 21, 
31, 32, 49 
오선기보법 standard 
notation, 8, 9, 11, 12, 13, 
15, 19, 21 
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인터페이스 interface, 3, 6 
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49, 50 
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전체화면 Full-screen, 3 

조(키) key, 5, 8, 11, 12, 
15, 20, 40, 42 
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줌(확대/축소) zoom, 7, 37 

채널 channel, 28, 32, 36 

카운트다운 Countdown, 33, 
43, 49 

카포 Capo, 3 
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트레몰로 tremolo, 20, 21, 
48 

트리플렛 필 triplet-feel, 9 

트릴 trill, 20, 21, 48 

특수 붙여넣기 special paste, 
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파일 file, 1, 2, 7, 8, 13, 25, 
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53 

팜 뮤트 palm mute, 20 

팝핑 popping, 22 

패널 panel, 6, 7, 28, 31 

퍼커션 percussion, 10, 25, 
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페르마타 Fermata, 3, 17, 
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편집 패널 Edition Panel, 3, 
6, 8, 11, 13, 14, 15, 24 
편집 editing, 3, 6, 10, 13, 
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포트 port, 32 

표기법 Notation, 3, 5, 10, 
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풀링 오프 Pull-Off, 18, 19 
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프렛보드 fretboard, 4, 11, 
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프리셋 presets, 8 

프리타임 Free-time, 3, 15 
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피크 스트로크 pickstroke, 
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피킹 하모닉스 pinch 
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피킹 picking, 3, 21, 48 

핑거링 fingering, 21, 27, 
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해머링 온 Hammer-On, 7, 
18, 19 
현악기  
stringed instruments, 4 
환경설정 Preferences, 13, 
33, 44, 53, 54 

회음 turn, 20, 32, 43 

효과 패널 Effects panel, 6 
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